<!DOCTYPE html><html xmlns:og=http://ogp.me/ns# xmlns:fb=http://ogp.me/ns/fb# lang=en-gb dir=ltr class='com_content view-article itemid-278 j33 mm-hover  cat-red'><head><base href=http://www.hiltonheadmonthly.com/news/hilton-head/4123-hurricane-matthew-recovery-update-tuesday-february-7-2017 /><meta http-equiv=content-type content="text/html; charset=utf-8"/><meta name=author content="HHI Monthly"/><meta name=twitter:card content=summary /><meta name=twitter:site content=@hhmonthly /><meta name=twitter:creator content=@hhmonthly /><meta name=twitter:url content=http://www.hiltonheadmonthly.com/news/hilton-head/4123-hurricane-matthew-recovery-update-tuesday-february-7-2017 /><meta name=twitter:title content="Hurricane Matthew Recovery Update: Tuesday, February 7, 2017"/><meta name=twitter:description content="Funding The Finance &amp;amp; Administrative Committee met on 1/30/17 to discuss disaster-related expenses and the process for reimbursement.  A future Finance &amp;amp;"/><title>Hurricane Matthew Recovery Update: Tuesday, February 7, 2017</title><link rel=stylesheet href=/media/plg_jchoptimize/assets/gz/1/0/7547979e247dbc55024b7293ac930346.css /><link href=http://www.hiltonheadmonthly.com/news/hilton-head/4123-hurricane-matthew-recovery-update-tuesday-february-7-2017 rel=canonical /><link href=/templates/ja_teline_v/favicon.ico rel="shortcut icon" type=image/vnd.microsoft.icon /><meta property=og:title content="Hurricane Matthew Recovery Update: Tuesday, February 7, 2017"/><meta property=og:type content=article /><meta property=og:url content=http://www.hiltonheadmonthly.com/news/hilton-head/4123-hurricane-matthew-recovery-update-tuesday-february-7-2017 /><meta property=og:site_name content="Hilton Head Monthly"/><meta property=og:description content="Funding The Finance &amp; Administrative Committee met on 1/30/17 to discuss disaster-related expenses and the process for reimbursement.  A future Finance &amp;"/><meta name=viewport content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/><style type=text/stylesheet>@-webkit-viewport{width:device-width}@-moz-viewport{width:device-width}@-ms-viewport{width:device-width}@-o-viewport{width:device-width}@viewport{width:device-width}</style><meta name=HandheldFriendly content=true /><meta name=apple-mobile-web-app-capable content=YES /><!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]--><noscript><style>img[data-jchll=true]{display:none}</style> </noscript> </head><body><div id=fb-root></div><div class=t3-wrapper><div class=t3-topbar><div class=top-left> <nav class=t3-topnav><ul class="nav  nav-pills nav-stacked "> <li class=item-314> <a href=http://www.hiltonheadmonthly.com/hhm1702.html target=_blank>Digital Magazine</a></li><li class=item-246> <a href=http://www.hhigo.com target=_blank>Visit Hilton Head</a></li><li class=item-360><a href=/online-exclusives>Online Exclusives</a></li><li class=item-348> <a href=http://www.hiltonheadmonthly.com/archive>Archive</a></li><li class=item-233> <a href=https://www.facebook.com/hiltonheadmonthly target=_blank>Facebook</a></li><li class=item-234> <a href=https://twitter.com/hhmonthly target=_blank>Twitter</a></li><li class="item-350 deeper dropdown parent"> <a class=dropdown-toggle href=/about-monthly data-toggle=dropdown>Monthly<b class=caret></b></a><ul class=dropdown-menu><li class=item-353> <a href=/advertise-with-us>Advertise with Us</a></li><li class=item-351> <a href=/contact-us>Contact Us</a></li><li class=item-352> <a href=/subscriptions>Subscriptions / Renewals</a></li><li class=item-354> <a href=/distribution-list>Distribution List</a></li><li class=item-355> <a href=/monthly-newsletter>Newsletter</a></li></ul></li></ul></nav> </div><div class=top-right><div class=module-search><form action=/news/hilton-head method=post class=form-inline> <i class="fa fa-search"></i> <label for=mod-search-searchword class=element-invisible>Search...</label> <input name=searchword id=mod-search-searchword maxlength=20 class="form-control inputbox search-query" type=text size=20 value=Search... onblur="if (this.value=='') this.value='Search...';" onfocus="if (this.value=='Search...') this.value='';"/> <input type=hidden name=task value=search /> <input type=hidden name=option value=com_search /> <input type=hidden name=Itemid value=278 /> </form></div></div></div><header id=t3-header class=t3-header><div class=container><div class=row><div class="col-md-5 header-left"> <button class="btn btn-default off-canvas-toggle" type=button data-pos=left data-nav=#t3-off-canvas data-effect=off-canvas-effect-4> <i class="fa fa-bars"></i> </button><div id=t3-off-canvas class=t3-off-canvas><div class=t3-off-canvas-header><h2 class=t3-off-canvas-header-title>Sidebar</h2><button type=button class=close data-dismiss=modal aria-hidden=true>&times;</button> </div><div class=t3-off-canvas-body><div class="t3-module module " id=Mod216><div class=module-inner><div class=module-ct><ul class="nav  nav-pills nav-stacked "> <li class=item-314> <a href=http://www.hiltonheadmonthly.com/hhm1702.html target=_blank>Digital Magazine</a></li><li class=item-246> <a href=http://www.hhigo.com target=_blank>Visit Hilton Head</a></li><li class=item-360><a href=/online-exclusives>Online Exclusives</a></li><li class=item-348> <a href=http://www.hiltonheadmonthly.com/archive>Archive</a></li><li class=item-233> <a href=https://www.facebook.com/hiltonheadmonthly target=_blank>Facebook</a></li><li class=item-234> <a href=https://twitter.com/hhmonthly target=_blank>Twitter</a></li><li class="item-350 deeper dropdown parent"> <a class=dropdown-toggle href=/about-monthly data-toggle=dropdown>Monthly<b class=caret></b></a><ul class=dropdown-menu><li class=item-353> <a href=/advertise-with-us>Advertise with Us</a></li><li class=item-351> <a href=/contact-us>Contact Us</a></li><li class=item-352> <a href=/subscriptions>Subscriptions / Renewals</a></li><li class=item-354> <a href=/distribution-list>Distribution List</a></li><li class=item-355> <a href=/monthly-newsletter>Newsletter</a></li></ul></li></ul></div></div></div><div class="t3-module module " id=Mod217><div class=module-inner><h3 class="module-title "><span>Magazine menu</span></h3><div class=module-ct><ul class="nav  nav-pills nav-stacked "> <li class=item-113><a href=/>Home</a></li><li class="item-228 active deeper dropdown parent"><a class=dropdown-toggle href=/news data-toggle=dropdown>News<b class=caret></b></a><ul class=dropdown-menu><li class="item-300 alias-parent-active"> <a href=/news>Lowcountry News</a></li><li class="item-278 current active"><a href=/news/hilton-head>Hilton Head</a></li><li class=item-279><a href=/news/bluffton>Bluffton</a></li><li class=item-356><a href=/news/rbc-heritage>RBC Heritage</a></li></ul></li><li class="item-229 deeper dropdown parent"><a class=dropdown-toggle href=/business data-toggle=dropdown>Business<b class=caret></b></a><ul class=dropdown-menu><li class=item-302> <a href=/business>Business News</a></li><li class=item-277><a href=/business/business-profiles>Business Profiles</a></li><li class=item-303> <a href=/people/on-the-move>On the Move</a></li></ul></li><li class="item-230 deeper dropdown parent"><a class=dropdown-toggle href=/living data-toggle=dropdown>Living<b class=caret></b></a><ul class=dropdown-menu><li class=item-304> <a href=/living>Lowcountry Living</a></li><li class=item-267><a href=/living/lifestyle>Lifestyle</a></li><li class=item-268><a href=/living/shopping>Shopping</a></li><li class=item-269><a href=/living/hilton-head-fashion>Fashion</a></li><li class=item-275><a href=/living/nature>Nature</a></li><li class=item-276><a href=/living/pets>Pets</a></li></ul></li><li class="item-231 deeper dropdown parent"><a class="_red dropdown-toggle" href=/hilton-head-weddings data-toggle=dropdown>Bridal<b class=caret></b></a><ul class=dropdown-menu><li class="item-337 dropdown-submenu parent"><a href=/hilton-head-weddings/bridalshow>Bridal Show</a><ul class=dropdown-menu><li class=item-362><a href=/hilton-head-weddings/bridalshow/vendor-information>Vendor Information</a></li><li class=item-363> <a href=https://www.eventbrite.com/e/monthly-2017-hilton-head-bridal-show-tickets-30081646013>Bridal Show Tickets</a></li></ul></li><li class=item-338> <a href=http://www.hiltonheadmonthly.com/hilton-head-weddings.html>Luxury Bridal Book 2017</a></li><li class=item-318><a href=/hilton-head-weddings/real-weddings>Real Weddings</a></li><li class="item-319 dropdown-submenu parent"><a href=/hilton-head-weddings/wedding-planning>Planning</a><ul class=dropdown-menu><li class=item-280><a href=/hilton-head-weddings/wedding-planning/attire>Attire, Gowns</a></li><li class=item-281><a href=/hilton-head-weddings/wedding-planning/budget>Budget</a></li><li class=item-282><a href=/hilton-head-weddings/wedding-planning/cake-desserts>Cakes and Desserts</a></li><li class=item-283><a href=/hilton-head-weddings/wedding-planning/caterers>Caterers</a></li><li class=item-284><a href=/hilton-head-weddings/wedding-planning/ceremony-vows>Ceremony &amp; Vows</a></li><li class=item-285><a href=/hilton-head-weddings/wedding-planning/etiquette-traditions>Etiquette &amp; Traditions</a></li><li class=item-286><a href=/hilton-head-weddings/wedding-planning/expert-advice>Expert Advice</a></li><li class=item-287><a href=/hilton-head-weddings/wedding-planning/florists>Florists</a></li><li class=item-288><a href=/hilton-head-weddings/wedding-planning/honeymoon>Honeymoon</a></li><li class=item-289><a href=/hilton-head-weddings/wedding-planning/invitations-calligraphy>Invitations &amp; Calligraphy</a></li><li class=item-290><a href=/hilton-head-weddings/wedding-planning/jewelry>Jewelry</a></li><li class=item-291><a href=/hilton-head-weddings/wedding-planning/music-dj-bands>Music/DJ/Bands</a></li><li class=item-292><a href=/hilton-head-weddings/wedding-planning/parties-showers>Parties &amp; Showers</a></li><li class=item-293><a href=/hilton-head-weddings/wedding-planning/party-rental>Party Rental</a></li><li class=item-294><a href=/hilton-head-weddings/wedding-planning/photo-video>Photo/Video</a></li><li class=item-295><a href=/hilton-head-weddings/wedding-planning/receptions>Receptions</a></li><li class=item-296><a href=/hilton-head-weddings/wedding-planning/salon-spa>Salon/Spa</a></li><li class=item-297><a href=/hilton-head-weddings/wedding-planning/venues-rentals>Venues/Rentals</a></li><li class=item-298><a href=/hilton-head-weddings/wedding-planning/wedding-planners>Wedding Planners</a></li></ul></li><li class=item-299><a href=/hilton-head-weddings/wedding-trends>Trends</a></li><li class=item-322><a href=/hilton-head-weddings/wedding-call>Submit Your Wedding</a></li><li class=item-329><a href=/hilton-head-weddings/wedding-vendors>Wedding Vendors</a></li><li class=item-343><a href=/hilton-head-weddings/wedding-announcements>Wedding Announcements</a></li></ul></li><li class="item-270 deeper dropdown parent"><a class=dropdown-toggle href=/health-hilton-head data-toggle=dropdown>Health<b class=caret></b></a><ul class=dropdown-menu><li class=item-306> <a href=/health-hilton-head>Health News</a></li><li class=item-271> <a href=http://www.hiltonheadmonthly.com/hilton-head-healthcare-directory.html target=_blank>Medical Guide</a></li><li class=item-273><a href=/health-hilton-head/hilton-head-fitness>Fitness</a></li><li class=item-274><a href=/health-hilton-head/beauty>Beauty</a></li><li class=item-327> <a href=http://www.yourlocalhealthchoice.com/lowcountry-health-care-directory/>Healthcare Providers</a></li></ul></li><li class="item-232 deeper dropdown parent"><a class=dropdown-toggle href=/sports data-toggle=dropdown>Sports<b class=caret></b></a><ul class=dropdown-menu><li class=item-308> <a href=/sports>Sports News</a></li><li class=item-259><a href=/sports/hilton-head-golf>Golf</a></li><li class=item-260><a href=/sports/hilton-head-tennis>Tennis</a></li><li class=item-261><a href=/sports/hilton-head-cycling>Cycling</a></li><li class=item-262><a href=/sports/hilton-head-recreation>Recreation</a></li></ul></li><li class="item-263 deeper dropdown parent"><a class=dropdown-toggle href=/home-and-garden data-toggle=dropdown>Home &amp; Garden<b class=caret></b></a><ul class=dropdown-menu><li class=item-307> <a href=/home-and-garden>Home and Garden Trends</a></li><li class=item-264><a href=/home-and-garden/home-discovery>Home Discovery</a></li><li class=item-265><a href=/home-and-garden/decor-lowcountry-homes>Home</a></li><li class=item-266><a href=/home-and-garden/lowcountry-gardens>Garden</a></li><li class=item-324><a href=/home-and-garden/hilton-head-real-estate>Real Estate</a></li></ul></li><li class="item-244 deeper dropdown parent"><a class=dropdown-toggle href=/food data-toggle=dropdown>Eating<b class=caret></b></a><ul class=dropdown-menu><li class=item-309> <a href=/food>Eat &amp; Drink</a></li><li class=item-257><a href=/food/lowcountry-flavors>Lowcountry Flavors</a></li><li class=item-258><a href=/food/recipes>Recipes</a></li><li class=item-247> <a href=http://www.forkandfun.com target=_blank>Restaurant Menus</a></li></ul></li><li class="item-245 deeper dropdown parent"><a class=dropdown-toggle href=/people data-toggle=dropdown>People<b class=caret></b></a><ul class=dropdown-menu><li class=item-310> <a href=/people>People in the News</a></li><li class=item-254><a href=/people/intriguing-people>Intriguing People</a></li><li class=item-255><a href=/people/profiles>Profiles</a></li><li class=item-256><a href=/people/on-the-move>On the Move</a></li><li class=item-320> <a href=/hilton-head-weddings/real-weddings>Real Weddings</a></li></ul></li><li class="item-250 deeper dropdown parent"><a class=dropdown-toggle href=/columns data-toggle=dropdown>Columns<b class=caret></b></a><ul class=dropdown-menu><li class=item-311> <a href=/columns>Columns Home</a></li><li class=item-252><a href=/columns/at-the-helm>At the Helm</a></li><li class=item-364><a href=/columns/where-are-they-now>Where Are They Now?</a></li><li class=item-253><a href=/columns/last-call>Last Call</a></li><li class=item-336><a href=/columns/money-report>Money Report</a></li></ul></li><li class="item-136 deeper dropdown parent"><a class=dropdown-toggle href=/events data-toggle=dropdown>Events<b class=caret></b></a><ul class=dropdown-menu><li class=item-312><a href=/events/around-town>Around Town</a></li><li class=item-301><a href=/events/hilton-head-nightlife>Hilton Head Nightlife</a></li><li class=item-317><a href=/events/hilton-head-events>Your Week Ahead</a></li><li class=item-325> <a href=http://www.hiltonheadmonthly.com/events/around-town/4119-february-2017-hilton-head-calendar-of-events>February 2017 Events</a></li><li class=item-335><a href=/events/submit-events>Submit Events</a></li></ul></li></ul></div></div></div></div></div><div class=logo><div class="logo-image logo-control"> <a href=/ title="Hilton Head Monthly"> <img class=logo-img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/hilton-head-logo.png data-jchll=true alt="Hilton Head Monthly"/><noscript><img class=logo-img src=/images/hilton-head-logo.png alt="Hilton Head Monthly"/></noscript><img class=logo-img-sm src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/stories/joomlart/logohiltonhead.png data-jchll=true alt="Hilton Head Monthly"/><noscript><img class=logo-img-sm src=/images/stories/joomlart/logohiltonhead.png alt="Hilton Head Monthly"/></noscript> <span>Hilton Head Monthly</span> </a> <small class=site-slogan>Connecting the Lowcountry</small> </div></div></div><div class="col-md-7 header-right"><div class=header-right-inner><div class="col trending "><div class=bannergroup><div class=banneritem> <a href=/component/banners/click/34 target=_blank title="Westin Wedding"> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=http://www.hiltonheadmonthly.com/images/banners/westin1609.jpg data-jchll=true alt="Westin Wedding"/><noscript><img src=http://www.hiltonheadmonthly.com/images/banners/westin1609.jpg alt="Westin Wedding"/></noscript></a> <div class=clr></div></div></div></div></div></div></div></div></header> <nav id=t3-mainnav class="wrap navbar navbar-default t3-mainnav"><div class=container><div class=navbar-header> </div><div class="t3-navbar navbar-collapse collapse"><div class=t3-megamenu data-responsive=true><ul class="nav navbar-nav level0"> <li class=item-home data-id=113 data-level=1 data-class=item-home data-xicon="fa fa-home"> <a class="" href=/ data-target=#><i class="fa fa-home"></i>Home </a> </li> <li class="active dropdown mega" data-id=228 data-level=1> <a class=" dropdown-toggle" href=/news data-target=# data-toggle=dropdown>News <b class=caret></b></a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level1"> <li class=alias-parent-active data-id=300 data-level=2> <a class="" href=/news data-target=#>Lowcountry News</a> </li> <li class="current active" data-id=278 data-level=2> <a class="" href=/news/hilton-head data-target=#>Hilton Head </a> </li> <li data-id=279 data-level=2> <a class="" href=/news/bluffton data-target=#>Bluffton </a> </li> <li data-id=356 data-level=2> <a class="" href=/news/rbc-heritage data-target=#>RBC Heritage </a> </li> </ul> </div></div></div></div></div></li> <li class="dropdown mega" data-id=229 data-level=1> <a class=" dropdown-toggle" href=/business data-target=# data-toggle=dropdown>Business <b class=caret></b></a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level1"> <li data-id=302 data-level=2> <a class="" href=/business data-target=#>Business News</a> </li> <li data-id=277 data-level=2> <a class="" href=/business/business-profiles data-target=#>Business Profiles </a> </li> <li data-id=303 data-level=2> <a class="" href=/people/on-the-move data-target=#>On the Move</a> </li> </ul> </div></div></div></div></div></li> <li class="dropdown mega" data-id=230 data-level=1> <a class=" dropdown-toggle" href=/living data-target=# data-toggle=dropdown>Living <b class=caret></b></a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level1"> <li data-id=304 data-level=2> <a class="" href=/living data-target=#>Lowcountry Living</a> </li> <li data-id=267 data-level=2> <a class="" href=/living/lifestyle data-target=#>Lifestyle </a> </li> <li data-id=268 data-level=2> <a class="" href=/living/shopping data-target=#>Shopping </a> </li> <li data-id=269 data-level=2> <a class="" href=/living/hilton-head-fashion data-target=#>Fashion </a> </li> <li data-id=275 data-level=2> <a class="" href=/living/nature data-target=#>Nature </a> </li> <li data-id=276 data-level=2> <a class="" href=/living/pets data-target=#>Pets </a> </li> </ul> </div></div></div></div></div></li> <li class="dropdown mega" data-id=231 data-level=1> <a class="_red dropdown-toggle" href=/hilton-head-weddings data-target=# data-toggle=dropdown>Bridal <b class=caret></b></a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level1"> <li class="dropdown-submenu mega" data-id=337 data-level=2> <a class="" href=/hilton-head-weddings/bridalshow data-target=#>Bridal Show </a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level2"> <li data-id=362 data-level=3> <a class="" href=/hilton-head-weddings/bridalshow/vendor-information data-target=#>Vendor Information </a> </li> <li data-id=363 data-level=3> <a class="" href=https://www.eventbrite.com/e/monthly-2017-hilton-head-bridal-show-tickets-30081646013 data-target=#>Bridal Show Tickets</a> </li> </ul> </div></div></div></div></div></li> <li data-id=338 data-level=2> <a class="" href=http://www.hiltonheadmonthly.com/hilton-head-weddings.html data-target=#>Luxury Bridal Book 2017</a> </li> <li data-id=318 data-level=2> <a class="" href=/hilton-head-weddings/real-weddings data-target=#>Real Weddings </a> </li> <li class="dropdown-submenu mega" data-id=319 data-level=2> <a class="" href=/hilton-head-weddings/wedding-planning data-target=#>Planning </a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level2"> <li data-id=280 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/attire data-target=#>Attire, Gowns </a> </li> <li data-id=281 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/budget data-target=#>Budget </a> </li> <li data-id=282 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/cake-desserts data-target=#>Cakes and Desserts </a> </li> <li data-id=283 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/caterers data-target=#>Caterers </a> </li> <li data-id=284 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/ceremony-vows data-target=#>Ceremony &amp; Vows </a> </li> <li data-id=285 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/etiquette-traditions data-target=#>Etiquette &amp; Traditions </a> </li> <li data-id=286 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/expert-advice data-target=#>Expert Advice </a> </li> <li data-id=287 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/florists data-target=#>Florists </a> </li> <li data-id=288 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/honeymoon data-target=#>Honeymoon </a> </li> <li data-id=289 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/invitations-calligraphy data-target=#>Invitations &amp; Calligraphy </a> </li> <li data-id=290 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/jewelry data-target=#>Jewelry </a> </li> <li data-id=291 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/music-dj-bands data-target=#>Music/DJ/Bands </a> </li> <li data-id=292 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/parties-showers data-target=#>Parties &amp; Showers </a> </li> <li data-id=293 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/party-rental data-target=#>Party Rental </a> </li> <li data-id=294 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/photo-video data-target=#>Photo/Video </a> </li> <li data-id=295 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/receptions data-target=#>Receptions </a> </li> <li data-id=296 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/salon-spa data-target=#>Salon/Spa </a> </li> <li data-id=297 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/venues-rentals data-target=#>Venues/Rentals </a> </li> <li data-id=298 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/wedding-planners data-target=#>Wedding Planners </a> </li> </ul> </div></div></div></div></div></li> <li data-id=299 data-level=2> <a class="" href=/hilton-head-weddings/wedding-trends data-target=#>Trends </a> </li> <li data-id=322 data-level=2> <a class="" href=/hilton-head-weddings/wedding-call data-target=#>Submit Your Wedding </a> </li> <li data-id=329 data-level=2> <a class="" href=/hilton-head-weddings/wedding-vendors data-target=#>Wedding Vendors </a> </li> <li data-id=343 data-level=2> <a class="" href=/hilton-head-weddings/wedding-announcements data-target=#>Wedding Announcements </a> </li> </ul> </div></div></div></div></div></li> <li class="dropdown mega" data-id=270 data-level=1> <a class=" dropdown-toggle" href=/health-hilton-head data-target=# data-toggle=dropdown>Health <b class=caret></b></a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level1"> <li data-id=306 data-level=2> <a class="" href=/health-hilton-head data-target=#>Health News</a> </li> <li data-id=271 data-level=2> <a class="" href=http://www.hiltonheadmonthly.com/hilton-head-healthcare-directory.html target=_blank data-target=#>Medical Guide</a> </li> <li data-id=273 data-level=2> <a class="" href=/health-hilton-head/hilton-head-fitness data-target=#>Fitness </a> </li> <li data-id=274 data-level=2> <a class="" href=/health-hilton-head/beauty data-target=#>Beauty </a> </li> <li data-id=327 data-level=2> <a class="" href=http://www.yourlocalhealthchoice.com/lowcountry-health-care-directory/ data-target=#>Healthcare Providers</a> </li> </ul> </div></div></div></div></div></li> <li class="dropdown mega" data-id=232 data-level=1> <a class=" dropdown-toggle" href=/sports data-target=# data-toggle=dropdown>Sports <b class=caret></b></a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level1"> <li data-id=308 data-level=2> <a class="" href=/sports data-target=#>Sports News</a> </li> <li data-id=259 data-level=2> <a class="" href=/sports/hilton-head-golf data-target=#>Golf </a> </li> <li data-id=260 data-level=2> <a class="" href=/sports/hilton-head-tennis data-target=#>Tennis </a> </li> <li data-id=261 data-level=2> <a class="" href=/sports/hilton-head-cycling data-target=#>Cycling </a> </li> <li data-id=262 data-level=2> <a class="" href=/sports/hilton-head-recreation data-target=#>Recreation </a> </li> </ul> </div></div></div></div></div></li> <li class="dropdown mega hogar" data-id=263 data-level=1 data-class=hogar> <a class=" dropdown-toggle" href=/home-and-garden data-target=# data-toggle=dropdown>Home &amp; Garden <b class=caret></b></a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level1"> <li data-id=307 data-level=2> <a class="" href=/home-and-garden data-target=#>Home and Garden Trends</a> </li> <li data-id=264 data-level=2> <a class="" href=/home-and-garden/home-discovery data-target=#>Home Discovery </a> </li> <li data-id=265 data-level=2> <a class="" href=/home-and-garden/decor-lowcountry-homes data-target=#>Home </a> </li> <li data-id=266 data-level=2> <a class="" href=/home-and-garden/lowcountry-gardens data-target=#>Garden </a> </li> <li data-id=324 data-level=2> <a class="" href=/home-and-garden/hilton-head-real-estate data-target=#>Real Estate </a> </li> </ul> </div></div></div></div></div></li> <li class="dropdown mega" data-id=244 data-level=1> <a class=" dropdown-toggle" href=/food data-target=# data-toggle=dropdown>Eating <b class=caret></b></a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level1"> <li data-id=309 data-level=2> <a class="" href=/food data-target=#>Eat &amp; Drink</a> </li> <li data-id=257 data-level=2> <a class="" href=/food/lowcountry-flavors data-target=#>Lowcountry Flavors </a> </li> <li data-id=258 data-level=2> <a class="" href=/food/recipes data-target=#>Recipes </a> </li> <li data-id=247 data-level=2> <a class="" href=http://www.forkandfun.com target=_blank data-target=#>Restaurant Menus</a> </li> </ul> </div></div></div></div></div></li> <li class="dropdown mega" data-id=245 data-level=1> <a class=" dropdown-toggle" href=/people data-target=# data-toggle=dropdown>People <b class=caret></b></a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level1"> <li data-id=310 data-level=2> <a class="" href=/people data-target=#>People in the News</a> </li> <li data-id=254 data-level=2> <a class="" href=/people/intriguing-people data-target=#>Intriguing People </a> </li> <li data-id=255 data-level=2> <a class="" href=/people/profiles data-target=#>Profiles </a> </li> <li data-id=256 data-level=2> <a class="" href=/people/on-the-move data-target=#>On the Move </a> </li> <li data-id=320 data-level=2> <a class="" href=/hilton-head-weddings/real-weddings data-target=#>Real Weddings</a> </li> </ul> </div></div></div></div></div></li> <li class="dropdown mega" data-id=250 data-level=1> <a class=" dropdown-toggle" href=/columns data-target=# data-toggle=dropdown>Columns <b class=caret></b></a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level1"> <li data-id=311 data-level=2> <a class="" href=/columns data-target=#>Columns Home</a> </li> <li data-id=252 data-level=2> <a class="" href=/columns/at-the-helm data-target=#>At the Helm </a> </li> <li data-id=364 data-level=2> <a class="" href=/columns/where-are-they-now data-target=#>Where Are They Now? </a> </li> <li data-id=253 data-level=2> <a class="" href=/columns/last-call data-target=#>Last Call </a> </li> <li data-id=336 data-level=2> <a class="" href=/columns/money-report data-target=#>Money Report </a> </li> </ul> </div></div></div></div></div></li> <li class="dropdown mega" data-id=136 data-level=1> <a class=" dropdown-toggle" href=/events data-target=# data-toggle=dropdown>Events <b class=caret></b></a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level1"> <li data-id=312 data-level=2> <a class="" href=/events/around-town data-target=#>Around Town </a> </li> <li data-id=301 data-level=2> <a class="" href=/events/hilton-head-nightlife data-target=#>Hilton Head Nightlife </a> </li> <li data-id=317 data-level=2> <a class="" href=/events/hilton-head-events data-target=#>Your Week Ahead </a> </li> <li data-id=325 data-level=2> <a class="" href=http://www.hiltonheadmonthly.com/events/around-town/4119-february-2017-hilton-head-calendar-of-events data-target=#>February 2017 Events</a> </li> <li data-id=335 data-level=2> <a class="" href=/events/submit-events data-target=#>Submit Events </a> </li> </ul> </div></div></div></div></div></li> </ul> </div> </div> </div> </nav><div class="container t3-sl t3-sl-1"><div class="t3-spotlight t3-spotlight-1  row"><div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12"><div class="t3-module module " id=Mod239><div class=module-inner><div class=module-ct><div class=bannergroup><div class=banneritem> <a href=/component/banners/click/59 target=_blank title=Bridal> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=http://www.hiltonheadmonthly.com/images/banners/bridal0217.jpg data-jchll=true alt=Bridal /><noscript><img src=http://www.hiltonheadmonthly.com/images/banners/bridal0217.jpg alt=Bridal /></noscript></a> <div class=clr></div></div></div></div></div></div></div></div></div><nav class="wrap t3-navhelper "><div class=container><ul class="nav navbar-nav nav-pills" id=Mod236> <li class="item-300 active"> <a href=/news>Lowcountry News</a></li><li class="item-278 current"><a href=/news/hilton-head>Hilton Head</a></li><li class=item-279><a href=/news/bluffton>Bluffton</a></li><li class=item-356><a href=/news/rbc-heritage>RBC Heritage</a></li></ul><ol class="breadcrumb "> <li class=active>You are here: &#160;</li><li><a href=/ class=pathway>Home</a><span class=divider><img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/templates/ja_teline_v/images/system/arrow.png data-jchll=true alt=""/><noscript><img src=/templates/ja_teline_v/images/system/arrow.png alt=""/></noscript></span></li><li><a href=/news class=pathway>News</a><span class=divider><img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/templates/ja_teline_v/images/system/arrow.png data-jchll=true alt=""/><noscript><img src=/templates/ja_teline_v/images/system/arrow.png alt=""/></noscript></span></li><li><a href=/news/hilton-head class=pathway>Hilton Head</a><span class=divider><img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/templates/ja_teline_v/images/system/arrow.png data-jchll=true alt=""/><noscript><img src=/templates/ja_teline_v/images/system/arrow.png alt=""/></noscript></span></li><li><span>Department of Health offering free gum, patches to help smokers quit</span></li></ol></div></nav><div class=main><div id=t3-mainbody class="container t3-mainbody"><div class=row><div id=t3-content class="t3-content col-md-9"><div class="item-row row-main"><div class=article-main><article class=article itemscope itemtype=http://schema.org/Article><meta itemprop=inLanguage content=en-GB /><meta itemprop=url content=/news/hilton-head/4123-hurricane-matthew-recovery-update-tuesday-february-7-2017 /><header class="article-header clearfix"><h1 class=article-title itemprop=name> Hurricane Matthew Recovery Update: Tuesday, February 7, 2017 <meta itemprop=url content=http://www.hiltonheadmonthly.com/news/hilton-head/4123-hurricane-matthew-recovery-update-tuesday-february-7-2017 /></h1></header><aside class="article-aside article-aside-full"><dl class="article-info muted"> <dt class=article-info-term> </dt><dd class=hidden></dd><dd class="createdby hasTooltip" itemprop=author title="Written by "> <a href=/component/contact/contact/4-uncategorised/4 itemprop=url><span itemprop=name>HHI Monthly</span></a> </dd><dd class="published hasTooltip" title="Published: "> <i class=icon-calendar></i> <time datetime=2017-02-07T14:08:00+00:00 itemprop=datePublished> 07 February 2017 </time> </dd> </dl> </aside><section class=article-intro-media> </section><section class="row article-navigation top"><ul class="pager pagenav"> <li class=previous> <a href=/news/hilton-head/4122-temporary-pathway-closures-in-vicinity-of-sea-turtle-marketplace-shopping-center rel=prev> <i class="fa fa-caret-left"></i> <span>Previous Article</span> <strong>Temporary Pathway Closures in Vicinity of Sea Turtle Marketplace Shopping Center</strong> </a> </li> <li class=next> <a href=/news/hilton-head/4061-diversity-101-rethinking-history2 rel=next> <i class="fa fa-caret-right"></i> <span>Next Article</span> <strong>Diversity 101: Rethinking History</strong> </a> </li> </ul> </section><section class="article-full has-article-tools"><div class=article-tools><div class=typo-tools><h6>Typography</h6><ul> <li data-fss=Smaller,Small,Medium,Big,Bigger> <a class=btn href=# title="Smaller Font" data-value=-1 data-target=.article data-action=nextPrev data-key=fs><i class="fa fa-minus"></i></a> <strong>Font Size</strong> <a class=btn href=# title="Bigger Font" data-value=+1 data-target=.article data-action=nextPrev data-key=fs data-default=Medium><i class="fa fa-plus"></i></a> </li> <li data-fonts=Default,Helvetica,Segoe,Georgia,Times data-loop=true> <a class=btn href=# title="Previous Font Style" data-value=-1 data-target=.article data-action=nextPrev data-key=font><i class="fa fa-chevron-left"></i></a> <strong>Default</strong> <a class=btn href=# title="Next Font Style" data-value=+1 data-target=.article data-action=nextPrev data-key=font data-default=Default><i class="fa fa-chevron-right"></i></a> </li> <li class=toggle-reading> <a class=toggle href=# title="Reading Mode" data-action=onOff data-value=reading-mode data-default=off data-target=html data-key=reading-mode data-cookie=no> <i class="fa fa-newspaper-o visible-xs"></i><span class=hidden-xs>Reading Mode<span></a> </li> </ul> </div> </div><div class=article-content-main><blockquote class=article-intro itemprop=description><h3>Funding </h3><p>The Finance &amp; Administrative Committee met on 1/30/17 to discuss disaster-related expenses and the process for reimbursement. A future Finance &amp; Administrative Committee meeting later this month will include discussion of potential ways to pay for the expenses. The 1st draft Project Worksheet for FEMA reimbursement of Category A - Public Assistance (Debris Removal) expenses was received from the FEMA project team on Friday, 2/3/17. It is currently under review by staff and once obligated by FEMA will allow for reimbursement through the State EMD.</p></blockquote><section class=article-content itemprop=articleBody><h3>Debris Removal</h3><p>Thru 2/5/17 +/- 2,036,770 cu yards of debris have been picked up. This is enough debris to fill the Georgia Dome +/- 60%. Compete debris removal is estimated at +/- 2,500,000 cu yards and will fill the Georgia Dome +/- 75%. The first pass has been completed in all areas except roads recently denied by FEMA. Everyone is encouraged to move all remaining debris to the ROW in anticipation of announcement of a final pass starting soon.</p><h3>Stump Removal</h3><p>A list of stumps (+/- 55 stumps) in ROWs meeting FEMA requirements for reimbursement has been developed. Approval requires sign-off by the State Historic Preservation Office (SHPO). Staff and debris removal contractors are +/- 50% complete assessing all areas regarding stump eligibility.</p><h3>Stormwater Debris Removal</h3><p>The Town has been awarded an exigency grant from the USDA through the National Resource Conservation Services (NRCS) to clear 11 channels. These channels were identified as highest priority based on stormwater assessment. The grant includes a 10-day work requirement which began 1/31/17. An extension has been awarded through 2/19/17. An additional $1.2 million grant may be available for non-exigency work to include the next +/- 20 priority projects. When all USDA-NRCS funding is exhausted remaining stormwater work will be accomplished through FEMA reimbursement.</p><h3>Marine Debris Removal</h3><p>Beaufort County has received an opinion from the State's Attorney General regarding responsibility for removal of marine debris. Based on this opinion the County is intending to declare responsibility with FEMA and proposes to manage marine debris removal county-wide.</p><h3>Citizen Drop-off Sites</h3><p>Starting February 20, 2017 hours of operation at the three Citizen Drop-off Sites will be reduced to 3 days a week (Friday, Saturday, and Sunday) from dawn-to-dusk. The volume of debris being collected through these sites is declining. The three sites are US 278 across from Squire Pope Road (Old Gullah Flea Market), Leg Mutton (old concrete plant), and Coligny Beach parking lot.</p><h3>Chaplin DMS</h3><p>It is anticipated that the Chaplin Debris Management Site (DMS) will be closing soon and all debris operations transferred to the Honey Horn DMS. This will allow the Chaplin site to be restored in advance of the spring/summer season.</p><h3>Private Road Debris Removal</h3><p>The Town has facilitated pick up of debris on roads denied reimbursement by FEMA. It is estimated that this effort is +/- 75% complete.</p></section></div></section><section class="row article-navigation bottom"><ul class="pager pagenav"> <li class=previous> <a href=/news/hilton-head/4122-temporary-pathway-closures-in-vicinity-of-sea-turtle-marketplace-shopping-center rel=prev> <i class="fa fa-caret-left"></i> <span>Previous Article</span> <strong>Temporary Pathway Closures in Vicinity of Sea Turtle Marketplace Shopping Center</strong> </a> </li> <li class=next> <a href=/news/hilton-head/4061-diversity-101-rethinking-history2 rel=next> <i class="fa fa-caret-right"></i> <span>Next Article</span> <strong>Diversity 101: Rethinking History</strong> </a> </li> </ul> </section> </article><div id=disqus_thread></div><noscript>Please enable JavaScript to view the <a href=https://disqus.com/?ref_noscript rel=nofollow>comments powered by Disqus.</a></noscript></div></div></div><div class="t3-sidebar t3-sidebar-right col-md-3 "><div class="t3-module module " id=Mod221><div class=module-inner><h3 class="module-title "><span>Browse the Digital Edition</span></h3><div class=module-ct><div class=custom> <a href=http://www.hiltonheadmonthly.com/hhm1702.html target=_blank><img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/cover1702.jpg data-jchll=true alt="Hilton Head Magazine" title="Hilton Head News" border=0 /><noscript><img src=/images/cover1702.jpg alt="Hilton Head Magazine" title="Hilton Head News" border=0 /></noscript></a> <a href=http://www.hhigo.com target=_blank><img title="Hilton Head Vacation Guide" src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/HHIVacationGuide.jpg data-jchll=true alt="Hilton Head Vacation Guide" border=0 /><noscript><img title="Hilton Head Vacation Guide" src=/images/HHIVacationGuide.jpg alt="Hilton Head Vacation Guide" border=0 /></noscript></a> <a href=http://www.hiltonheadmonthly.com/hilton-head-weddings/bridalshow/3677-save-the-date-for-bridal-show-2017 target=_blank><img title="Hilton Head Bridal Show" src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/bridal04.jpg data-jchll=true alt="Hilton Head Weddings Planing" border=0 /><noscript><img title="Hilton Head Bridal Show" src=/images/bridal04.jpg alt="Hilton Head Weddings Planing" border=0 /></noscript></a></div></div></div></div><div class="t3-module module " id=Mod219><div class=module-inner><div class=module-ct><div class=bannergroup><div class=banneritem> <a href=/component/banners/click/64 target=_blank title=Distinctive> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=http://www.hiltonheadmonthly.com/images/banners/distinctive0217.jpg data-jchll=true alt=Distinctive /><noscript><img src=http://www.hiltonheadmonthly.com/images/banners/distinctive0217.jpg alt=Distinctive /></noscript></a> <div class=clr></div></div><div class=bannerfooter> Advertisement	</div></div></div></div></div><div class="t3-module module " id=Mod231><div class=module-inner><div class=module-ct><div class=custom> <a href=http://www.shopmorelocal.org target=_blank><img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/smlmobile_banner.jpg data-jchll=true border=0 /><noscript><img src=/images/smlmobile_banner.jpg border=0 /></noscript></a> <a href=http://www.hiltonheadmonthly.com/home-and-garden/hilton-head-real-estate/3652-monthly-s-2016-property-management-guide target=_blank><img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/hiltonheadpropertymanagement.jpg data-jchll=true alt="Hilton Head Property Management" title="Hilton Head Property Management" border=0 /><noscript><img src=/images/hiltonheadpropertymanagement.jpg alt="Hilton Head Property Management" title="Hilton Head Property Management" border=0 /></noscript></a> <a href=http://www.hiltonheadmonthly.com/hilton-head-healthcare-directory.html target=_blank><img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/hilton-head-health.jpg data-jchll=true alt="Hilton Head Health" title="Hilton Head Medical Guide" border=0 /><noscript><img src=/images/hilton-head-health.jpg alt="Hilton Head Health" title="Hilton Head Medical Guide" border=0 /></noscript></a> <a href=http://www.hiltonheadmonthly.com/subscriptions-renewals target=_blank><img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/subscribe.jpg data-jchll=true alt="Hilton Head Magazine" title="Hilton Head News" border=0 /><noscript><img src=/images/subscribe.jpg alt="Hilton Head Magazine" title="Hilton Head News" border=0 /></noscript></a> <a href=http://www.hiltonheadmonthly.com/events/submit-events target=_blank><img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/hhievents.jpg data-jchll=true alt="Hilton Head Events" title="Hilton Head Events" border=0 /><noscript><img src=/images/hhievents.jpg alt="Hilton Head Events" title="Hilton Head Events" border=0 /></noscript></a></div></div></div></div><div class="t3-module module " id=Mod225><div class=module-inner><div class=module-ct><div class=bannergroup><div class=banneritem> <a href=/component/banners/click/48 target=_blank title="HHI Dermatology Homepage"> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=http://www.hiltonheadmonthly.com/images/banners/hhiderm.jpg data-jchll=true alt="HHI Dermatology Homepage"/><noscript><img src=http://www.hiltonheadmonthly.com/images/banners/hhiderm.jpg alt="HHI Dermatology Homepage"/></noscript></a> <div class=clr></div></div><div class=bannerfooter> Advertisement	</div></div></div></div></div><div class="t3-module moduleacy-email " id=Mod187><div class=module-inner><div class=module-ct><div class=acymailing_moduleacy-email id=acymailing_module_formAcymailing95472><div class=acymailing_fulldiv id=acymailing_fulldiv_formAcymailing95472><form id=formAcymailing95472 action=/news/hilton-head onsubmit="return submitacymailingform('optin','formAcymailing95472')" method=post name=formAcymailing95472><div class=acymailing_module_form><div class=acymailing_introtext>Sign up for our free weekly newsletter.</div><table class=acymailing_form> <tr> <td class="acyfield_name acy_requiredField"> <input id=user_name_formAcymailing95472 onfocus="if(this.value == 'Name') this.value = '';" onblur="if(this.value=='') this.value='Name';" class=inputbox type=text name=user[name] style=width:100% value=Name title=Name /> </td> </tr><tr> <td class="acyfield_email acy_requiredField"> <input id=user_email_formAcymailing95472 onfocus="if(this.value == 'E-mail') this.value = '';" onblur="if(this.value=='') this.value='E-mail';" class=inputbox type=text name=user[email] style=width:100% value=E-mail title=E-mail /> </td> </tr><tr> <td class=acysubbuttons> <input class="button subbutton btn btn-primary" type=submit value=Subscribe name=Submit onclick="try{ return submitacymailingform('optin','formAcymailing95472'); }catch(err){alert('The form could not be submitted '+err);return false;}"/> </td> </tr> </table> <input type=hidden name=ajax value=0 /> <input type=hidden name=acy_source value=module_187 /> <input type=hidden name=ctrl value=sub /> <input type=hidden name=task value=notask /> <input type=hidden name=redirect value=http%3A%2F%2Fwww.hiltonheadmonthly.com%2Fnews%2Fhilton-head%2F4123-hurricane-matthew-recovery-update-tuesday-february-7-2017 /> <input type=hidden name=redirectunsub value=http%3A%2F%2Fwww.hiltonheadmonthly.com%2Fnews%2Fhilton-head%2F4123-hurricane-matthew-recovery-update-tuesday-february-7-2017 /> <input type=hidden name=option value=com_acymailing /> <input type=hidden name=hiddenlists value=1 /> <input type=hidden name=acyformname value=formAcymailing95472 /> </div></form></div></div></div></div></div><div class="t3-module module visible-reading " id=Mod156><div class=module-inner><div class=module-ct><div class="custom visible-reading"><div><ul class="nav nav-tabs"> <li class=active><a href=#home data-toggle=tab>Most read</a></li> <li><a href=#profile data-toggle=tab>Monthly Columnists</a></li> </ul><div class=tab-content><div id=home class="tab-pane active"><div class=moduletable><div class="section-inner "><div class="category-module magazine-links"><div class="magazine-item link-item" itemscope itemtype=http://schema.org/Article><div class="col col-media"><div class="pull-left item-image" itemprop=image> <a href=/sports/hilton-head-tennis/3377-hhi-tennis-update itemprop=url> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/media/jact/small/images//hilton-head-tennis.jpg data-jchll=true alt="" itemprop=thumbnailUrl /><noscript><img src=/media/jact/small/images//hilton-head-tennis.jpg alt="" itemprop=thumbnailUrl /></noscript></a> </div></div><div class="col col-content"><aside class=article-aside> <span class="category-name  cat-green" title="Category: "> <a href=/sports/hilton-head-tennis><span itemprop=genre>Tennis</span></a> </span> <dl class="article-info muted"> <dt class=article-info-term> </dt><dd class=hidden></dd></dl></aside><div class=article-title><h3 itemprop=name> <a href=/sports/hilton-head-tennis/3377-hhi-tennis-update itemprop=url> Hilton Head Tennis Update Jan 29, 2017</a> </h3></div></div></div><div class="magazine-item link-item" itemscope itemtype=http://schema.org/Article><div class="col col-media"><div class="pull-left item-image" itemprop=image> <a href=/home-and-garden/hilton-head-real-estate/3742-how-to-choose-a-real-estate-professional2016 itemprop=url> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/media/jact/small/images/0216_October/realestate-oct16.jpg data-jchll=true alt="" itemprop=thumbnailUrl /><noscript><img src=/media/jact/small/images/0216_October/realestate-oct16.jpg alt="" itemprop=thumbnailUrl /></noscript></a> </div></div><div class="col col-content"><aside class=article-aside> <span class="category-name  cat-red" title="Category: "> <a href=/home-and-garden/hilton-head-real-estate><span itemprop=genre>Real Estate</span></a> </span> <dl class="article-info muted"> <dt class=article-info-term> </dt><dd class=hidden></dd></dl></aside><div class=article-title><h3 itemprop=name> <a href=/home-and-garden/hilton-head-real-estate/3742-how-to-choose-a-real-estate-professional2016 itemprop=url> How to choose a real estate professional</a> </h3></div></div></div><div class="magazine-item link-item" itemscope itemtype=http://schema.org/Article><div class="col col-media"><div class="pull-left item-image" itemprop=image> <a href=/food/3983-faces-behind-the-food-scene-lee-lucier itemprop=url> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/media/jact/small/images/0217_Jan/leel-cover.jpg data-jchll=true alt="" itemprop=thumbnailUrl /><noscript><img src=/media/jact/small/images/0217_Jan/leel-cover.jpg alt="" itemprop=thumbnailUrl /></noscript></a> </div></div><div class="col col-content"><aside class=article-aside> <span class="category-name  cat-blue" title="Category: "> <a href=/food><span itemprop=genre>Food</span></a> </span> <dl class="article-info muted"> <dt class=article-info-term> </dt><dd class=hidden></dd></dl></aside><div class=article-title><h3 itemprop=name> <a href=/food/3983-faces-behind-the-food-scene-lee-lucier itemprop=url> FACES BEHIND THE FOOD SCENE: Lee Lucier</a> </h3></div></div></div><div class="magazine-item link-item" itemscope itemtype=http://schema.org/Article><div class="col col-media"><div class="pull-left item-image" itemprop=image> <a href=/news/hilton-head/3959-non-stop-flights-to-toronto-coming-soon itemprop=url> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/media/jact/small/images/0217_Jan/aircanada.jpg data-jchll=true alt="" itemprop=thumbnailUrl /><noscript><img src=/media/jact/small/images/0217_Jan/aircanada.jpg alt="" itemprop=thumbnailUrl /></noscript></a> </div></div><div class="col col-content"><aside class=article-aside> <span class="category-name  cat-red" title="Category: "> <a href=/news/hilton-head><span itemprop=genre>Hilton Head</span></a> </span> <dl class="article-info muted"> <dt class=article-info-term> </dt><dd class=hidden></dd></dl></aside><div class=article-title><h3 itemprop=name> <a href=/news/hilton-head/3959-non-stop-flights-to-toronto-coming-soon itemprop=url> Non-Stop Flights To Toronto Coming Soon</a> </h3></div></div></div><div class="magazine-item link-item" itemscope itemtype=http://schema.org/Article><div class="col col-media"><div class="pull-left item-image" itemprop=image> <a href=/people/3964-first-families-of-hilton-head-island-the-joneses itemprop=url> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/media/jact/small/images/0217_Jan/The-Joneses.jpg data-jchll=true alt="" itemprop=thumbnailUrl /><noscript><img src=/media/jact/small/images/0217_Jan/The-Joneses.jpg alt="" itemprop=thumbnailUrl /></noscript></a> </div></div><div class="col col-content"><aside class=article-aside> <span class="category-name  cat-red" title="Category: "> <a href=/people><span itemprop=genre>People</span></a> </span> <dl class="article-info muted"> <dt class=article-info-term> </dt><dd class=hidden></dd></dl></aside><div class=article-title><h3 itemprop=name> <a href=/people/3964-first-families-of-hilton-head-island-the-joneses itemprop=url> First Families of Hilton Head Island: The Joneses</a> </h3></div></div></div></div></div></div></div><div id=profile class=tab-pane><div class=moduletable><div class="section-inner "><div class="category-module magazine-links"><div class="magazine-item link-item" itemscope itemtype=http://schema.org/Article><div class="col col-media"> </div><div class="col col-content"><aside class=article-aside> <span class="category-name  cat-orange" title="Category: "> <a href=/columns/last-call><span itemprop=genre>Last Call</span></a> </span> <dl class="article-info muted"> <dt class=article-info-term> </dt><dd class=hidden></dd></dl></aside><div class=article-title><h3 itemprop=name> <a href=/columns/last-call/4104-the-in-between itemprop=url> The In-Between</a> </h3></div></div></div><div class="magazine-item link-item" itemscope itemtype=http://schema.org/Article><div class="col col-media"><div class="pull-left item-image" itemprop=image> <a href=/columns/where-are-they-now/4063-where-are-they-now-vijay-viswanathan itemprop=url> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/media/jact/small/images/0217_Feb/Vijay-Viswanathan.jpg data-jchll=true alt="" itemprop=thumbnailUrl /><noscript><img src=/media/jact/small/images/0217_Feb/Vijay-Viswanathan.jpg alt="" itemprop=thumbnailUrl /></noscript></a> </div></div><div class="col col-content"><aside class=article-aside> <span class="category-name  cat-orange" title="Category: "> <a href=/columns/where-are-they-now><span itemprop=genre>Where Are They Now</span></a> </span> <dl class="article-info muted"> <dt class=article-info-term> </dt><dd class=hidden></dd></dl></aside><div class=article-title><h3 itemprop=name> <a href=/columns/where-are-they-now/4063-where-are-they-now-vijay-viswanathan itemprop=url> Where are they now? Vijay Viswanathan</a> </h3></div></div></div><div class="magazine-item link-item" itemscope itemtype=http://schema.org/Article><div class="col col-media"> </div><div class="col col-content"><aside class=article-aside> <span class="category-name  cat-orange" title="Category: "> <a href=/columns/at-the-helm><span itemprop=genre>At the Helm</span></a> </span> <dl class="article-info muted"> <dt class=article-info-term> </dt><dd class=hidden></dd></dl></aside><div class=article-title><h3 itemprop=name> <a href=/columns/at-the-helm/4052-love-life-s-sweetest-reward itemprop=url> Love: Life’s sweetest reward</a> </h3></div></div></div><div class="magazine-item link-item" itemscope itemtype=http://schema.org/Article><div class="col col-media"> </div><div class="col col-content"><aside class=article-aside> <span class="category-name  cat-orange" title="Category: "> <a href=/columns/last-call><span itemprop=genre>Last Call</span></a> </span> <dl class="article-info muted"> <dt class=article-info-term> </dt><dd class=hidden></dd></dl></aside><div class=article-title><h3 itemprop=name> <a href=/columns/last-call/3988-in-2017-illuminate-your-own-lighthouses itemprop=url> In 2017, illuminate your own lighthouses</a> </h3></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="t3-module module " id=Mod228><div class=module-inner><div class=module-ct><div class=custom><div class=fb-page data-href=https://www.facebook.com/hiltonheadmonthly data-height=400 data-small-header=false data-adapt-container-width=true data-hide-cover=false data-show-facepile=true data-show-posts=true><div class=fb-xfbml-parse-ignore><blockquote cite=https://www.facebook.com/hiltonheadmonthly><a href=https://www.facebook.com/hiltonheadmonthly>Hilton Head Monthly</a></blockquote></div></div></div></div></div></div><div class="t3-module module " id=Mod220><div class=module-inner><h3 class="module-title "><span>Weather</span></h3><div class=module-ct><div id=ja-weather-220 class=ja-weather><div class=panel-group id=accordion role=tablist aria-multiselectable=true><div class="panel panel-default"><div class=panel-heading role=tab id=headingOne-220-2422365><h4 class=panel-title> <a data-toggle=collapse data-parent=#accordion href=#tab-220-2422365 aria-expanded=true aria-controls=tab-220-2422365> Hilton Head Island </a> <span> <i class="wi wi-day-sunny" title=Sunny></i> 48 <sup class=deg>&deg;F</sup> </span> </h4></div><div id=tab-220-2422365 class="panel-collapse collapse in" role=tabpanel aria-labelledby=headingOne-220-2422365 aria-expanded=true><div class=panel-body> <header class=weather-header> <span class="icon icon-large condition"> <i class="wi wi-day-sunny" title=Sunny></i> </span> <div> <span class="text city"> Hilton Head Island <small>United States</small> </span> <span class="text weather-info"> Sunny, 48 <sup class=deg>&deg;F</sup> </span> </div></header><section class=weather-detail><table class=table> <thead> <tr> <th colspan=3>Current Conditions</th> </tr> </thead> <tbody> <tr> <td colspan=3> Sunrise: 7:10 am &nbsp; | &nbsp; Sunset: 6:5 pm </td> </tr> <tr> <td> <span title=Humidity><i class="wi wi-thermometer"></i> 46%</span> &nbsp;&nbsp;&nbsp; <span title=Wind> <i class="wi wi-wind-default _45-deg" title="North East (50 Degrees)"></i> 18.0 mph </span> &nbsp;&nbsp;&nbsp; <span title=Pressure><i class="wi wi-sprinkles"></i> 34.948 bar</span> </td> </tr> </tbody> </table> </section><section class=weather-forecast><table class=table> <thead> <tr> <th colspan=4>Forecast</th> </tr> </thead> <tbody> <tr> <td><span class="text date" title="Friday, 10 February 2017">Fri</span></td> <td><i class="wi wi-day-sunny" title=Sunny></i></td> <td><span class="text temp-low">Low: 39 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 57 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Saturday, 11 February 2017">Sat</span></td> <td><i class="wi wi-day-sunny" title=Sunny></i></td> <td><span class="text temp-low">Low: 49 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 71 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Sunday, 12 February 2017">Sun</span></td> <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td> <td><span class="text temp-low">Low: 56 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 75 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Monday, 13 February 2017">Mon</span></td> <td><i class="wi wi-day-sunny-overcast" title="Fair (day)"></i></td> <td><span class="text temp-low">Low: 55 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 70 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Tuesday, 14 February 2017">Tue</span></td> <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td> <td><span class="text temp-low">Low: 51 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 68 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Wednesday, 15 February 2017">Wed</span></td> <td><i class="wi wi-thunderstorm" title="Scattered Thunderstorms"></i></td> <td><span class="text temp-low">Low: 53 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 69 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Thursday, 16 February 2017">Thu</span></td> <td><i class="wi wi-showers" title=Showers></i></td> <td><span class="text temp-low">Low: 46 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 61 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Friday, 17 February 2017">Fri</span></td> <td><i class="wi wi-day-sunny-overcast" title="Fair (day)"></i></td> <td><span class="text temp-low">Low: 45 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 62 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Saturday, 18 February 2017">Sat</span></td> <td><i class="wi wi-day-sunny-overcast" title="Fair (day)"></i></td> <td><span class="text temp-low">Low: 47 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 68 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Sunday, 19 February 2017">Sun</span></td> <td><i class="wi wi-day-sunny-overcast" title="Fair (day)"></i></td> <td><span class="text temp-low">Low: 49 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 71 <sup class=deg>&deg;F</sup></span></td> </tr> </tbody> </table> </section> </div> </div> </div><div class="panel panel-default"><div class=panel-heading role=tab id=headingOne-220-2366095><h4 class=panel-title> <a data-toggle=collapse data-parent=#accordion href=#tab-220-2366095 aria-expanded=false aria-controls=tab-220-2366095> Bluffton </a> <span> <i class="wi wi-storm-showers" title="Light Snow Showers"></i> 20 <sup class=deg>&deg;F</sup> </span> </h4></div><div id=tab-220-2366095 class="panel-collapse collapse " role=tabpanel aria-labelledby=headingOne-220-2366095 aria-expanded=false><div class=panel-body> <header class=weather-header> <span class="icon icon-large condition"> <i class="wi wi-storm-showers" title="Light Snow Showers"></i> </span> <div> <span class="text city"> Bluffton <small>United States</small> </span> <span class="text weather-info"> Light Snow Showers, 20 <sup class=deg>&deg;F</sup> </span> </div></header><section class=weather-detail><table class=table> <thead> <tr> <th colspan=3>Current Conditions</th> </tr> </thead> <tbody> <tr> <td colspan=3> Sunrise: 7:41 am &nbsp; | &nbsp; Sunset: 6:9 pm </td> </tr> <tr> <td> <span title=Humidity><i class="wi wi-thermometer"></i> 73%</span> &nbsp;&nbsp;&nbsp; <span title=Wind> <i class="wi wi-wind-default _165-deg" title="South (175 Degrees)"></i> 18.0 mph </span> &nbsp;&nbsp;&nbsp; <span title=Pressure><i class="wi wi-sprinkles"></i> 33.593 bar</span> </td> </tr> </tbody> </table> </section><section class=weather-forecast><table class=table> <thead> <tr> <th colspan=4>Forecast</th> </tr> </thead> <tbody> <tr> <td><span class="text date" title="Friday, 10 February 2017">Fri</span></td> <td><i class="wi wi-day-cloudy" title="Mostly Cloud (day)"></i></td> <td><span class="text temp-low">Low: 15 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 39 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Saturday, 11 February 2017">Sat</span></td> <td><i class="wi wi-showers" title=Showers></i></td> <td><span class="text temp-low">Low: 39 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 50 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Sunday, 12 February 2017">Sun</span></td> <td><i class="wi wi-thunderstorm" title="Scattered Thunderstorms"></i></td> <td><span class="text temp-low">Low: 33 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 44 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Monday, 13 February 2017">Mon</span></td> <td><i class="wi wi-day-sunny-overcast" title="Fair (day)"></i></td> <td><span class="text temp-low">Low: 27 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 41 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Tuesday, 14 February 2017">Tue</span></td> <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td> <td><span class="text temp-low">Low: 29 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 45 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Wednesday, 15 February 2017">Wed</span></td> <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td> <td><span class="text temp-low">Low: 27 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 37 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Thursday, 16 February 2017">Thu</span></td> <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td> <td><span class="text temp-low">Low: 23 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 34 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Friday, 17 February 2017">Fri</span></td> <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td> <td><span class="text temp-low">Low: 26 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 42 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Saturday, 18 February 2017">Sat</span></td> <td><i class="wi wi-day-sunny-overcast" title="Fair (day)"></i></td> <td><span class="text temp-low">Low: 30 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 47 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Sunday, 19 February 2017">Sun</span></td> <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td> <td><span class="text temp-low">Low: 34 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 52 <sup class=deg>&deg;F</sup></span></td> </tr> </tbody> </table> </section> </div> </div> </div><div class="panel panel-default"><div class=panel-heading role=tab id=headingOne-220-2360876><h4 class=panel-title> <a data-toggle=collapse data-parent=#accordion href=#tab-220-2360876 aria-expanded=false aria-controls=tab-220-2360876> Beaufort </a> <span> <i class="wi wi-day-sunny" title=Sunny></i> 46 <sup class=deg>&deg;F</sup> </span> </h4></div><div id=tab-220-2360876 class="panel-collapse collapse " role=tabpanel aria-labelledby=headingOne-220-2360876 aria-expanded=false><div class=panel-body> <header class=weather-header> <span class="icon icon-large condition"> <i class="wi wi-day-sunny" title=Sunny></i> </span> <div> <span class="text city"> Beaufort <small>United States</small> </span> <span class="text weather-info"> Sunny, 46 <sup class=deg>&deg;F</sup> </span> </div></header><section class=weather-detail><table class=table> <thead> <tr> <th colspan=3>Current Conditions</th> </tr> </thead> <tbody> <tr> <td colspan=3> Sunrise: 7:10 am &nbsp; | &nbsp; Sunset: 6:4 pm </td> </tr> <tr> <td> <span title=Humidity><i class="wi wi-thermometer"></i> 42%</span> &nbsp;&nbsp;&nbsp; <span title=Wind> <i class="wi wi-wind-default _45-deg" title="North East (55 Degrees)"></i> 11.0 mph </span> &nbsp;&nbsp;&nbsp; <span title=Pressure><i class="wi wi-sprinkles"></i> 34.948 bar</span> </td> </tr> </tbody> </table> </section><section class=weather-forecast><table class=table> <thead> <tr> <th colspan=4>Forecast</th> </tr> </thead> <tbody> <tr> <td><span class="text date" title="Friday, 10 February 2017">Fri</span></td> <td><i class="wi wi-day-sunny" title=Sunny></i></td> <td><span class="text temp-low">Low: 36 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 57 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Saturday, 11 February 2017">Sat</span></td> <td><i class="wi wi-day-sunny" title=Sunny></i></td> <td><span class="text temp-low">Low: 47 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 75 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Sunday, 12 February 2017">Sun</span></td> <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td> <td><span class="text temp-low">Low: 55 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 76 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Monday, 13 February 2017">Mon</span></td> <td><i class="wi wi-day-sunny-overcast" title="Fair (day)"></i></td> <td><span class="text temp-low">Low: 52 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 69 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Tuesday, 14 February 2017">Tue</span></td> <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td> <td><span class="text temp-low">Low: 46 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 69 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Wednesday, 15 February 2017">Wed</span></td> <td><i class="wi wi-thunderstorm" title="Isolated Thundershowers"></i></td> <td><span class="text temp-low">Low: 51 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 69 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Thursday, 16 February 2017">Thu</span></td> <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td> <td><span class="text temp-low">Low: 44 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 60 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Friday, 17 February 2017">Fri</span></td> <td><i class="wi wi-day-sunny-overcast" title="Fair (day)"></i></td> <td><span class="text temp-low">Low: 42 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 63 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Saturday, 18 February 2017">Sat</span></td> <td><i class="wi wi-day-sunny-overcast" title="Fair (day)"></i></td> <td><span class="text temp-low">Low: 44 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 69 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Sunday, 19 February 2017">Sun</span></td> <td><i class="wi wi-day-sunny-overcast" title="Fair (day)"></i></td> <td><span class="text temp-low">Low: 47 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 72 <sup class=deg>&deg;F</sup></span></td> </tr> </tbody> </table> </section> </div> </div> </div><div class="panel panel-default"><div class=panel-heading role=tab id=headingOne-220-2489314><h4 class=panel-title> <a data-toggle=collapse data-parent=#accordion href=#tab-220-2489314 aria-expanded=false aria-controls=tab-220-2489314> Savannah </a> <span> <i class="wi wi-day-sunny" title=Sunny></i> 45 <sup class=deg>&deg;F</sup> </span> </h4></div><div id=tab-220-2489314 class="panel-collapse collapse " role=tabpanel aria-labelledby=headingOne-220-2489314 aria-expanded=false><div class=panel-body> <header class=weather-header> <span class="icon icon-large condition"> <i class="wi wi-day-sunny" title=Sunny></i> </span> <div> <span class="text city"> Savannah <small>United States</small> </span> <span class="text weather-info"> Sunny, 45 <sup class=deg>&deg;F</sup> </span> </div></header><section class=weather-detail><table class=table> <thead> <tr> <th colspan=3>Current Conditions</th> </tr> </thead> <tbody> <tr> <td colspan=3> Sunrise: 7:12 am &nbsp; | &nbsp; Sunset: 6:7 pm </td> </tr> <tr> <td> <span title=Humidity><i class="wi wi-thermometer"></i> 59%</span> &nbsp;&nbsp;&nbsp; <span title=Wind> <i class="wi wi-wind-default _45-deg" title="North East (55 Degrees)"></i> 11.0 mph </span> &nbsp;&nbsp;&nbsp; <span title=Pressure><i class="wi wi-sprinkles"></i> 34.914 bar</span> </td> </tr> </tbody> </table> </section><section class=weather-forecast><table class=table> <thead> <tr> <th colspan=4>Forecast</th> </tr> </thead> <tbody> <tr> <td><span class="text date" title="Friday, 10 February 2017">Fri</span></td> <td><i class="wi wi-day-sunny" title=Sunny></i></td> <td><span class="text temp-low">Low: 36 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 57 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Saturday, 11 February 2017">Sat</span></td> <td><i class="wi wi-day-sunny" title=Sunny></i></td> <td><span class="text temp-low">Low: 46 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 76 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Sunday, 12 February 2017">Sun</span></td> <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td> <td><span class="text temp-low">Low: 55 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 76 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Monday, 13 February 2017">Mon</span></td> <td><i class="wi wi-day-sunny-overcast" title="Fair (day)"></i></td> <td><span class="text temp-low">Low: 52 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 70 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Tuesday, 14 February 2017">Tue</span></td> <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td> <td><span class="text temp-low">Low: 47 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 69 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Wednesday, 15 February 2017">Wed</span></td> <td><i class="wi wi-thunderstorm" title="Scattered Thunderstorms"></i></td> <td><span class="text temp-low">Low: 51 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 71 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Thursday, 16 February 2017">Thu</span></td> <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td> <td><span class="text temp-low">Low: 44 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 62 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Friday, 17 February 2017">Fri</span></td> <td><i class="wi wi-day-sunny-overcast" title="Fair (day)"></i></td> <td><span class="text temp-low">Low: 41 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 64 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Saturday, 18 February 2017">Sat</span></td> <td><i class="wi wi-day-sunny-overcast" title="Fair (day)"></i></td> <td><span class="text temp-low">Low: 43 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 70 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Sunday, 19 February 2017">Sun</span></td> <td><i class="wi wi-day-sunny-overcast" title="Fair (day)"></i></td> <td><span class="text temp-low">Low: 46 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 73 <sup class=deg>&deg;F</sup></span></td> </tr> </tbody> </table> </section> </div> </div> </div> </div> </div></div></div></div></div></div></div></div><footer id=t3-footer class="wrap t3-footer"><div class=container><section class=t3-footer-links><div class=row><div class=col-md-4><div class=logo><div class=logo-image> <a href=/ title="Hilton Head Monthly"> <img class=logo-img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/stories/joomlart/logohiltonhead.png data-jchll=true alt="Hilton Head Monthly"/><noscript><img class=logo-img src=/images/stories/joomlart/logohiltonhead.png alt="Hilton Head Monthly"/></noscript> <span>Hilton Head Monthly</span> </a> <small class=site-slogan>Connecting the Lowcountry</small> </div></div><div class=acy-email-footer><div class=acymailing_moduleacy-email-footer id=acymailing_module_formAcymailing95471><div class=acymailing_fulldiv id=acymailing_fulldiv_formAcymailing95471><form id=formAcymailing95471 action=/news/hilton-head onsubmit="return submitacymailingform('optin','formAcymailing95471')" method=post name=formAcymailing95471><div class=acymailing_module_form><div class=acymailing_introtext>Sign up via our free email subscription service to receive notifications when new information is available.</div><table class=acymailing_form> <tr> <td class="acyfield_name acy_requiredField"> <input id=user_name_formAcymailing95471 onfocus="if(this.value == 'Name') this.value = '';" onblur="if(this.value=='') this.value='Name';" class=inputbox type=text name=user[name] style=width:100% value=Name title=Name /> </td> <td class="acyfield_email acy_requiredField"> <input id=user_email_formAcymailing95471 onfocus="if(this.value == 'E-mail') this.value = '';" onblur="if(this.value=='') this.value='E-mail';" class=inputbox type=text name=user[email] style=width:100% value=E-mail title=E-mail /> </td> <td class=acysubbuttons> <input class="button subbutton btn btn-primary" type=submit value=Subscribe name=Submit onclick="try{ return submitacymailingform('optin','formAcymailing95471'); }catch(err){alert('The form could not be submitted '+err);return false;}"/> </td> </tr> </table> <input type=hidden name=ajax value=0 /> <input type=hidden name=acy_source value=module_185 /> <input type=hidden name=ctrl value=sub /> <input type=hidden name=task value=notask /> <input type=hidden name=redirect value=http%3A%2F%2Fwww.hiltonheadmonthly.com%2Fnews%2Fhilton-head%2F4123-hurricane-matthew-recovery-update-tuesday-february-7-2017 /> <input type=hidden name=redirectunsub value=http%3A%2F%2Fwww.hiltonheadmonthly.com%2Fnews%2Fhilton-head%2F4123-hurricane-matthew-recovery-update-tuesday-february-7-2017 /> <input type=hidden name=option value=com_acymailing /> <input type=hidden name=hiddenlists value=1 /> <input type=hidden name=acyformname value=formAcymailing95471 /> </div></form></div></div></div></div><div class=col-md-8><div class="t3-spotlight t3-footnav  row"><div class=" col-lg-3 col-md-3  col-sm-3 hidden-sm   col-xs-6 hidden-xs "> </div><div class=" col-lg-3 col-md-3  col-sm-4 hidden-sm   col-xs-6 hidden-xs "><div class="t3-module module " id=Mod131><div class=module-inner><h3 class="module-title "><span>Monthly</span></h3><div class=module-ct><ul class="nav  nav-pills nav-stacked "> <li class=item-316><a href=/about-monthly>About Monthly</a></li><li class=item-237><a href=/archive>Archive</a></li><li class=item-238><a href=/subscriptions>Subscriptions / Renewals</a></li><li class=item-235><a href=/contact-us>Contact Us</a></li><li class=item-236><a href=/advertise-with-us>Advertise with Us</a></li><li class=item-315><a href=/distribution-list>Distribution List</a></li><li class=item-328><a href=/monthly-newsletter>Newsletter</a></li></ul></div></div></div></div><div class=" col-lg-3 col-md-3  col-sm-6 hidden-sm   col-xs-6 hidden-xs "><div class="t3-module moduleja-social " id=Mod181><div class=module-inner><h3 class="module-title "><span>Social</span></h3><div class=module-ct><div class=customja-social><ul class=nav> <li> <a href=https://www.facebook.com/hiltonheadmonthly><i class="fa fa-facebook"> </i>Facebook</a></li> <li> <a href=https://twitter.com/hhmonthly><i class="fa fa-twitter"> </i>Twitter</a></li> <li> <a href=https://www.pinterest.com/hiltonheadmonth/><i class="fa fa-pinterest"> </i>Pinterest</a></li> <li> <a href=https://www.youtube.com/user/HiltonHeadMonthly><i class="fa fa-youtube"> </i>Youtube</a></li> <li> <a href=https://instagram.com/hiltonheadmonthly/><i class="fa fa-instagram"> </i>Instagram</a></li> </ul></div></div></div></div></div><div class=" col-lg-3 col-md-3 col-sm-12 col-xs-12"> &nbsp; </div></div><div class=footer-banner><div class=bannergroup> </div> </div> </div> </div> </section><section class=t3-copyright><div class=row><div class="col-md-12 copyright "> <small>Copyright &copy; 2016 <a href=/ title="Hilton Head Monthly" rel=nofollow>Hilton Head Monthly</a>. All Rights Reserved. Monthly LLC, 52 New Orleans Road, 29928, Hilton Head Island, South Carolina, (843) 842-6988</small> </div></div></section></div></footer></div> <script src=/media/plg_jchoptimize/assets/gz/1/0/29ff7e67583a8ab668c448310378e51a.js defer async></script> </body> </html>