<!DOCTYPE html><html xmlns:og=http://ogp.me/ns# xmlns:fb=http://ogp.me/ns/fb# lang=en-gb dir=ltr class='com_content view-article itemid-230 j33 mm-hover  cat-orange'><head><base href=http://www.hiltonheadmonthly.com/living/4851-find-a-new-you-in-the-new-year /><meta http-equiv=content-type content="text/html; charset=utf-8"/><meta name=author content=Editor /><meta name=twitter:card content=gallery /><meta name=twitter:site content=@hhmonthly /><meta name=twitter:creator content=@hhmonthly /><meta name=twitter:url content=http://www.hiltonheadmonthly.com/living/4851-find-a-new-you-in-the-new-year /><meta name=twitter:title content="Find a new you in the new year"/><meta name=twitter:description content="A &amp;ldquo;new you&amp;rdquo; in 2018 is an encouraging new year&amp;rsquo;s resolution,  and it&amp;rsquo;s easier than you think.  It might be helpful to think small at first &amp;mdash;"/><meta name=twitter:image0 content=http://www.hiltonheadmonthly.com/images/0218_Jan/New-Year-New-You.jpg /><meta name=twitter:image1 content=http://www.hiltonheadmonthly.com/images/0218_Jan/COSMETIC-SURGERY.jpg /><meta name=twitter:image2 content=http://www.hiltonheadmonthly.com/images/0218_Jan/COSMETIC-SURGERY2.jpg /><meta name=twitter:image3 content=http://www.hiltonheadmonthly.com/images/0218_Jan/hair.jpg /><title>Find a new you in the new year</title><link rel=stylesheet href=/media/plg_jchoptimize/assets/gz/1/0/3f5c0b16e173616e2d75271fad48b402.css /><link href=http://www.hiltonheadmonthly.com/living/4851-find-a-new-you-in-the-new-year rel=canonical /><link href=/templates/ja_teline_v/favicon.ico rel="shortcut icon" type=image/vnd.microsoft.icon /><link href="http://www.hiltonheadmonthly.com/component/search/?Itemid=230&amp;catid=74&amp;id=4851&amp;format=opensearch" rel=search title="Search Hilton Head Monthly" type=application/opensearchdescription+xml /><meta property=og:title content="Find a new you in the new year"/><meta property=og:type content=article /><meta property=og:url content=http://www.hiltonheadmonthly.com/living/4851-find-a-new-you-in-the-new-year /><meta property=og:site_name content="Hilton Head Monthly"/><meta property=og:description content="A &ldquo;new you&rdquo; in 2018 is an encouraging new year&rsquo;s resolution,  and it&rsquo;s easier than you think.  It might be helpful to think small at first &mdash;"/><meta property=og:image content=http://www.hiltonheadmonthly.com/images/0218_Jan/New-Year-New-You.jpg /><meta property=og:image content=http://www.hiltonheadmonthly.com/images/0218_Jan/COSMETIC-SURGERY.jpg /><meta property=og:image content=http://www.hiltonheadmonthly.com/images/0218_Jan/COSMETIC-SURGERY2.jpg /><meta property=og:image content=http://www.hiltonheadmonthly.com/images/0218_Jan/hair.jpg /><meta property=og:image content=http://www.hiltonheadmonthly.com/images/0218_Jan/medicalspa.jpg /><meta property=og:image content=http://www.hiltonheadmonthly.com/images/0218_Jan/veins.jpg /><meta property=og:image content=http://www.hiltonheadmonthly.com/images/0218_Jan/eis.jpg /><meta name=viewport content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/><style type=text/stylesheet>@-webkit-viewport{width:device-width}@-moz-viewport{width:device-width}@-ms-viewport{width:device-width}@-o-viewport{width:device-width}@viewport{width:device-width}</style><meta name=HandheldFriendly content=true /><meta name=apple-mobile-web-app-capable content=YES /><!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]--><noscript><style>img[data-jchll=true]{display:none}</style> </noscript> </head><body><div id=fb-root></div><div class=t3-wrapper><div class=t3-topbar><div class=top-left> <nav class=t3-topnav><ul class="nav  nav-pills nav-stacked "> <li class=item-314> <a href=http://www.hiltonheadmonthly.com/hhm1709.html target=_blank>Digital Magazine</a></li><li class=item-246> <a href=http://www.hhigo.com target=_blank>Visit Hilton Head</a></li><li class=item-360><a href=/online-exclusives>Online Exclusives</a></li><li class=item-348> <a href=http://www.hiltonheadmonthly.com/archive>Archive</a></li><li class=item-233> <a href=https://www.facebook.com/hiltonheadmonthly target=_blank>Facebook</a></li><li class=item-234> <a href=https://twitter.com/hhmonthly target=_blank>Twitter</a></li><li class="item-350 deeper dropdown parent"> <a class=dropdown-toggle href=/about-monthly data-toggle=dropdown>Monthly<b class=caret></b></a><ul class=dropdown-menu><li class=item-353> <a href=/advertise-with-us>Advertise with Us</a></li><li class=item-351> <a href=/contact-us>Contact Us</a></li><li class=item-352> <a href=/subscriptions>Subscriptions / Renewals</a></li><li class=item-354> <a href=/distribution-list>Distribution List</a></li><li class=item-355> <a href=/monthly-newsletter>Newsletter</a></li></ul></li></ul></nav> </div><div class=top-right><div class=module-search><form action=/living method=post class=form-inline> <i class="fa fa-search"></i> <label for=mod-search-searchword class=element-invisible>Search...</label> <input name=searchword id=mod-search-searchword maxlength=20 class="form-control inputbox search-query" type=text size=20 value=Search... onblur="if (this.value=='') this.value='Search...';" onfocus="if (this.value=='Search...') this.value='';"/> <input type=hidden name=task value=search /> <input type=hidden name=option value=com_search /> <input type=hidden name=Itemid value=230 /> </form></div></div></div><header id=t3-header class=t3-header><div class=container><div class=row><div class="col-md-5 header-left"> <button class="btn btn-default off-canvas-toggle" type=button data-pos=left data-nav=#t3-off-canvas data-effect=off-canvas-effect-4> <i class="fa fa-bars"></i> </button><div id=t3-off-canvas class=t3-off-canvas><div class=t3-off-canvas-header><h2 class=t3-off-canvas-header-title>Sidebar</h2><button type=button class=close data-dismiss=modal aria-hidden=true>&times;</button> </div><div class=t3-off-canvas-body><div class="t3-module module " id=Mod216><div class=module-inner><div class=module-ct><ul class="nav  nav-pills nav-stacked "> <li class=item-314> <a href=http://www.hiltonheadmonthly.com/hhm1709.html target=_blank>Digital Magazine</a></li><li class=item-246> <a href=http://www.hhigo.com target=_blank>Visit Hilton Head</a></li><li class=item-360><a href=/online-exclusives>Online Exclusives</a></li><li class=item-348> <a href=http://www.hiltonheadmonthly.com/archive>Archive</a></li><li class=item-233> <a href=https://www.facebook.com/hiltonheadmonthly target=_blank>Facebook</a></li><li class=item-234> <a href=https://twitter.com/hhmonthly target=_blank>Twitter</a></li><li class="item-350 deeper dropdown parent"> <a class=dropdown-toggle href=/about-monthly data-toggle=dropdown>Monthly<b class=caret></b></a><ul class=dropdown-menu><li class=item-353> <a href=/advertise-with-us>Advertise with Us</a></li><li class=item-351> <a href=/contact-us>Contact Us</a></li><li class=item-352> <a href=/subscriptions>Subscriptions / Renewals</a></li><li class=item-354> <a href=/distribution-list>Distribution List</a></li><li class=item-355> <a href=/monthly-newsletter>Newsletter</a></li></ul></li></ul></div></div></div><div class="t3-module module " id=Mod217><div class=module-inner><h3 class="module-title "><span>Magazine menu</span></h3><div class=module-ct><ul class="nav  nav-pills nav-stacked "> <li class=item-113><a href=/>Home</a></li><li class="item-228 deeper dropdown parent"><a class=dropdown-toggle href=/news data-toggle=dropdown>News<b class=caret></b></a><ul class=dropdown-menu><li class=item-300> <a href=/news>Lowcountry News</a></li><li class=item-278><a href=/news/hilton-head>Hilton Head</a></li><li class=item-279><a href=/news/bluffton>Bluffton</a></li><li class=item-356><a href=/news/rbc-heritage>RBC Heritage</a></li></ul></li><li class="item-229 deeper dropdown parent"><a class=dropdown-toggle href=/business data-toggle=dropdown>Business<b class=caret></b></a><ul class=dropdown-menu><li class=item-302> <a href=/business>Business News</a></li><li class=item-277><a href=/business/business-profiles>Business Profiles</a></li><li class=item-303> <a href=/people/on-the-move>On the Move</a></li></ul></li><li class="item-230 current active deeper dropdown parent"><a class=dropdown-toggle href=/living data-toggle=dropdown>Living<b class=caret></b></a><ul class=dropdown-menu><li class="item-304 active"> <a href=/living>Lowcountry Living</a></li><li class=item-267><a href=/living/lifestyle>Lifestyle</a></li><li class=item-268><a href=/living/shopping>Shopping</a></li><li class=item-269><a href=/living/hilton-head-fashion>Fashion</a></li><li class=item-275><a href=/living/nature>Nature</a></li><li class=item-276><a href=/living/pets>Pets</a></li></ul></li><li class="item-231 deeper dropdown parent"><a class="_red dropdown-toggle" href=/hilton-head-weddings data-toggle=dropdown>Bridal<b class=caret></b></a><ul class=dropdown-menu><li class="item-337 dropdown-submenu parent"><a href=/hilton-head-weddings/bridalshow>Bridal Show</a><ul class=dropdown-menu><li class=item-362><a href=/hilton-head-weddings/bridalshow/vendor-information>Vendor Information</a></li></ul></li><li class=item-338> <a href=http://www.hiltonheadmonthly.com/hilton-head-weddings.html>Luxury Bridal Book 2017</a></li><li class=item-318><a href=/hilton-head-weddings/real-weddings>Real Weddings</a></li><li class="item-319 dropdown-submenu parent"><a href=/hilton-head-weddings/wedding-planning>Planning</a><ul class=dropdown-menu><li class=item-280><a href=/hilton-head-weddings/wedding-planning/attire>Attire, Gowns</a></li><li class=item-281><a href=/hilton-head-weddings/wedding-planning/budget>Budget</a></li><li class=item-282><a href=/hilton-head-weddings/wedding-planning/cake-desserts>Cakes and Desserts</a></li><li class=item-283><a href=/hilton-head-weddings/wedding-planning/caterers>Caterers</a></li><li class=item-284><a href=/hilton-head-weddings/wedding-planning/ceremony-vows>Ceremony &amp; Vows</a></li><li class=item-285><a href=/hilton-head-weddings/wedding-planning/etiquette-traditions>Etiquette &amp; Traditions</a></li><li class=item-286><a href=/hilton-head-weddings/wedding-planning/expert-advice>Expert Advice</a></li><li class=item-287><a href=/hilton-head-weddings/wedding-planning/florists>Florists</a></li><li class=item-288><a href=/hilton-head-weddings/wedding-planning/honeymoon>Honeymoon</a></li><li class=item-289><a href=/hilton-head-weddings/wedding-planning/invitations-calligraphy>Invitations &amp; Calligraphy</a></li><li class=item-290><a href=/hilton-head-weddings/wedding-planning/jewelry>Jewelry</a></li><li class=item-291><a href=/hilton-head-weddings/wedding-planning/music-dj-bands>Music/DJ/Bands</a></li><li class=item-292><a href=/hilton-head-weddings/wedding-planning/parties-showers>Parties &amp; Showers</a></li><li class=item-293><a href=/hilton-head-weddings/wedding-planning/party-rental>Party Rental</a></li><li class=item-294><a href=/hilton-head-weddings/wedding-planning/photo-video>Photo/Video</a></li><li class=item-295><a href=/hilton-head-weddings/wedding-planning/receptions>Receptions</a></li><li class=item-296><a href=/hilton-head-weddings/wedding-planning/salon-spa>Salon/Spa</a></li><li class=item-297><a href=/hilton-head-weddings/wedding-planning/venues-rentals>Venues/Rentals</a></li><li class=item-298><a href=/hilton-head-weddings/wedding-planning/wedding-planners>Wedding Planners</a></li></ul></li><li class=item-299><a href=/hilton-head-weddings/wedding-trends>Trends</a></li><li class=item-322><a href=/hilton-head-weddings/wedding-call>Submit Your Wedding</a></li><li class=item-329><a href=/hilton-head-weddings/wedding-vendors>Wedding Vendors</a></li><li class=item-343><a href=/hilton-head-weddings/wedding-announcements>Wedding Announcements</a></li><li class=item-368><a href=/hilton-head-weddings/2017-engagement>Engagement Photo Contest</a></li></ul></li><li class="item-270 deeper dropdown parent"><a class=dropdown-toggle href=/health-hilton-head data-toggle=dropdown>Health<b class=caret></b></a><ul class=dropdown-menu><li class=item-306> <a href=/health-hilton-head>Health News</a></li><li class=item-271> <a href=http://www.hiltonheadmonthly.com/hilton-head-healthcare-directory.html target=_blank>Medical Guide</a></li><li class=item-273><a href=/health-hilton-head/hilton-head-fitness>Fitness</a></li><li class=item-274><a href=/health-hilton-head/beauty>Beauty</a></li><li class=item-327> <a href=http://www.yourlocalhealthchoice.com/lowcountry-health-care-directory/>Healthcare Providers</a></li></ul></li><li class="item-232 deeper dropdown parent"><a class=dropdown-toggle href=/sports data-toggle=dropdown>Sports<b class=caret></b></a><ul class=dropdown-menu><li class=item-308> <a href=/sports>Sports News</a></li><li class=item-259><a href=/sports/hilton-head-golf>Golf</a></li><li class=item-260><a href=/sports/hilton-head-tennis>Tennis</a></li><li class=item-261><a href=/sports/hilton-head-cycling>Cycling</a></li><li class=item-262><a href=/sports/hilton-head-recreation>Recreation</a></li></ul></li><li class="item-263 deeper dropdown parent"><a class=dropdown-toggle href=/home-and-garden data-toggle=dropdown>Home &amp; Garden<b class=caret></b></a><ul class=dropdown-menu><li class=item-307> <a href=/home-and-garden>Home and Garden Trends</a></li><li class=item-264><a href=/home-and-garden/home-discovery>Home Discovery</a></li><li class=item-265><a href=/home-and-garden/decor-lowcountry-homes>Home</a></li><li class=item-266><a href=/home-and-garden/lowcountry-gardens>Garden</a></li><li class=item-324><a href=/home-and-garden/hilton-head-real-estate>Real Estate</a></li></ul></li><li class="item-244 deeper dropdown parent"><a class=dropdown-toggle href=/food data-toggle=dropdown>Eating<b class=caret></b></a><ul class=dropdown-menu><li class=item-309> <a href=/food>Eat &amp; Drink</a></li><li class=item-257><a href=/food/lowcountry-flavors>Lowcountry Flavors</a></li><li class=item-258><a href=/food/recipes>Recipes</a></li><li class=item-247> <a href=http://www.forkandfun.com target=_blank>Restaurant Menus</a></li></ul></li><li class="item-245 deeper dropdown parent"><a class=dropdown-toggle href=/people data-toggle=dropdown>People<b class=caret></b></a><ul class=dropdown-menu><li class=item-310> <a href=/people>People in the News</a></li><li class=item-254><a href=/people/intriguing-people>Intriguing People</a></li><li class=item-255><a href=/people/profiles>Profiles</a></li><li class=item-256><a href=/people/on-the-move>On the Move</a></li><li class=item-320> <a href=/hilton-head-weddings/real-weddings>Real Weddings</a></li><li class=item-375> <a href=http://www.hiltonheadmonthly.com/columns/where-are-they-now>WHERE ARE THEY NOW?</a></li></ul></li><li class="item-250 deeper dropdown parent"><a class=dropdown-toggle href=/columns data-toggle=dropdown>Columns<b class=caret></b></a><ul class=dropdown-menu><li class=item-311> <a href=/columns>Columns Home</a></li><li class=item-252><a href=/columns/at-the-helm>At the Helm</a></li><li class=item-364><a href=/columns/where-are-they-now>Where Are They Now?</a></li><li class=item-253><a href=/columns/last-call>Last Call</a></li><li class=item-336><a href=/columns/money-report>Money Report</a></li></ul></li><li class="item-136 deeper dropdown parent"><a class=dropdown-toggle href=/events data-toggle=dropdown>Events<b class=caret></b></a><ul class=dropdown-menu><li class=item-312><a href=/events/around-town>Around Town</a></li><li class=item-301><a href=/events/hilton-head-nightlife>Hilton Head Nightlife</a></li><li class=item-317><a href=/events/hilton-head-events>Your Week Ahead</a></li><li class=item-325> <a href=http://www.hiltonheadmonthly.com/events/around-town/4789-december-2017-hilton-head-calendar-of-events>December 2017 Events</a></li><li class=item-335><a href=/events/submit-events>Submit Events</a></li></ul></li></ul></div></div></div></div></div><div class=logo><div class="logo-image logo-control"> <a href=/ title="Hilton Head Monthly"> <img class=logo-img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/hilton-head-logo.png data-jchll=true alt="Hilton Head Monthly"/><noscript><img class=logo-img src=/images/hilton-head-logo.png alt="Hilton Head Monthly"/></noscript><img class=logo-img-sm src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/stories/joomlart/logohiltonhead.png data-jchll=true alt="Hilton Head Monthly"/><noscript><img class=logo-img-sm src=/images/stories/joomlart/logohiltonhead.png alt="Hilton Head Monthly"/></noscript> <span>Hilton Head Monthly</span> </a> <small class=site-slogan>Connecting the Lowcountry</small> </div></div></div><div class="col-md-7 header-right"><div class=header-right-inner><div class="col trending "><div class=bannergroup><div class=banneritem> <a href=/component/banners/click/68 target=_blank title=Subscribe> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=http://www.hiltonheadmonthly.com/images/banners/subscribtion72804.jpg data-jchll=true alt=Subscribe /><noscript><img src=http://www.hiltonheadmonthly.com/images/banners/subscribtion72804.jpg alt=Subscribe /></noscript></a> <div class=clr></div></div></div></div></div></div></div></div></header> <nav id=t3-mainnav class="wrap navbar navbar-default t3-mainnav"><div class=container><div class=navbar-header> </div><div class="t3-navbar navbar-collapse collapse"><div class=t3-megamenu data-responsive=true><ul class="nav navbar-nav level0"> <li class=item-home data-id=113 data-level=1 data-class=item-home data-xicon="fa fa-home"> <a class="" href=/ data-target=#><i class="fa fa-home"></i>Home </a> </li> <li class="dropdown mega" data-id=228 data-level=1> <a class=" dropdown-toggle" href=/news data-target=# data-toggle=dropdown>News <b class=caret></b></a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level1"> <li data-id=300 data-level=2> <a class="" href=/news data-target=#>Lowcountry News</a> </li> <li data-id=278 data-level=2> <a class="" href=/news/hilton-head data-target=#>Hilton Head </a> </li> <li data-id=279 data-level=2> <a class="" href=/news/bluffton data-target=#>Bluffton </a> </li> <li data-id=356 data-level=2> <a class="" href=/news/rbc-heritage data-target=#>RBC Heritage </a> </li> </ul> </div></div></div></div></div></li> <li class="dropdown mega" data-id=229 data-level=1> <a class=" dropdown-toggle" href=/business data-target=# data-toggle=dropdown>Business <b class=caret></b></a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level1"> <li data-id=302 data-level=2> <a class="" href=/business data-target=#>Business News</a> </li> <li data-id=277 data-level=2> <a class="" href=/business/business-profiles data-target=#>Business Profiles </a> </li> <li data-id=303 data-level=2> <a class="" href=/people/on-the-move data-target=#>On the Move</a> </li> </ul> </div></div></div></div></div></li> <li class="current active dropdown mega" data-id=230 data-level=1> <a class=" dropdown-toggle" href=/living data-target=# data-toggle=dropdown>Living <b class=caret></b></a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level1"> <li class=active data-id=304 data-level=2> <a class="" href=/living data-target=#>Lowcountry Living</a> </li> <li data-id=267 data-level=2> <a class="" href=/living/lifestyle data-target=#>Lifestyle </a> </li> <li data-id=268 data-level=2> <a class="" href=/living/shopping data-target=#>Shopping </a> </li> <li data-id=269 data-level=2> <a class="" href=/living/hilton-head-fashion data-target=#>Fashion </a> </li> <li data-id=275 data-level=2> <a class="" href=/living/nature data-target=#>Nature </a> </li> <li data-id=276 data-level=2> <a class="" href=/living/pets data-target=#>Pets </a> </li> </ul> </div></div></div></div></div></li> <li class="dropdown mega" data-id=231 data-level=1> <a class="_red dropdown-toggle" href=/hilton-head-weddings data-target=# data-toggle=dropdown>Bridal <b class=caret></b></a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level1"> <li class="dropdown-submenu mega" data-id=337 data-level=2> <a class="" href=/hilton-head-weddings/bridalshow data-target=#>Bridal Show </a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level2"> <li data-id=362 data-level=3> <a class="" href=/hilton-head-weddings/bridalshow/vendor-information data-target=#>Vendor Information </a> </li> </ul> </div></div></div></div></div></li> <li data-id=338 data-level=2> <a class="" href=http://www.hiltonheadmonthly.com/hilton-head-weddings.html data-target=#>Luxury Bridal Book 2017</a> </li> <li data-id=318 data-level=2> <a class="" href=/hilton-head-weddings/real-weddings data-target=#>Real Weddings </a> </li> <li class="dropdown-submenu mega" data-id=319 data-level=2> <a class="" href=/hilton-head-weddings/wedding-planning data-target=#>Planning </a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level2"> <li data-id=280 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/attire data-target=#>Attire, Gowns </a> </li> <li data-id=281 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/budget data-target=#>Budget </a> </li> <li data-id=282 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/cake-desserts data-target=#>Cakes and Desserts </a> </li> <li data-id=283 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/caterers data-target=#>Caterers </a> </li> <li data-id=284 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/ceremony-vows data-target=#>Ceremony &amp; Vows </a> </li> <li data-id=285 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/etiquette-traditions data-target=#>Etiquette &amp; Traditions </a> </li> <li data-id=286 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/expert-advice data-target=#>Expert Advice </a> </li> <li data-id=287 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/florists data-target=#>Florists </a> </li> <li data-id=288 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/honeymoon data-target=#>Honeymoon </a> </li> <li data-id=289 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/invitations-calligraphy data-target=#>Invitations &amp; Calligraphy </a> </li> <li data-id=290 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/jewelry data-target=#>Jewelry </a> </li> <li data-id=291 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/music-dj-bands data-target=#>Music/DJ/Bands </a> </li> <li data-id=292 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/parties-showers data-target=#>Parties &amp; Showers </a> </li> <li data-id=293 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/party-rental data-target=#>Party Rental </a> </li> <li data-id=294 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/photo-video data-target=#>Photo/Video </a> </li> <li data-id=295 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/receptions data-target=#>Receptions </a> </li> <li data-id=296 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/salon-spa data-target=#>Salon/Spa </a> </li> <li data-id=297 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/venues-rentals data-target=#>Venues/Rentals </a> </li> <li data-id=298 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/wedding-planners data-target=#>Wedding Planners </a> </li> </ul> </div></div></div></div></div></li> <li data-id=299 data-level=2> <a class="" href=/hilton-head-weddings/wedding-trends data-target=#>Trends </a> </li> <li data-id=322 data-level=2> <a class="" href=/hilton-head-weddings/wedding-call data-target=#>Submit Your Wedding </a> </li> <li data-id=329 data-level=2> <a class="" href=/hilton-head-weddings/wedding-vendors data-target=#>Wedding Vendors </a> </li> <li data-id=343 data-level=2> <a class="" href=/hilton-head-weddings/wedding-announcements data-target=#>Wedding Announcements </a> </li> <li data-id=368 data-level=2> <a class="" href=/hilton-head-weddings/2017-engagement data-target=#>Engagement Photo Contest </a> </li> </ul> </div></div></div></div></div></li> <li class="dropdown mega" data-id=270 data-level=1> <a class=" dropdown-toggle" href=/health-hilton-head data-target=# data-toggle=dropdown>Health <b class=caret></b></a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level1"> <li data-id=306 data-level=2> <a class="" href=/health-hilton-head data-target=#>Health News</a> </li> <li data-id=271 data-level=2> <a class="" href=http://www.hiltonheadmonthly.com/hilton-head-healthcare-directory.html target=_blank data-target=#>Medical Guide</a> </li> <li data-id=273 data-level=2> <a class="" href=/health-hilton-head/hilton-head-fitness data-target=#>Fitness </a> </li> <li data-id=274 data-level=2> <a class="" href=/health-hilton-head/beauty data-target=#>Beauty </a> </li> <li data-id=327 data-level=2> <a class="" href=http://www.yourlocalhealthchoice.com/lowcountry-health-care-directory/ data-target=#>Healthcare Providers</a> </li> </ul> </div></div></div></div></div></li> <li class="dropdown mega" data-id=232 data-level=1> <a class=" dropdown-toggle" href=/sports data-target=# data-toggle=dropdown>Sports <b class=caret></b></a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level1"> <li data-id=308 data-level=2> <a class="" href=/sports data-target=#>Sports News</a> </li> <li data-id=259 data-level=2> <a class="" href=/sports/hilton-head-golf data-target=#>Golf </a> </li> <li data-id=260 data-level=2> <a class="" href=/sports/hilton-head-tennis data-target=#>Tennis </a> </li> <li data-id=261 data-level=2> <a class="" href=/sports/hilton-head-cycling data-target=#>Cycling </a> </li> <li data-id=262 data-level=2> <a class="" href=/sports/hilton-head-recreation data-target=#>Recreation </a> </li> </ul> </div></div></div></div></div></li> <li class="dropdown mega hogar" data-id=263 data-level=1 data-class=hogar> <a class=" dropdown-toggle" href=/home-and-garden data-target=# data-toggle=dropdown>Home &amp; Garden <b class=caret></b></a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level1"> <li data-id=307 data-level=2> <a class="" href=/home-and-garden data-target=#>Home and Garden Trends</a> </li> <li data-id=264 data-level=2> <a class="" href=/home-and-garden/home-discovery data-target=#>Home Discovery </a> </li> <li data-id=265 data-level=2> <a class="" href=/home-and-garden/decor-lowcountry-homes data-target=#>Home </a> </li> <li data-id=266 data-level=2> <a class="" href=/home-and-garden/lowcountry-gardens data-target=#>Garden </a> </li> <li data-id=324 data-level=2> <a class="" href=/home-and-garden/hilton-head-real-estate data-target=#>Real Estate </a> </li> </ul> </div></div></div></div></div></li> <li class="dropdown mega" data-id=244 data-level=1> <a class=" dropdown-toggle" href=/food data-target=# data-toggle=dropdown>Eating <b class=caret></b></a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level1"> <li data-id=309 data-level=2> <a class="" href=/food data-target=#>Eat &amp; Drink</a> </li> <li data-id=257 data-level=2> <a class="" href=/food/lowcountry-flavors data-target=#>Lowcountry Flavors </a> </li> <li data-id=258 data-level=2> <a class="" href=/food/recipes data-target=#>Recipes </a> </li> <li data-id=247 data-level=2> <a class="" href=http://www.forkandfun.com target=_blank data-target=#>Restaurant Menus</a> </li> </ul> </div></div></div></div></div></li> <li class="dropdown mega" data-id=245 data-level=1> <a class=" dropdown-toggle" href=/people data-target=# data-toggle=dropdown>People <b class=caret></b></a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level1"> <li data-id=310 data-level=2> <a class="" href=/people data-target=#>People in the News</a> </li> <li data-id=254 data-level=2> <a class="" href=/people/intriguing-people data-target=#>Intriguing People </a> </li> <li data-id=255 data-level=2> <a class="" href=/people/profiles data-target=#>Profiles </a> </li> <li data-id=256 data-level=2> <a class="" href=/people/on-the-move data-target=#>On the Move </a> </li> <li data-id=320 data-level=2> <a class="" href=/hilton-head-weddings/real-weddings data-target=#>Real Weddings</a> </li> <li data-id=375 data-level=2> <a class="" href=http://www.hiltonheadmonthly.com/columns/where-are-they-now data-target=#>WHERE ARE THEY NOW?</a> </li> </ul> </div></div></div></div></div></li> <li class="dropdown mega" data-id=250 data-level=1> <a class=" dropdown-toggle" href=/columns data-target=# data-toggle=dropdown>Columns <b class=caret></b></a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level1"> <li data-id=311 data-level=2> <a class="" href=/columns data-target=#>Columns Home</a> </li> <li data-id=252 data-level=2> <a class="" href=/columns/at-the-helm data-target=#>At the Helm </a> </li> <li data-id=364 data-level=2> <a class="" href=/columns/where-are-they-now data-target=#>Where Are They Now? </a> </li> <li data-id=253 data-level=2> <a class="" href=/columns/last-call data-target=#>Last Call </a> </li> <li data-id=336 data-level=2> <a class="" href=/columns/money-report data-target=#>Money Report </a> </li> </ul> </div></div></div></div></div></li> <li class="dropdown mega" data-id=136 data-level=1> <a class=" dropdown-toggle" href=/events data-target=# data-toggle=dropdown>Events <b class=caret></b></a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level1"> <li data-id=312 data-level=2> <a class="" href=/events/around-town data-target=#>Around Town </a> </li> <li data-id=301 data-level=2> <a class="" href=/events/hilton-head-nightlife data-target=#>Hilton Head Nightlife </a> </li> <li data-id=317 data-level=2> <a class="" href=/events/hilton-head-events data-target=#>Your Week Ahead </a> </li> <li data-id=325 data-level=2> <a class="" href=http://www.hiltonheadmonthly.com/events/around-town/4789-december-2017-hilton-head-calendar-of-events data-target=#>December 2017 Events</a> </li> <li data-id=335 data-level=2> <a class="" href=/events/submit-events data-target=#>Submit Events </a> </li> </ul> </div></div></div></div></div></li> </ul> </div> </div> </div> </nav><div class="container t3-sl t3-sl-1"><div class="t3-spotlight t3-spotlight-1  row"><div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12"><div class="t3-module module " id=Mod239><div class=module-inner><div class=module-ct><div class=bannergroup><div class=banneritem> <a href=/component/banners/click/83 target=_blank title="Bridal Banner"> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=http://www.hiltonheadmonthly.com/images/banners/BridalSHOW_2018.jpg data-jchll=true alt="Bridal Banner"/><noscript><img src=http://www.hiltonheadmonthly.com/images/banners/BridalSHOW_2018.jpg alt="Bridal Banner"/></noscript></a> <div class=clr></div></div></div></div></div></div></div></div></div><nav class="wrap t3-navhelper "><div class=container><ul class="nav navbar-nav nav-pills" id=Mod236> <li class="item-304 active"> <a href=/living>Lowcountry Living</a></li><li class=item-267><a href=/living/lifestyle>Lifestyle</a></li><li class=item-268><a href=/living/shopping>Shopping</a></li><li class=item-269><a href=/living/hilton-head-fashion>Fashion</a></li><li class=item-275><a href=/living/nature>Nature</a></li><li class=item-276><a href=/living/pets>Pets</a></li></ul><ol class="breadcrumb "> <li class=active>You are here: &#160;</li><li><a href=/ class=pathway>Home</a><span class=divider><img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/templates/ja_teline_v/images/system/arrow.png data-jchll=true alt=""/><noscript><img src=/templates/ja_teline_v/images/system/arrow.png alt=""/></noscript></span></li><li><a href=/living class=pathway>Living</a><span class=divider><img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/templates/ja_teline_v/images/system/arrow.png data-jchll=true alt=""/><noscript><img src=/templates/ja_teline_v/images/system/arrow.png alt=""/></noscript></span></li><li><span>Find a new you in the new year</span></li></ol></div></nav><div class=main><div id=t3-mainbody class="container t3-mainbody"><div class=row><div id=t3-content class="t3-content col-md-9"><div class="item-row row-main"><div class=article-main><article class=article itemscope itemtype=http://schema.org/Article><meta itemprop=inLanguage content=en-GB /><meta itemprop=url content=/living/4851-find-a-new-you-in-the-new-year /><header class="article-header clearfix"><h1 class=article-title itemprop=name> Find a new you in the new year <meta itemprop=url content=http://www.hiltonheadmonthly.com/living/4851-find-a-new-you-in-the-new-year /></h1></header><aside class="article-aside article-aside-full"><dl class="article-info muted"> <dt class=article-info-term> </dt><dd class=hidden></dd><dd class="createdby hasTooltip" itemprop=author title="Written by "> <span itemprop=name>By Carolyn Stand</span> </dd><dd class="published hasTooltip" title="Published: "> <i class=icon-calendar></i> <time datetime=2017-12-29T11:08:23+00:00 itemprop=datePublished> 29 December 2017 </time> </dd> </dl> </aside><section class=article-intro-media><div class="pull-left item-image" itemprop=image> <a href=/living/4851-find-a-new-you-in-the-new-year itemprop=url> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/0218_Jan/New-Year-New-You.jpg data-jchll=true alt="" itemprop=thumbnailUrl /><noscript><img src=/images/0218_Jan/New-Year-New-You.jpg alt="" itemprop=thumbnailUrl /></noscript></a> </div></section><section class="row article-navigation top"><ul class="pager pagenav"> <li class=next> <a href=/living/4850-hit-the-gym-in-bluffton rel=next> <i class="fa fa-caret-right"></i> <span>Next Article</span> <strong>Hit the Gym in Bluffton</strong> </a> </li> </ul> </section><section class="article-full has-article-tools"><div class=article-tools><div class=typo-tools><h6>Typography</h6><ul> <li data-fss=Smaller,Small,Medium,Big,Bigger> <a class=btn href=# title="Smaller Font" data-value=-1 data-target=.article data-action=nextPrev data-key=fs><i class="fa fa-minus"></i></a> <strong>Font Size</strong> <a class=btn href=# title="Bigger Font" data-value=+1 data-target=.article data-action=nextPrev data-key=fs data-default=Medium><i class="fa fa-plus"></i></a> </li> <li data-fonts=Default,Helvetica,Segoe,Georgia,Times data-loop=true> <a class=btn href=# title="Previous Font Style" data-value=-1 data-target=.article data-action=nextPrev data-key=font><i class="fa fa-chevron-left"></i></a> <strong>Default</strong> <a class=btn href=# title="Next Font Style" data-value=+1 data-target=.article data-action=nextPrev data-key=font data-default=Default><i class="fa fa-chevron-right"></i></a> </li> <li class=toggle-reading> <a class=toggle href=# title="Reading Mode" data-action=onOff data-value=reading-mode data-default=off data-target=html data-key=reading-mode data-cookie=no> <i class="fa fa-newspaper-o visible-xs"></i><span class=hidden-xs>Reading Mode<span></a> </li> </ul> </div> </div><div class=article-content-main><blockquote class=article-intro itemprop=description><p>A “new you” in 2018 is an encouraging new year’s resolution, and it’s easier than you think. It might be helpful to think small at first — maybe try a new hair style — and then work up to bigger-picture makeovers, like weight loss or cosmetic surgery. Here are a few places to start, and a few expert tips from Lowcountry health and beauty professionals.</p></blockquote><section class=article-content itemprop=articleBody><p>&nbsp;</p><h3><span style="color: #ff0000;">COSMETIC DENTISTRY</span></h3><p>Smiling takes no effort; it’s natural. Smiling is the portal to inner happiness. But once teeth start showing signs of age or discoloration and staining after years of coffee, red wine and tobacco use, self-consciousness becomes a mental nag. Crooked or crowded teeth, a shifting of the bite and gum soreness can cause you not to smile at all.</p><p>Teeth whitening is a simple and relatively inexpensive technique. Your dentist can bleach your teeth in the office in one or two visits by using hydrogen or carbamide peroxide to break stains into smaller pieces to reduce the concentration of discoloration. Upon completion of the process, teeth usually will be three to eight shades brighter.</p><h4><span style="color: #ff9900;">HEALTHY TIP</span></h4><p><em><strong> Missing a tooth?</strong> Implant restoration may be an option. A dental implant is an ideal tooth restoration for people who are missing one or more teeth as a result of injury, periodontal disease or any other reason. A dental implant is a metal post that Dr. Mastrorocco surgically positions into the jaw. Once the bone surrounding this implant has had time to heal, a replacement tooth is attached to the post.</em></p><p style="text-align: right;"><em> Dr. Matthew Mastrorocco 843-682-4601</em></p><p>Another option is to have your dentist create a custom-made mouthpiece tray in which a whitening gel is applied at night. When you wear the mouthpiece in the comfort of your own home, the gel penetrates your teeth and breaks down stains. Visual results can be seen in several weeks.</p><p>Veneers can mask all sorts of flaws, from stains to poor tooth shape, chips and wide gaps. The porcelain laminate shell, which essentially replaces tooth enamel, covers the front side of the tooth to change its color or shape. All it takes is two visits to the dentist: one for a tooth impression and again for a light beam to secure the thin lab-made resin adhesive to the tooth.</p><p>Bonding, requiring a one-time visit to the dentist’s office, involves attaching a tooth-colored composite resin to improve the strength and appearance of a chipped tooth or to close the space between teeth.</p><p>Crowns, or caps, are costly and used to help strengthen heavily damaged teeth with natural-looking porcelain. The application can help restore the tooth’s shape, size and appearance by capping the tooth from the gum up. A putty-like impression is made of the tooth and sent to a lab to produce a crown made of a variety of materials, although some dental offices these days can perform the same function in-house.</p><p>Restorative dental techniques also can involve bridgework, implants, enamel reshaping and contouring, as well as gum surgery.</p><h4><span style="color: #ff9900;">HEALTHY TIP</span></h4><p><em><strong> Here’s a resolution we know you can keep:</strong> “To Look Great in 2018.” So whether you can only commit to a quick fix—like a Zoom Whitening treatment or go all-in on a full smile makeover…Bluffton Center for Dentistry wants to make this your best year ever! </em></p><p style="text-align: right;"><em>Dr. Porcelli, Bluffton Center for Dentistry 843-593-8123</em></p><h3><span style="color: #ff0000;"><b>COSMETIC SURGERY</b></span></h3><p><img style="margin-left: 15px; float: right;" alt="COSMETIC SURGERY" src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/0218_Jan/COSMETIC-SURGERY.jpg data-jchll=true /><noscript><img style="margin-left: 15px; float: right;" alt="COSMETIC SURGERY" src=/images/0218_Jan/COSMETIC-SURGERY.jpg /></noscript>Let’s face it: As we age, our bodies age, too. We live in a culture that relishes youth and beauty, and if we don’t have youth anymore, we can still have beauty.</p><p>We want to look good, even better than good. It’s no wonder that 15.9 million surgical and minimally invasive cosmetic procedures were performed nationally in 2015, according to the American Society of Plastic Surgeons. Women and men are not taking the reality of aging laying down. We’re perking up, shaping up, slimming down, nipping, tucking, and doing some light and heavy lifting.</p><p>Breast augmentation, the most popular cosmetic procedure because it can boost self-image and self-confidence, is typically chosen to increase breast fullness and projection and symmetry of the breasts. Typically, saline-filled bags are wedged between the breast tissue and chest muscles to achieve a noticeable effect. Recovery time may last up to a week.</p><p>Liposuction, also called body sculpting and the second most common cosmetic procedure, eliminates pockets of fat in the belly, “love handles” around the waist, thighs and elsewhere. Fat is vacuumed out through a small incision. Recovery takes a few days.</p><p>About 280,000 men and women last year decided to gift themselves a new nose. Skin is removed and the nose structure is altered to the patient’s liking. It can take at least a couple of weeks before the swelling and bruising disappear.</p><p>Eyelids are prone to bagginess and loose skin, resulting in a droopy look. Eyelid surgery reshapes these flaws, but won’t remove fine wrinkle lines. Swelling should subside in a week or two.</p><p>If exercise and weight control don’t achieve flat and firm stomachs, tummy tucks can. The fifth most common cosmetic procedure removes excess fat and skin from the middle and lower portion of the abdomen and helps tighten the muscle and fascia of the abdominal wall. Recovery time can be two weeks.</p><p>Facelifts and Botox injections help to rejuvenate the facial skin by smoothing frown lines and wrinkles.</p><p>“While more traditional facial procedures and breast augmentations are still among the most popular, we're seeing much more diversity in the areas of the body patients are choosing to address,” said Dr. David H. Song, president of the American Society of Plastic Surgeons. “Patients have more options than ever, and working closely with their surgeon, they're able to focus on specific target areas of the body to achieve the look they desire.”</p><p>Thank the Kardashians and other cultural icons for a group of procedures that have gained popularity recently.</p><p>Buttock implants were the fastest-growing cosmetic surgery last year, with buttock augmentation with fat grafting and buttock lifts earning attention. Surging numbers also involved breast lifts, lower body lifts and upper arm lifts. Other procedures included soft tissue fillers, chemical peels and laser hair removals.</p><h3><span style="color: #ff0000;"><b>WEIGHT LOSS</b></span></h3><p>Maybe you’re the last to know you’ve been putting on weight — and maybe it’s more than a little. A few extra pounds here and there over months or longer have added up, and now it’s time to act.</p><p><img style="margin-left: 15px; float: right;" alt="COSMETIC SURGERY2" src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/0218_Jan/COSMETIC-SURGERY2.jpg data-jchll=true /><noscript><img style="margin-left: 15px; float: right;" alt="COSMETIC SURGERY2" src=/images/0218_Jan/COSMETIC-SURGERY2.jpg /></noscript>Numbers tell the story: For every 3,500 more calories consumed than burned, you gain a pound of fat. So, following that logic, to lose a pound of fat, you have to burn more than 3,500 calories than you consume.</p><p>Fortunately in the Lowcountry, there are several options for getting serious about getting back to your “normal” weight — and fad diets and nationally advertised meal plans and products are not on the menu.</p><p>Weight-loss camps, resorts, clinics and private consultants in the greater Hilton Head area provide the tools to help you not only lose weight, but keep it off as part of a personalized health and wellness regime. A sustainable lifestyle change requires teamwork, which dedicated nutritionists, fitness experts, behavioral therapists, life coaches, counselors and wellness educators provide in an emotionally and socially supportive environment.</p><p>Sign up for enlightening daily or weeklong overnight camps and see the results.</p><p>And it wouldn’t hurt to check with your doctor if you’re feeling a little heavier than normal; hormone and genetic testing can also indicate imbalances that cause weight gain.</p><p>Just remember that everyone loses weight at a different rate, depending on size, age and gender. Typically, 4 to 8 pounds a month of weight loss can be expected.</p><h4><span style="color: #ffcc00;">HEALTHY TIP</span></h4><p><em> While<strong> photofacial and ResurFx treatments</strong> provide excellent results in revitalizing our complexion by removing sun damage and minimizing fine lines and scars, a good skin care regimen enhances these results. Our featured products for January are ExLinea peptide smoothing serum and a total strength serum from PCA. The combination provides reduction in crow’s feet, laugh lines, forehead wrinkles and frown lines while building volume and minimizing the appearance of pores. </em></p><p style="text-align: right;"><em>Bluffton Aesthetics 843-505-0584</em></p><h3><span style="color: #ff0000;"><b>HAIR AND MAKEUP</b></span></h3><p><img style="margin-left: 15px; float: right;" alt=hair src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/0218_Jan/hair.jpg data-jchll=true /><noscript><img style="margin-left: 15px; float: right;" alt=hair src=/images/0218_Jan/hair.jpg /></noscript>Sure, we all want to look like Julia Roberts, Elizabeth Hurley or Brad Pitt. But we don’t, and never will. No matter; there’s a “new you” style that can transform last year’s look into this year’s makeover.</p><p>Sit down with your stylist to discuss your hair, what you want, expectations and what’s manageable after you leave the salon. Length, style, color and hair treatments should all be bullet points in the conversation.</p><p>Tightly coiled hair, braids, tranquil colors, texture and fine curls are on the fashion horizon this year. Hair color trends list blond, brown, black, ombre and grown-in roots as favorites. Reliable standbys include highlighting or lowlighting, gloss, toner, color correcting and straightening. Look for even facial tones, bright mascara, natural eyebrows and glossy lipstick in makeup trends this year.</p><h3><span style="color: #ff0000;"><b>SPAS AND MASSAGES</b></span></h3><p><img style="margin-left: 15px; float: right;" alt=medicalspa src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/0218_Jan/medicalspa.jpg data-jchll=true /><noscript><img style="margin-left: 15px; float: right;" alt=medicalspa src=/images/0218_Jan/medicalspa.jpg /></noscript>In addition to what you’re already doing to maintain a healthy lifestyle — exercising regularly and watching your diet — there’s another surefire method for achieving relaxation and rejuvenation of the entire body.</p><p>Picture yourself being pampered with aromatherapy, advanced natural skin care, facial freshening, a massage and body treatment. Besides feeling great after treatment, your central nervous system and blood circulation also have benefited.</p><p>Medical spas have emerged as a specialized niche providing laser treatments and injectables, in addition to the standard spa services.</p><h4><span style="color: #ffcc00;">HEALTHY TIP</span></h4><p><em><strong>Myotonology®</strong>&nbsp;is a non-invasive procedure that is a non-surgical alternative for facial rejuvenation. This procedure restores the skin's tonicity by increasing skin circulation and metabolism, improving skin tone, diminishing fine lines and wrinkles, and increasing hydration and nourishment of the skin to make the face and neck area look younger, more toned and refreshed. It offers noticeable results, usually after just one treatment and is ideal for anyone seeking a skin care program offering the most advanced esthetic treatment available.</em></p><p><em>FACES DaySpa 843-785-3075</em></p><h3><span style="color: #ff0000;"><b>VARICOSE VEINS</b></span></h3><p><img style="margin-right: 15px; float: left;" alt=veins src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/0218_Jan/veins.jpg data-jchll=true /><noscript><img style="margin-right: 15px; float: left;" alt=veins src=/images/0218_Jan/veins.jpg /></noscript>These dark blue, swollen and twisted veins under the skin certainly are unsightly, but typically not a serious condition. They’re caused by weakened valves and veins, usually in the legs and ankles. When one-way valves that keep blood flowing from the legs toward the heart are inefficient, blood collects in the legs and pressure builds up.</p><p>Treatment to close off affected veins include sclerotherapy, laser and&nbsp; radiofrequency, with a phlebectomy and ligation to strip and remove the veins.</p><p>Think about the&nbsp; “new you” working out at a fitness center, taking up martial arts or yoga classes, twirling in ballroom dancing, andlearning transcendental meditationtechniques. With a little time — and maybe help from a few professionals — you’ll be able to reach your goals and check off your resolutions for the new year.</p><h3><span style="color: #ff0000;"><b>EYES</b></span></h3><p>Routine eye exams are important — regardless of your age or your physical health.</p><p>During a comprehensive eye exam, your eye doctor does much more than just determine your prescription for eyeglasses or contact lenses. He or she will also check your eyes for common eye diseases, assess how your eyes work together as a team and evaluate your eyes as an indicator of your overall health.</p><p><img style="margin-left: 15px; float: right;" alt=eis src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/0218_Jan/eis.jpg data-jchll=true /><noscript><img style="margin-left: 15px; float: right;" alt=eis src=/images/0218_Jan/eis.jpg /></noscript>Also, eye doctors often are the first health care professionals to detect chronic systemic diseases such as high blood pressure and diabetes.</p><p>Eye exams for children are extremely important, because 5 to 10 percent of preschoolers and 25 percent of school-aged children have vision problems. Early identification of a child’s vision problem can be crucial because children often are more responsive to treatment when problems are diagnosed early. According to the American Optometric Association (AOA), infants should have their first comprehensive eye exam at 6 months of age. Children then should have additional eye exams at age 3, and just before they enter the first grade — at about age 5 or 6.</p></section></div></section><section class="row article-navigation bottom"><ul class="pager pagenav"> <li class=next> <a href=/living/4850-hit-the-gym-in-bluffton rel=next> <i class="fa fa-caret-right"></i> <span>Next Article</span> <strong>Hit the Gym in Bluffton</strong> </a> </li> </ul> </section> </article><div id=disqus_thread></div><noscript>Please enable JavaScript to view the <a href=https://disqus.com/?ref_noscript rel=nofollow>comments powered by Disqus.</a></noscript></div></div></div><div class="t3-sidebar t3-sidebar-right col-md-3  hidden-md hidden-sm hidden-xs"><div class="t3-module module " id=Mod221><div class=module-inner><h3 class="module-title "><span>Browse the Digital Edition</span></h3><div class=module-ct><div class=custom> <a href=http://www.hiltonheadmonthly.com/hhm1712.html target=_blank><img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/hhm1712.jpg data-jchll=true alt="Hilton Head Magazine" title="Hilton Head News" border=0 /><noscript><img src=/images/hhm1712.jpg alt="Hilton Head Magazine" title="Hilton Head News" border=0 /></noscript></a> <a href=http://www.hhigo.com target=_blank><img title="Hilton Head Vacation Guide" src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/HHIVacationGuide.jpg data-jchll=true alt="Hilton Head Vacation Guide" border=0 /><noscript><img title="Hilton Head Vacation Guide" src=/images/HHIVacationGuide.jpg alt="Hilton Head Vacation Guide" border=0 /></noscript></a></div></div></div></div><div class="t3-module module " id=Mod219><div class=module-inner><div class=module-ct><div class=bannergroup><div class=banneritem> <a href=/component/banners/click/72 target=_blank title="Spring Island Cube"> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=http://www.hiltonheadmonthly.com/images/banners/springislandcube.jpg data-jchll=true alt="Spring Island Cube"/><noscript><img src=http://www.hiltonheadmonthly.com/images/banners/springislandcube.jpg alt="Spring Island Cube"/></noscript></a> <div class=clr></div></div><div class=bannerfooter> Advertisement	</div></div></div></div></div><div class="t3-module module " id=Mod231><div class=module-inner><div class=module-ct><div class=custom> <a href=http://www.shopmorelocal.org target=_blank><img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/smlmobile_banner.jpg data-jchll=true border=0 /><noscript><img src=/images/smlmobile_banner.jpg border=0 /></noscript></a> <a href=http://www.hiltonheadmonthly.com/home-and-garden/hilton-head-real-estate/4566-2017-property-management-guide target=_blank><img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/hiltonheadpropertymanagement.jpg data-jchll=true alt="Hilton Head Property Management" title="Hilton Head Property Management" border=0 /><noscript><img src=/images/hiltonheadpropertymanagement.jpg alt="Hilton Head Property Management" title="Hilton Head Property Management" border=0 /></noscript></a> <a href=http://www.hiltonheadmonthly.com/hilton-head-healthcare-directory.html target=_blank><img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/hilton-head-health.jpg data-jchll=true alt="Hilton Head Health" title="Hilton Head Medical Guide" border=0 /><noscript><img src=/images/hilton-head-health.jpg alt="Hilton Head Health" title="Hilton Head Medical Guide" border=0 /></noscript></a> <a href=http://www.hiltonheadmonthly.com/subscriptions-renewals target=_blank><img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/subscribe.jpg data-jchll=true alt="Hilton Head Magazine" title="Hilton Head News" border=0 /><noscript><img src=/images/subscribe.jpg alt="Hilton Head Magazine" title="Hilton Head News" border=0 /></noscript></a> <a href=http://www.hiltonheadmonthly.com/events/submit-events target=_blank><img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/hhievents.jpg data-jchll=true alt="Hilton Head Events" title="Hilton Head Events" border=0 /><noscript><img src=/images/hhievents.jpg alt="Hilton Head Events" title="Hilton Head Events" border=0 /></noscript></a></div></div></div></div><div class="t3-module module " id=Mod225><div class=module-inner><div class=module-ct><div class=bannergroup><div class=banneritem> <a href=/component/banners/click/48 target=_blank title="HHI Dermatology Homepage"> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=http://www.hiltonheadmonthly.com/images/banners/hhiderm.jpg data-jchll=true alt="HHI Dermatology Homepage"/><noscript><img src=http://www.hiltonheadmonthly.com/images/banners/hhiderm.jpg alt="HHI Dermatology Homepage"/></noscript></a> <div class=clr></div></div><div class=bannerfooter> Advertisement	</div></div></div></div></div><div class="t3-module moduleacy-email " id=Mod187><div class=module-inner><div class=module-ct><div class=acymailing_moduleacy-email id=acymailing_module_formAcymailing29142><div class=acymailing_fulldiv id=acymailing_fulldiv_formAcymailing29142><form id=formAcymailing29142 action=/living onsubmit="return submitacymailingform('optin','formAcymailing29142')" method=post name=formAcymailing29142><div class=acymailing_module_form><div class=acymailing_introtext>Sign up for our free weekly newsletter.</div><table class=acymailing_form> <tr> <td class="acyfield_name acy_requiredField"> <input id=user_name_formAcymailing29142 onfocus="if(this.value == 'Name') this.value = '';" onblur="if(this.value=='') this.value='Name';" class=inputbox type=text name=user[name] style=width:100% value=Name title=Name /> </td> </tr><tr> <td class="acyfield_email acy_requiredField"> <input id=user_email_formAcymailing29142 onfocus="if(this.value == 'E-mail') this.value = '';" onblur="if(this.value=='') this.value='E-mail';" class=inputbox type=text name=user[email] style=width:100% value=E-mail title=E-mail /> </td> </tr><tr> <td class=acysubbuttons> <input class="button subbutton btn btn-primary" type=submit value=Subscribe name=Submit onclick="try{ return submitacymailingform('optin','formAcymailing29142'); }catch(err){alert('The form could not be submitted '+err);return false;}"/> </td> </tr> </table> <input type=hidden name=ajax value=0 /> <input type=hidden name=acy_source value=module_187 /> <input type=hidden name=ctrl value=sub /> <input type=hidden name=task value=notask /> <input type=hidden name=redirect value=http%3A%2F%2Fwww.hiltonheadmonthly.com%2Fliving%2F4851-find-a-new-you-in-the-new-year /> <input type=hidden name=redirectunsub value=http%3A%2F%2Fwww.hiltonheadmonthly.com%2Fliving%2F4851-find-a-new-you-in-the-new-year /> <input type=hidden name=option value=com_acymailing /> <input type=hidden name=hiddenlists value=1 /> <input type=hidden name=acyformname value=formAcymailing29142 /> </div></form></div></div></div></div></div><div class="t3-module module visible-reading " id=Mod156><div class=module-inner><div class=module-ct><div class="custom visible-reading"><div><ul class="nav nav-tabs"> <li class=active><a href=#home data-toggle=tab>Most read</a></li> <li><a href=#profile data-toggle=tab>Monthly Columnists</a></li> </ul><div class=tab-content><div id=home class="tab-pane active"><div class=moduletable><div class="section-inner "><div class="category-module magazine-links"><div class="magazine-item link-item" itemscope itemtype=http://schema.org/Article><div class="col col-media"><div class="pull-left item-image" itemprop=image> <a href=/living/lifestyle/4722-luxury-section-uncorked itemprop=url> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/media/jact/small/images/0217_November/champagne.jpg data-jchll=true alt="" itemprop=thumbnailUrl /><noscript><img src=/media/jact/small/images/0217_November/champagne.jpg alt="" itemprop=thumbnailUrl /></noscript></a> </div></div><div class="col col-content"><aside class=article-aside> <span class="category-name  cat-orange" title="Category: "> <a href=/living/lifestyle><span itemprop=genre>Lifestyle</span></a> </span> <dl class="article-info muted"> <dt class=article-info-term> </dt><dd class=hidden></dd></dl></aside><div class=article-title><h3 itemprop=name> <a href=/living/lifestyle/4722-luxury-section-uncorked itemprop=url> LUXURY SECTION: Uncorked</a> </h3></div></div></div><div class="magazine-item link-item" itemscope itemtype=http://schema.org/Article><div class="col col-media"><div class="pull-left item-image" itemprop=image> <a href=/living/lifestyle/4721-luxury-section-the-world-is-your-oyster itemprop=url> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/media/jact/small/images/0217_November/Travel-Expert.jpg data-jchll=true alt="" itemprop=thumbnailUrl /><noscript><img src=/media/jact/small/images/0217_November/Travel-Expert.jpg alt="" itemprop=thumbnailUrl /></noscript></a> </div></div><div class="col col-content"><aside class=article-aside> <span class="category-name  cat-orange" title="Category: "> <a href=/living/lifestyle><span itemprop=genre>Lifestyle</span></a> </span> <dl class="article-info muted"> <dt class=article-info-term> </dt><dd class=hidden></dd></dl></aside><div class=article-title><h3 itemprop=name> <a href=/living/lifestyle/4721-luxury-section-the-world-is-your-oyster itemprop=url> LUXURY SECTION: The World is Your Oyster</a> </h3></div></div></div><div class="magazine-item link-item" itemscope itemtype=http://schema.org/Article><div class="col col-media"><div class="pull-left item-image" itemprop=image> <a href=/living/shopping/4800-holiday-gift-guide-dec2017 itemprop=url> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/media/jact/small/images/0217_Dec/giftguide2.jpg data-jchll=true alt="" itemprop=thumbnailUrl /><noscript><img src=/media/jact/small/images/0217_Dec/giftguide2.jpg alt="" itemprop=thumbnailUrl /></noscript></a> </div></div><div class="col col-content"><aside class=article-aside> <span class="category-name  cat-orange" title="Category: "> <a href=/living/shopping><span itemprop=genre>Shopping</span></a> </span> <dl class="article-info muted"> <dt class=article-info-term> </dt><dd class=hidden></dd></dl></aside><div class=article-title><h3 itemprop=name> <a href=/living/shopping/4800-holiday-gift-guide-dec2017 itemprop=url> Holiday Gift Guide</a> </h3></div></div></div><div class="magazine-item link-item" itemscope itemtype=http://schema.org/Article><div class="col col-media"><div class="pull-left item-image" itemprop=image> <a href=/business/4777-scotland-s-delicious-heritage itemprop=url> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/media/jact/small/images/0217_Dec/Heritage-Shortbread.jpg data-jchll=true alt="" itemprop=thumbnailUrl /><noscript><img src=/media/jact/small/images/0217_Dec/Heritage-Shortbread.jpg alt="" itemprop=thumbnailUrl /></noscript></a> </div></div><div class="col col-content"><aside class=article-aside> <span class="category-name  cat-red" title="Category: "> <a href=/business><span itemprop=genre>Business</span></a> </span> <dl class="article-info muted"> <dt class=article-info-term> </dt><dd class=hidden></dd></dl></aside><div class=article-title><h3 itemprop=name> <a href=/business/4777-scotland-s-delicious-heritage itemprop=url> Scotland’s Delicious Heritage</a> </h3></div></div></div><div class="magazine-item link-item" itemscope itemtype=http://schema.org/Article><div class="col col-media"><div class="pull-left item-image" itemprop=image> <a href=/news/bluffton/4771-all-aboard-for-park-project itemprop=url> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/media/jact/small/images/0217_Dec/oscarfrpark2.jpg data-jchll=true alt="" itemprop=thumbnailUrl /><noscript><img src=/media/jact/small/images/0217_Dec/oscarfrpark2.jpg alt="" itemprop=thumbnailUrl /></noscript></a> </div></div><div class="col col-content"><aside class=article-aside> <span class="category-name  cat-red" title="Category: "> <a href=/news/bluffton><span itemprop=genre>Bluffton</span></a> </span> <dl class="article-info muted"> <dt class=article-info-term> </dt><dd class=hidden></dd></dl></aside><div class=article-title><h3 itemprop=name> <a href=/news/bluffton/4771-all-aboard-for-park-project itemprop=url> All Aboard for Park Project</a> </h3></div></div></div></div></div></div></div><div id=profile class=tab-pane><div class=moduletable><div class="section-inner "><div class="category-module magazine-links"><div class="magazine-item link-item" itemscope itemtype=http://schema.org/Article><div class="col col-media"> </div><div class="col col-content"><aside class=article-aside> <span class="category-name  cat-orange" title="Category: "> <a href=/columns/last-call><span itemprop=genre>Last Call</span></a> </span> <dl class="article-info muted"> <dt class=article-info-term> </dt><dd class=hidden></dd></dl></aside><div class=article-title><h3 itemprop=name> <a href=/columns/last-call/4826-we-need-a-strong-mayor-system-to-manage-regional-growth itemprop=url> We need a strong mayor system to manage regional growth</a> </h3></div></div></div><div class="magazine-item link-item" itemscope itemtype=http://schema.org/Article><div class="col col-media"> </div><div class="col col-content"><aside class=article-aside> <span class="category-name  cat-orange" title="Category: "> <a href=/columns/at-the-helm><span itemprop=genre>At the Helm</span></a> </span> <dl class="article-info muted"> <dt class=article-info-term> </dt><dd class=hidden></dd></dl></aside><div class=article-title><h3 itemprop=name> <a href=/columns/at-the-helm/4805-at-the-helm-january-2018 itemprop=url> At the helm January 2018</a> </h3></div></div></div><div class="magazine-item link-item" itemscope itemtype=http://schema.org/Article><div class="col col-media"> </div><div class="col col-content"><aside class=article-aside> <span class="category-name  cat-orange" title="Category: "> <a href=/columns/last-call><span itemprop=genre>Last Call</span></a> </span> <dl class="article-info muted"> <dt class=article-info-term> </dt><dd class=hidden></dd></dl></aside><div class=article-title><h3 itemprop=name> <a href=/columns/last-call/4783-our-community-s-true-wealth-comes-from-giving itemprop=url> Our community’s true wealth comes from giving</a> </h3></div></div></div><div class="magazine-item link-item" itemscope itemtype=http://schema.org/Article><div class="col col-media"> </div><div class="col col-content"><aside class=article-aside> <span class="category-name  cat-orange" title="Category: "> <a href=/columns/at-the-helm><span itemprop=genre>At the Helm</span></a> </span> <dl class="article-info muted"> <dt class=article-info-term> </dt><dd class=hidden></dd></dl></aside><div class=article-title><h3 itemprop=name> <a href=/columns/at-the-helm/4761-at-the-helm-december-2017 itemprop=url> At the helm December 2017</a> </h3></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="t3-module module " id=Mod228><div class=module-inner><div class=module-ct><div class=custom><div class=fb-page data-href=https://www.facebook.com/hiltonheadmonthly data-height=400 data-small-header=false data-adapt-container-width=true data-hide-cover=false data-show-facepile=true data-show-posts=true><div class=fb-xfbml-parse-ignore><blockquote cite=https://www.facebook.com/hiltonheadmonthly><a href=https://www.facebook.com/hiltonheadmonthly>Hilton Head Monthly</a></blockquote></div></div></div></div></div></div><div class="t3-module module " id=Mod220><div class=module-inner><h3 class="module-title "><span>Weather</span></h3><div class=module-ct><div id=ja-weather-220 class=ja-weather><div class=panel-group id=accordion role=tablist aria-multiselectable=true><div class="panel panel-default"><div class=panel-heading role=tab id=headingOne-220-2422365><h4 class=panel-title> <a data-toggle=collapse data-parent=#accordion href=#tab-220-2422365 aria-expanded=true aria-controls=tab-220-2422365> Hilton Head Island </a> <span> <i class="wi wi-day-cloudy" title="Mostly Cloud (day)"></i> 36 <sup class=deg>&deg;F</sup> </span> </h4></div><div id=tab-220-2422365 class="panel-collapse collapse in" role=tabpanel aria-labelledby=headingOne-220-2422365 aria-expanded=true><div class=panel-body> <header class=weather-header> <span class="icon icon-large condition"> <i class="wi wi-day-cloudy" title="Mostly Cloud (day)"></i> </span> <div> <span class="text city"> Hilton Head Island <small>United States</small> </span> <span class="text weather-info"> Mostly Cloud (day), 36 <sup class=deg>&deg;F</sup> </span> </div></header><section class=weather-detail><table class=table> <thead> <tr> <th colspan=3>Current Conditions</th> </tr> </thead> <tbody> <tr> <td colspan=3> Sunrise: 7:23 am &nbsp; | &nbsp; Sunset: 5:27 pm </td> </tr> <tr> <td> <span title=Humidity><i class="wi wi-thermometer"></i> 76%</span> &nbsp;&nbsp;&nbsp; <span title=Wind> <i class="wi wi-wind-default _0-deg" title="North (5 Degrees)"></i> 22.0 mph </span> &nbsp;&nbsp;&nbsp; <span title=Pressure><i class="wi wi-sprinkles"></i> 34.812 bar</span> </td> </tr> </tbody> </table> </section><section class=weather-forecast><table class=table> <thead> <tr> <th colspan=4>Forecast</th> </tr> </thead> <tbody> <tr> <td><span class="text date" title="Friday, 29 December 2017">Fri</span></td> <td><i class="wi wi-snow" title="Mixed Rain and Snow"></i></td> <td><span class="text temp-low">Low: 33 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 47 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Saturday, 30 December 2017">Sat</span></td> <td><i class="wi wi-day-sunny" title=Sunny></i></td> <td><span class="text temp-low">Low: 39 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 56 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Sunday, 31 December 2017">Sun</span></td> <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td> <td><span class="text temp-low">Low: 39 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 50 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Monday, 01 January 2018">Mon</span></td> <td><i class="wi wi-cloudy-gusts" title=Blustery></i></td> <td><span class="text temp-low">Low: 31 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 40 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Tuesday, 02 January 2018">Tue</span></td> <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td> <td><span class="text temp-low">Low: 27 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 36 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Wednesday, 03 January 2018">Wed</span></td> <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td> <td><span class="text temp-low">Low: 31 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 44 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Thursday, 04 January 2018">Thu</span></td> <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td> <td><span class="text temp-low">Low: 31 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 41 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Friday, 05 January 2018">Fri</span></td> <td><i class="wi wi-day-sunny-overcast" title="Fair (day)"></i></td> <td><span class="text temp-low">Low: 29 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 38 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Saturday, 06 January 2018">Sat</span></td> <td><i class="wi wi-day-sunny-overcast" title="Fair (day)"></i></td> <td><span class="text temp-low">Low: 30 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 43 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Sunday, 07 January 2018">Sun</span></td> <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td> <td><span class="text temp-low">Low: 37 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 49 <sup class=deg>&deg;F</sup></span></td> </tr> </tbody> </table> </section> </div> </div> </div><div class="panel panel-default"><div class=panel-heading role=tab id=headingOne-220-2366092><h4 class=panel-title> <a data-toggle=collapse data-parent=#accordion href=#tab-220-2366092 aria-expanded=false aria-controls=tab-220-2366092> Bluffton </a> <span> <i class="wi wi-day-cloudy" title="Mostly Cloud (day)"></i> 36 <sup class=deg>&deg;F</sup> </span> </h4></div><div id=tab-220-2366092 class="panel-collapse collapse " role=tabpanel aria-labelledby=headingOne-220-2366092 aria-expanded=false><div class=panel-body> <header class=weather-header> <span class="icon icon-large condition"> <i class="wi wi-day-cloudy" title="Mostly Cloud (day)"></i> </span> <div> <span class="text city"> Bluffton <small>United States</small> </span> <span class="text weather-info"> Mostly Cloud (day), 36 <sup class=deg>&deg;F</sup> </span> </div></header><section class=weather-detail><table class=table> <thead> <tr> <th colspan=3>Current Conditions</th> </tr> </thead> <tbody> <tr> <td colspan=3> Sunrise: 7:24 am &nbsp; | &nbsp; Sunset: 5:27 pm </td> </tr> <tr> <td> <span title=Humidity><i class="wi wi-thermometer"></i> 70%</span> &nbsp;&nbsp;&nbsp; <span title=Wind> <i class="wi wi-wind-default _0-deg" title="North (0 Degrees)"></i> 14.0 mph </span> &nbsp;&nbsp;&nbsp; <span title=Pressure><i class="wi wi-sprinkles"></i> 34.778 bar</span> </td> </tr> </tbody> </table> </section><section class=weather-forecast><table class=table> <thead> <tr> <th colspan=4>Forecast</th> </tr> </thead> <tbody> <tr> <td><span class="text date" title="Friday, 29 December 2017">Fri</span></td> <td><i class="wi wi-snow" title="Mixed Rain and Snow"></i></td> <td><span class="text temp-low">Low: 32 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 48 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Saturday, 30 December 2017">Sat</span></td> <td><i class="wi wi-day-sunny" title=Sunny></i></td> <td><span class="text temp-low">Low: 33 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 57 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Sunday, 31 December 2017">Sun</span></td> <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td> <td><span class="text temp-low">Low: 36 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 51 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Monday, 01 January 2018">Mon</span></td> <td><i class="wi wi-day-cloudy" title="Mostly Cloud (day)"></i></td> <td><span class="text temp-low">Low: 29 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 40 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Tuesday, 02 January 2018">Tue</span></td> <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td> <td><span class="text temp-low">Low: 24 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 37 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Wednesday, 03 January 2018">Wed</span></td> <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td> <td><span class="text temp-low">Low: 28 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 44 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Thursday, 04 January 2018">Thu</span></td> <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td> <td><span class="text temp-low">Low: 28 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 42 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Friday, 05 January 2018">Fri</span></td> <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td> <td><span class="text temp-low">Low: 27 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 43 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Saturday, 06 January 2018">Sat</span></td> <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td> <td><span class="text temp-low">Low: 29 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 46 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Sunday, 07 January 2018">Sun</span></td> <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td> <td><span class="text temp-low">Low: 32 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 49 <sup class=deg>&deg;F</sup></span></td> </tr> </tbody> </table> </section> </div> </div> </div><div class="panel panel-default"><div class=panel-heading role=tab id=headingOne-220-2360876><h4 class=panel-title> <a data-toggle=collapse data-parent=#accordion href=#tab-220-2360876 aria-expanded=false aria-controls=tab-220-2360876> Beaufort </a> <span> <i class="wi wi-day-cloudy" title="Mostly Cloud (day)"></i> 35 <sup class=deg>&deg;F</sup> </span> </h4></div><div id=tab-220-2360876 class="panel-collapse collapse " role=tabpanel aria-labelledby=headingOne-220-2360876 aria-expanded=false><div class=panel-body> <header class=weather-header> <span class="icon icon-large condition"> <i class="wi wi-day-cloudy" title="Mostly Cloud (day)"></i> </span> <div> <span class="text city"> Beaufort <small>United States</small> </span> <span class="text weather-info"> Mostly Cloud (day), 35 <sup class=deg>&deg;F</sup> </span> </div></header><section class=weather-detail><table class=table> <thead> <tr> <th colspan=3>Current Conditions</th> </tr> </thead> <tbody> <tr> <td colspan=3> Sunrise: 7:24 am &nbsp; | &nbsp; Sunset: 5:26 pm </td> </tr> <tr> <td> <span title=Humidity><i class="wi wi-thermometer"></i> 64%</span> &nbsp;&nbsp;&nbsp; <span title=Wind> <i class="wi wi-wind-default _0-deg" title="North (5 Degrees)"></i> 14.0 mph </span> &nbsp;&nbsp;&nbsp; <span title=Pressure><i class="wi wi-sprinkles"></i> 34.812 bar</span> </td> </tr> </tbody> </table> </section><section class=weather-forecast><table class=table> <thead> <tr> <th colspan=4>Forecast</th> </tr> </thead> <tbody> <tr> <td><span class="text date" title="Friday, 29 December 2017">Fri</span></td> <td><i class="wi wi-snow" title="Mixed Rain and Snow"></i></td> <td><span class="text temp-low">Low: 32 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 49 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Saturday, 30 December 2017">Sat</span></td> <td><i class="wi wi-day-sunny" title=Sunny></i></td> <td><span class="text temp-low">Low: 34 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 58 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Sunday, 31 December 2017">Sun</span></td> <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td> <td><span class="text temp-low">Low: 37 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 52 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Monday, 01 January 2018">Mon</span></td> <td><i class="wi wi-day-cloudy" title="Mostly Cloud (day)"></i></td> <td><span class="text temp-low">Low: 28 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 40 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Tuesday, 02 January 2018">Tue</span></td> <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td> <td><span class="text temp-low">Low: 24 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 37 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Wednesday, 03 January 2018">Wed</span></td> <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td> <td><span class="text temp-low">Low: 27 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 45 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Thursday, 04 January 2018">Thu</span></td> <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td> <td><span class="text temp-low">Low: 29 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 42 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Friday, 05 January 2018">Fri</span></td> <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td> <td><span class="text temp-low">Low: 28 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 43 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Saturday, 06 January 2018">Sat</span></td> <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td> <td><span class="text temp-low">Low: 30 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 46 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Sunday, 07 January 2018">Sun</span></td> <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td> <td><span class="text temp-low">Low: 33 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 50 <sup class=deg>&deg;F</sup></span></td> </tr> </tbody> </table> </section> </div> </div> </div><div class="panel panel-default"><div class=panel-heading role=tab id=headingOne-220-2489314><h4 class=panel-title> <a data-toggle=collapse data-parent=#accordion href=#tab-220-2489314 aria-expanded=false aria-controls=tab-220-2489314> Savannah </a> <span> <i class="wi wi-day-cloudy" title="Mostly Cloud (day)"></i> 37 <sup class=deg>&deg;F</sup> </span> </h4></div><div id=tab-220-2489314 class="panel-collapse collapse " role=tabpanel aria-labelledby=headingOne-220-2489314 aria-expanded=false><div class=panel-body> <header class=weather-header> <span class="icon icon-large condition"> <i class="wi wi-day-cloudy" title="Mostly Cloud (day)"></i> </span> <div> <span class="text city"> Savannah <small>United States</small> </span> <span class="text weather-info"> Mostly Cloud (day), 37 <sup class=deg>&deg;F</sup> </span> </div></header><section class=weather-detail><table class=table> <thead> <tr> <th colspan=3>Current Conditions</th> </tr> </thead> <tbody> <tr> <td colspan=3> Sunrise: 7:24 am &nbsp; | &nbsp; Sunset: 5:29 pm </td> </tr> <tr> <td> <span title=Humidity><i class="wi wi-thermometer"></i> 80%</span> &nbsp;&nbsp;&nbsp; <span title=Wind> <i class="wi wi-wind-default _345-deg" title="North (355 Degrees)"></i> 14.0 mph </span> &nbsp;&nbsp;&nbsp; <span title=Pressure><i class="wi wi-sprinkles"></i> 34.778 bar</span> </td> </tr> </tbody> </table> </section><section class=weather-forecast><table class=table> <thead> <tr> <th colspan=4>Forecast</th> </tr> </thead> <tbody> <tr> <td><span class="text date" title="Friday, 29 December 2017">Fri</span></td> <td><i class="wi wi-snow" title="Mixed Rain and Snow"></i></td> <td><span class="text temp-low">Low: 33 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 49 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Saturday, 30 December 2017">Sat</span></td> <td><i class="wi wi-day-sunny" title=Sunny></i></td> <td><span class="text temp-low">Low: 34 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 58 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Sunday, 31 December 2017">Sun</span></td> <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td> <td><span class="text temp-low">Low: 37 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 52 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Monday, 01 January 2018">Mon</span></td> <td><i class="wi wi-day-cloudy" title="Mostly Cloud (day)"></i></td> <td><span class="text temp-low">Low: 29 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 41 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Tuesday, 02 January 2018">Tue</span></td> <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td> <td><span class="text temp-low">Low: 24 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 37 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Wednesday, 03 January 2018">Wed</span></td> <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td> <td><span class="text temp-low">Low: 27 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 45 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Thursday, 04 January 2018">Thu</span></td> <td><i class="wi wi-day-sunny-overcast" title="Fair (day)"></i></td> <td><span class="text temp-low">Low: 28 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 40 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Friday, 05 January 2018">Fri</span></td> <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td> <td><span class="text temp-low">Low: 28 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 44 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Saturday, 06 January 2018">Sat</span></td> <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td> <td><span class="text temp-low">Low: 31 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 47 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Sunday, 07 January 2018">Sun</span></td> <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td> <td><span class="text temp-low">Low: 33 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 51 <sup class=deg>&deg;F</sup></span></td> </tr> </tbody> </table> </section> </div> </div> </div> </div> </div></div></div></div></div></div></div></div><footer id=t3-footer class="wrap t3-footer"><div class=container><section class=t3-footer-links><div class=row><div class=col-md-4><div class=logo><div class=logo-image> <a href=/ title="Hilton Head Monthly"> <img class=logo-img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/stories/joomlart/logohiltonhead.png data-jchll=true alt="Hilton Head Monthly"/><noscript><img class=logo-img src=/images/stories/joomlart/logohiltonhead.png alt="Hilton Head Monthly"/></noscript> <span>Hilton Head Monthly</span> </a> <small class=site-slogan>Connecting the Lowcountry</small> </div></div><div class=acy-email-footer><div class=acymailing_moduleacy-email-footer id=acymailing_module_formAcymailing67451><div class=acymailing_fulldiv id=acymailing_fulldiv_formAcymailing67451><form id=formAcymailing67451 action=/living onsubmit="return submitacymailingform('optin','formAcymailing67451')" method=post name=formAcymailing67451><div class=acymailing_module_form><div class=acymailing_introtext>Sign up via our free email subscription service to receive notifications when new information is available.</div><table class=acymailing_form> <tr> <td class="acyfield_name acy_requiredField"> <input id=user_name_formAcymailing67451 onfocus="if(this.value == 'Name') this.value = '';" onblur="if(this.value=='') this.value='Name';" class=inputbox type=text name=user[name] style=width:100% value=Name title=Name /> </td> <td class="acyfield_email acy_requiredField"> <input id=user_email_formAcymailing67451 onfocus="if(this.value == 'E-mail') this.value = '';" onblur="if(this.value=='') this.value='E-mail';" class=inputbox type=text name=user[email] style=width:100% value=E-mail title=E-mail /> </td> <td class=acysubbuttons> <input class="button subbutton btn btn-primary" type=submit value=Subscribe name=Submit onclick="try{ return submitacymailingform('optin','formAcymailing67451'); }catch(err){alert('The form could not be submitted '+err);return false;}"/> </td> </tr> </table> <input type=hidden name=ajax value=0 /> <input type=hidden name=acy_source value=module_185 /> <input type=hidden name=ctrl value=sub /> <input type=hidden name=task value=notask /> <input type=hidden name=redirect value=http%3A%2F%2Fwww.hiltonheadmonthly.com%2Fliving%2F4851-find-a-new-you-in-the-new-year /> <input type=hidden name=redirectunsub value=http%3A%2F%2Fwww.hiltonheadmonthly.com%2Fliving%2F4851-find-a-new-you-in-the-new-year /> <input type=hidden name=option value=com_acymailing /> <input type=hidden name=hiddenlists value=1 /> <input type=hidden name=acyformname value=formAcymailing67451 /> </div></form></div></div></div></div><div class=col-md-8><div class="t3-spotlight t3-footnav  row"><div class=" col-lg-3 col-md-3  col-sm-3 hidden-sm   col-xs-6 hidden-xs "> &nbsp; </div><div class=" col-lg-3 col-md-3  col-sm-4 hidden-sm   col-xs-6 hidden-xs "><div class="t3-module module " id=Mod131><div class=module-inner><h3 class="module-title "><span>Monthly</span></h3><div class=module-ct><ul class="nav  nav-pills nav-stacked "> <li class=item-316><a href=/about-monthly>About Monthly</a></li><li class=item-237><a href=/archive>Archive</a></li><li class=item-238><a href=/subscriptions>Subscriptions / Renewals</a></li><li class=item-235><a href=/contact-us>Contact Us</a></li><li class=item-236><a href=/advertise-with-us>Advertise with Us</a></li><li class=item-315><a href=/distribution-list>Distribution List</a></li><li class=item-328><a href=/monthly-newsletter>Newsletter</a></li><li class=item-345><a href=/readers-choice-awards>Readers' Choice Awards</a></li><li class=item-365><a href=/bridal-vedor-guide>Bridal vendor guide</a></li><li class=item-372><a href=/tell-us>Tell Us About It</a></li></ul></div></div></div></div><div class=" col-lg-3 col-md-3  col-sm-6 hidden-sm   col-xs-6 hidden-xs "><div class="t3-module moduleja-social " id=Mod181><div class=module-inner><h3 class="module-title "><span>Social</span></h3><div class=module-ct><div class=customja-social><ul class=nav> <li> <a href=https://www.facebook.com/hiltonheadmonthly><i class="fa fa-facebook"> </i>Facebook</a></li> <li> <a href=https://twitter.com/hhmonthly><i class="fa fa-twitter"> </i>Twitter</a></li> <li> <a href=https://www.pinterest.com/hiltonheadmonth/><i class="fa fa-pinterest"> </i>Pinterest</a></li> <li> <a href=https://www.youtube.com/user/HiltonHeadMonthly><i class="fa fa-youtube"> </i>Youtube</a></li> <li> <a href=https://instagram.com/hiltonheadmonthly/><i class="fa fa-instagram"> </i>Instagram</a></li> </ul></div></div></div></div></div><div class=" col-lg-3 col-md-3 col-sm-12 col-xs-12"> &nbsp; </div></div><div class=footer-banner><div class=bannergroup> </div> </div> </div> </div> </section><section class=t3-copyright><div class=row><div class="col-md-12 copyright "> <small>Copyright &copy; 2017 <a href=/ title="Hilton Head Monthly" rel=nofollow>Hilton Head Monthly</a>. All Rights Reserved. Monthly LLC</small> </div></div></section></div></footer></div> <script src=/media/plg_jchoptimize/assets/gz/1/0/505b93848a55b70e186cc4ef9ec1e227.js defer async></script> </body> </html>