<!DOCTYPE html><html xmlns:og=http://ogp.me/ns# xmlns:fb=http://ogp.me/ns/fb# lang=en-gb dir=ltr class='com_content view-article itemid-270 j33 mm-hover  cat-red'><head><base href=http://www.hiltonheadmonthly.com/health-hilton-head/4079-matters-of-the-heart /><meta http-equiv=content-type content="text/html; charset=utf-8"/><meta name=author content=Editor /><meta name=twitter:card content=summary /><meta name=twitter:site content=@hhmonthly /><meta name=twitter:creator content=@hhmonthly /><meta name=twitter:url content=http://www.hiltonheadmonthly.com/health-hilton-head/4079-matters-of-the-heart /><meta name=twitter:title content="Matters of the heart"/><meta name=twitter:description content="Years of gender-based cardiovascular research have found plenty of differences in men and women&amp;rsquo;s health.  One out of two women will be diagnosed with"/><meta name=twitter:image content=http://www.hiltonheadmonthly.com/images/0217_Feb/Matters-of-the-heart.jpg /><title>Matters of the heart</title><link rel=stylesheet href=/media/plg_jchoptimize/assets/gz/1/0/9efa945b8f9d6aa8b2278d4081447ceb.css /><link href=http://www.hiltonheadmonthly.com/health-hilton-head/4079-matters-of-the-heart rel=canonical /><link href=/templates/ja_teline_v/favicon.ico rel="shortcut icon" type=image/vnd.microsoft.icon /><meta property=og:title content="Matters of the heart"/><meta property=og:type content=article /><meta property=og:url content=http://www.hiltonheadmonthly.com/health-hilton-head/4079-matters-of-the-heart /><meta property=og:site_name content="Hilton Head Monthly"/><meta property=og:description content="Years of gender-based cardiovascular research have found plenty of differences in men and women&rsquo;s health.  One out of two women will be diagnosed with"/><meta property=og:image content=http://www.hiltonheadmonthly.com/images/0217_Feb/Matters-of-the-heart.jpg /><meta property=og:image content=http://www.hiltonheadmonthly.com/images/0217_Feb/Matters-of-the-heart2.jpg /><meta name=viewport content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/><style type=text/stylesheet>@-webkit-viewport{width:device-width}@-moz-viewport{width:device-width}@-ms-viewport{width:device-width}@-o-viewport{width:device-width}@viewport{width:device-width}</style><meta name=HandheldFriendly content=true /><meta name=apple-mobile-web-app-capable content=YES /><!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]--><noscript><style>img[data-jchll=true]{display:none}</style> </noscript> </head><body><div id=fb-root></div><div class=t3-wrapper><div class=t3-topbar><div class=top-left> <nav class=t3-topnav><ul class="nav  nav-pills nav-stacked "> <li class=item-314> <a href=http://www.hiltonheadmonthly.com/hhm1702.html target=_blank>Digital Magazine</a></li><li class=item-246> <a href=http://www.hhigo.com target=_blank>Visit Hilton Head</a></li><li class=item-360><a href=/online-exclusives>Online Exclusives</a></li><li class=item-348> <a href=http://www.hiltonheadmonthly.com/archive>Archive</a></li><li class=item-233> <a href=https://www.facebook.com/hiltonheadmonthly target=_blank>Facebook</a></li><li class=item-234> <a href=https://twitter.com/hhmonthly target=_blank>Twitter</a></li><li class="item-350 deeper dropdown parent"> <a class=dropdown-toggle href=/about-monthly data-toggle=dropdown>Monthly<b class=caret></b></a><ul class=dropdown-menu><li class=item-353> <a href=/advertise-with-us>Advertise with Us</a></li><li class=item-351> <a href=/contact-us>Contact Us</a></li><li class=item-352> <a href=/subscriptions>Subscriptions / Renewals</a></li><li class=item-354> <a href=/distribution-list>Distribution List</a></li><li class=item-355> <a href=/monthly-newsletter>Newsletter</a></li></ul></li></ul></nav> </div><div class=top-right><div class=module-search><form action=/health-hilton-head method=post class=form-inline> <i class="fa fa-search"></i> <label for=mod-search-searchword class=element-invisible>Search...</label> <input name=searchword id=mod-search-searchword maxlength=20 class="form-control inputbox search-query" type=text size=20 value=Search... onblur="if (this.value=='') this.value='Search...';" onfocus="if (this.value=='Search...') this.value='';"/> <input type=hidden name=task value=search /> <input type=hidden name=option value=com_search /> <input type=hidden name=Itemid value=270 /> </form></div></div></div><header id=t3-header class=t3-header><div class=container><div class=row><div class="col-md-5 header-left"> <button class="btn btn-default off-canvas-toggle" type=button data-pos=left data-nav=#t3-off-canvas data-effect=off-canvas-effect-4> <i class="fa fa-bars"></i> </button><div id=t3-off-canvas class=t3-off-canvas><div class=t3-off-canvas-header><h2 class=t3-off-canvas-header-title>Sidebar</h2><button type=button class=close data-dismiss=modal aria-hidden=true>&times;</button> </div><div class=t3-off-canvas-body><div class="t3-module module " id=Mod216><div class=module-inner><div class=module-ct><ul class="nav  nav-pills nav-stacked "> <li class=item-314> <a href=http://www.hiltonheadmonthly.com/hhm1702.html target=_blank>Digital Magazine</a></li><li class=item-246> <a href=http://www.hhigo.com target=_blank>Visit Hilton Head</a></li><li class=item-360><a href=/online-exclusives>Online Exclusives</a></li><li class=item-348> <a href=http://www.hiltonheadmonthly.com/archive>Archive</a></li><li class=item-233> <a href=https://www.facebook.com/hiltonheadmonthly target=_blank>Facebook</a></li><li class=item-234> <a href=https://twitter.com/hhmonthly target=_blank>Twitter</a></li><li class="item-350 deeper dropdown parent"> <a class=dropdown-toggle href=/about-monthly data-toggle=dropdown>Monthly<b class=caret></b></a><ul class=dropdown-menu><li class=item-353> <a href=/advertise-with-us>Advertise with Us</a></li><li class=item-351> <a href=/contact-us>Contact Us</a></li><li class=item-352> <a href=/subscriptions>Subscriptions / Renewals</a></li><li class=item-354> <a href=/distribution-list>Distribution List</a></li><li class=item-355> <a href=/monthly-newsletter>Newsletter</a></li></ul></li></ul></div></div></div><div class="t3-module module " id=Mod217><div class=module-inner><h3 class="module-title "><span>Magazine menu</span></h3><div class=module-ct><ul class="nav  nav-pills nav-stacked "> <li class=item-113><a href=/>Home</a></li><li class="item-228 deeper dropdown parent"><a class=dropdown-toggle href=/news data-toggle=dropdown>News<b class=caret></b></a><ul class=dropdown-menu><li class=item-300> <a href=/news>Lowcountry News</a></li><li class=item-278><a href=/news/hilton-head>Hilton Head</a></li><li class=item-279><a href=/news/bluffton>Bluffton</a></li><li class=item-356><a href=/news/rbc-heritage>RBC Heritage</a></li></ul></li><li class="item-229 deeper dropdown parent"><a class=dropdown-toggle href=/business data-toggle=dropdown>Business<b class=caret></b></a><ul class=dropdown-menu><li class=item-302> <a href=/business>Business News</a></li><li class=item-277><a href=/business/business-profiles>Business Profiles</a></li><li class=item-303> <a href=/people/on-the-move>On the Move</a></li></ul></li><li class="item-230 deeper dropdown parent"><a class=dropdown-toggle href=/living data-toggle=dropdown>Living<b class=caret></b></a><ul class=dropdown-menu><li class=item-304> <a href=/living>Lowcountry Living</a></li><li class=item-267><a href=/living/lifestyle>Lifestyle</a></li><li class=item-268><a href=/living/shopping>Shopping</a></li><li class=item-269><a href=/living/hilton-head-fashion>Fashion</a></li><li class=item-275><a href=/living/nature>Nature</a></li><li class=item-276><a href=/living/pets>Pets</a></li></ul></li><li class="item-231 deeper dropdown parent"><a class="_red dropdown-toggle" href=/hilton-head-weddings data-toggle=dropdown>Bridal<b class=caret></b></a><ul class=dropdown-menu><li class="item-337 dropdown-submenu parent"><a href=/hilton-head-weddings/bridalshow>Bridal Show</a><ul class=dropdown-menu><li class=item-362><a href=/hilton-head-weddings/bridalshow/vendor-information>Vendor Information</a></li><li class=item-363> <a href=https://www.eventbrite.com/e/monthly-2017-hilton-head-bridal-show-tickets-30081646013>Bridal Show Tickets</a></li></ul></li><li class=item-338> <a href=http://www.hiltonheadmonthly.com/hilton-head-weddings.html>Luxury Bridal Book 2017</a></li><li class=item-318><a href=/hilton-head-weddings/real-weddings>Real Weddings</a></li><li class="item-319 dropdown-submenu parent"><a href=/hilton-head-weddings/wedding-planning>Planning</a><ul class=dropdown-menu><li class=item-280><a href=/hilton-head-weddings/wedding-planning/attire>Attire, Gowns</a></li><li class=item-281><a href=/hilton-head-weddings/wedding-planning/budget>Budget</a></li><li class=item-282><a href=/hilton-head-weddings/wedding-planning/cake-desserts>Cakes and Desserts</a></li><li class=item-283><a href=/hilton-head-weddings/wedding-planning/caterers>Caterers</a></li><li class=item-284><a href=/hilton-head-weddings/wedding-planning/ceremony-vows>Ceremony &amp; Vows</a></li><li class=item-285><a href=/hilton-head-weddings/wedding-planning/etiquette-traditions>Etiquette &amp; Traditions</a></li><li class=item-286><a href=/hilton-head-weddings/wedding-planning/expert-advice>Expert Advice</a></li><li class=item-287><a href=/hilton-head-weddings/wedding-planning/florists>Florists</a></li><li class=item-288><a href=/hilton-head-weddings/wedding-planning/honeymoon>Honeymoon</a></li><li class=item-289><a href=/hilton-head-weddings/wedding-planning/invitations-calligraphy>Invitations &amp; Calligraphy</a></li><li class=item-290><a href=/hilton-head-weddings/wedding-planning/jewelry>Jewelry</a></li><li class=item-291><a href=/hilton-head-weddings/wedding-planning/music-dj-bands>Music/DJ/Bands</a></li><li class=item-292><a href=/hilton-head-weddings/wedding-planning/parties-showers>Parties &amp; Showers</a></li><li class=item-293><a href=/hilton-head-weddings/wedding-planning/party-rental>Party Rental</a></li><li class=item-294><a href=/hilton-head-weddings/wedding-planning/photo-video>Photo/Video</a></li><li class=item-295><a href=/hilton-head-weddings/wedding-planning/receptions>Receptions</a></li><li class=item-296><a href=/hilton-head-weddings/wedding-planning/salon-spa>Salon/Spa</a></li><li class=item-297><a href=/hilton-head-weddings/wedding-planning/venues-rentals>Venues/Rentals</a></li><li class=item-298><a href=/hilton-head-weddings/wedding-planning/wedding-planners>Wedding Planners</a></li></ul></li><li class=item-299><a href=/hilton-head-weddings/wedding-trends>Trends</a></li><li class=item-322><a href=/hilton-head-weddings/wedding-call>Submit Your Wedding</a></li><li class=item-329><a href=/hilton-head-weddings/wedding-vendors>Wedding Vendors</a></li><li class=item-343><a href=/hilton-head-weddings/wedding-announcements>Wedding Announcements</a></li></ul></li><li class="item-270 current active deeper dropdown parent"><a class=dropdown-toggle href=/health-hilton-head data-toggle=dropdown>Health<b class=caret></b></a><ul class=dropdown-menu><li class="item-306 active"> <a href=/health-hilton-head>Health News</a></li><li class=item-271> <a href=http://www.hiltonheadmonthly.com/hilton-head-healthcare-directory.html target=_blank>Medical Guide</a></li><li class=item-273><a href=/health-hilton-head/hilton-head-fitness>Fitness</a></li><li class=item-274><a href=/health-hilton-head/beauty>Beauty</a></li><li class=item-327> <a href=http://www.yourlocalhealthchoice.com/lowcountry-health-care-directory/>Healthcare Providers</a></li></ul></li><li class="item-232 deeper dropdown parent"><a class=dropdown-toggle href=/sports data-toggle=dropdown>Sports<b class=caret></b></a><ul class=dropdown-menu><li class=item-308> <a href=/sports>Sports News</a></li><li class=item-259><a href=/sports/hilton-head-golf>Golf</a></li><li class=item-260><a href=/sports/hilton-head-tennis>Tennis</a></li><li class=item-261><a href=/sports/hilton-head-cycling>Cycling</a></li><li class=item-262><a href=/sports/hilton-head-recreation>Recreation</a></li></ul></li><li class="item-263 deeper dropdown parent"><a class=dropdown-toggle href=/home-and-garden data-toggle=dropdown>Home &amp; Garden<b class=caret></b></a><ul class=dropdown-menu><li class=item-307> <a href=/home-and-garden>Home and Garden Trends</a></li><li class=item-264><a href=/home-and-garden/home-discovery>Home Discovery</a></li><li class=item-265><a href=/home-and-garden/decor-lowcountry-homes>Home</a></li><li class=item-266><a href=/home-and-garden/lowcountry-gardens>Garden</a></li><li class=item-324><a href=/home-and-garden/hilton-head-real-estate>Real Estate</a></li></ul></li><li class="item-244 deeper dropdown parent"><a class=dropdown-toggle href=/food data-toggle=dropdown>Eating<b class=caret></b></a><ul class=dropdown-menu><li class=item-309> <a href=/food>Eat &amp; Drink</a></li><li class=item-257><a href=/food/lowcountry-flavors>Lowcountry Flavors</a></li><li class=item-258><a href=/food/recipes>Recipes</a></li><li class=item-247> <a href=http://www.forkandfun.com target=_blank>Restaurant Menus</a></li></ul></li><li class="item-245 deeper dropdown parent"><a class=dropdown-toggle href=/people data-toggle=dropdown>People<b class=caret></b></a><ul class=dropdown-menu><li class=item-310> <a href=/people>People in the News</a></li><li class=item-254><a href=/people/intriguing-people>Intriguing People</a></li><li class=item-255><a href=/people/profiles>Profiles</a></li><li class=item-256><a href=/people/on-the-move>On the Move</a></li><li class=item-320> <a href=/hilton-head-weddings/real-weddings>Real Weddings</a></li></ul></li><li class="item-250 deeper dropdown parent"><a class=dropdown-toggle href=/columns data-toggle=dropdown>Columns<b class=caret></b></a><ul class=dropdown-menu><li class=item-311> <a href=/columns>Columns Home</a></li><li class=item-252><a href=/columns/at-the-helm>At the Helm</a></li><li class=item-364><a href=/columns/where-are-they-now>Where Are They Now?</a></li><li class=item-253><a href=/columns/last-call>Last Call</a></li><li class=item-336><a href=/columns/money-report>Money Report</a></li></ul></li><li class="item-136 deeper dropdown parent"><a class=dropdown-toggle href=/events data-toggle=dropdown>Events<b class=caret></b></a><ul class=dropdown-menu><li class=item-312><a href=/events/around-town>Around Town</a></li><li class=item-301><a href=/events/hilton-head-nightlife>Hilton Head Nightlife</a></li><li class=item-317><a href=/events/hilton-head-events>Your Week Ahead</a></li><li class=item-325> <a href=http://www.hiltonheadmonthly.com/events/around-town/4023-january-2017-hilton-head-calendar-of-events>January 2017 Events</a></li><li class=item-335><a href=/events/submit-events>Submit Events</a></li></ul></li></ul></div></div></div></div></div><div class=logo><div class="logo-image logo-control"> <a href=/ title="Hilton Head Monthly"> <img class=logo-img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/hilton-head-logo.png data-jchll=true alt="Hilton Head Monthly"/><noscript><img class=logo-img src=/images/hilton-head-logo.png alt="Hilton Head Monthly"/></noscript><img class=logo-img-sm src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/stories/joomlart/logohiltonhead.png data-jchll=true alt="Hilton Head Monthly"/><noscript><img class=logo-img-sm src=/images/stories/joomlart/logohiltonhead.png alt="Hilton Head Monthly"/></noscript> <span>Hilton Head Monthly</span> </a> <small class=site-slogan>Connecting the Lowcountry</small> </div></div></div><div class="col-md-7 header-right"><div class=header-right-inner><div class="col trending "><div class=bannergroup><div class=banneritem> <a href=/component/banners/click/34 target=_blank title="Westin Wedding"> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=http://www.hiltonheadmonthly.com/images/banners/westin1609.jpg data-jchll=true alt="Westin Wedding"/><noscript><img src=http://www.hiltonheadmonthly.com/images/banners/westin1609.jpg alt="Westin Wedding"/></noscript></a> <div class=clr></div></div></div></div></div></div></div></div></header> <nav id=t3-mainnav class="wrap navbar navbar-default t3-mainnav"><div class=container><div class=navbar-header> </div><div class="t3-navbar navbar-collapse collapse"><div class=t3-megamenu data-responsive=true><ul class="nav navbar-nav level0"> <li class=item-home data-id=113 data-level=1 data-class=item-home data-xicon="fa fa-home"> <a class="" href=/ data-target=#><i class="fa fa-home"></i>Home </a> </li> <li class="dropdown mega" data-id=228 data-level=1> <a class=" dropdown-toggle" href=/news data-target=# data-toggle=dropdown>News <b class=caret></b></a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level1"> <li data-id=300 data-level=2> <a class="" href=/news data-target=#>Lowcountry News</a> </li> <li data-id=278 data-level=2> <a class="" href=/news/hilton-head data-target=#>Hilton Head </a> </li> <li data-id=279 data-level=2> <a class="" href=/news/bluffton data-target=#>Bluffton </a> </li> <li data-id=356 data-level=2> <a class="" href=/news/rbc-heritage data-target=#>RBC Heritage </a> </li> </ul> </div></div></div></div></div></li> <li class="dropdown mega" data-id=229 data-level=1> <a class=" dropdown-toggle" href=/business data-target=# data-toggle=dropdown>Business <b class=caret></b></a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level1"> <li data-id=302 data-level=2> <a class="" href=/business data-target=#>Business News</a> </li> <li data-id=277 data-level=2> <a class="" href=/business/business-profiles data-target=#>Business Profiles </a> </li> <li data-id=303 data-level=2> <a class="" href=/people/on-the-move data-target=#>On the Move</a> </li> </ul> </div></div></div></div></div></li> <li class="dropdown mega" data-id=230 data-level=1> <a class=" dropdown-toggle" href=/living data-target=# data-toggle=dropdown>Living <b class=caret></b></a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level1"> <li data-id=304 data-level=2> <a class="" href=/living data-target=#>Lowcountry Living</a> </li> <li data-id=267 data-level=2> <a class="" href=/living/lifestyle data-target=#>Lifestyle </a> </li> <li data-id=268 data-level=2> <a class="" href=/living/shopping data-target=#>Shopping </a> </li> <li data-id=269 data-level=2> <a class="" href=/living/hilton-head-fashion data-target=#>Fashion </a> </li> <li data-id=275 data-level=2> <a class="" href=/living/nature data-target=#>Nature </a> </li> <li data-id=276 data-level=2> <a class="" href=/living/pets data-target=#>Pets </a> </li> </ul> </div></div></div></div></div></li> <li class="dropdown mega" data-id=231 data-level=1> <a class="_red dropdown-toggle" href=/hilton-head-weddings data-target=# data-toggle=dropdown>Bridal <b class=caret></b></a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level1"> <li class="dropdown-submenu mega" data-id=337 data-level=2> <a class="" href=/hilton-head-weddings/bridalshow data-target=#>Bridal Show </a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level2"> <li data-id=362 data-level=3> <a class="" href=/hilton-head-weddings/bridalshow/vendor-information data-target=#>Vendor Information </a> </li> <li data-id=363 data-level=3> <a class="" href=https://www.eventbrite.com/e/monthly-2017-hilton-head-bridal-show-tickets-30081646013 data-target=#>Bridal Show Tickets</a> </li> </ul> </div></div></div></div></div></li> <li data-id=338 data-level=2> <a class="" href=http://www.hiltonheadmonthly.com/hilton-head-weddings.html data-target=#>Luxury Bridal Book 2017</a> </li> <li data-id=318 data-level=2> <a class="" href=/hilton-head-weddings/real-weddings data-target=#>Real Weddings </a> </li> <li class="dropdown-submenu mega" data-id=319 data-level=2> <a class="" href=/hilton-head-weddings/wedding-planning data-target=#>Planning </a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level2"> <li data-id=280 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/attire data-target=#>Attire, Gowns </a> </li> <li data-id=281 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/budget data-target=#>Budget </a> </li> <li data-id=282 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/cake-desserts data-target=#>Cakes and Desserts </a> </li> <li data-id=283 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/caterers data-target=#>Caterers </a> </li> <li data-id=284 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/ceremony-vows data-target=#>Ceremony &amp; Vows </a> </li> <li data-id=285 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/etiquette-traditions data-target=#>Etiquette &amp; Traditions </a> </li> <li data-id=286 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/expert-advice data-target=#>Expert Advice </a> </li> <li data-id=287 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/florists data-target=#>Florists </a> </li> <li data-id=288 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/honeymoon data-target=#>Honeymoon </a> </li> <li data-id=289 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/invitations-calligraphy data-target=#>Invitations &amp; Calligraphy </a> </li> <li data-id=290 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/jewelry data-target=#>Jewelry </a> </li> <li data-id=291 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/music-dj-bands data-target=#>Music/DJ/Bands </a> </li> <li data-id=292 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/parties-showers data-target=#>Parties &amp; Showers </a> </li> <li data-id=293 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/party-rental data-target=#>Party Rental </a> </li> <li data-id=294 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/photo-video data-target=#>Photo/Video </a> </li> <li data-id=295 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/receptions data-target=#>Receptions </a> </li> <li data-id=296 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/salon-spa data-target=#>Salon/Spa </a> </li> <li data-id=297 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/venues-rentals data-target=#>Venues/Rentals </a> </li> <li data-id=298 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/wedding-planners data-target=#>Wedding Planners </a> </li> </ul> </div></div></div></div></div></li> <li data-id=299 data-level=2> <a class="" href=/hilton-head-weddings/wedding-trends data-target=#>Trends </a> </li> <li data-id=322 data-level=2> <a class="" href=/hilton-head-weddings/wedding-call data-target=#>Submit Your Wedding </a> </li> <li data-id=329 data-level=2> <a class="" href=/hilton-head-weddings/wedding-vendors data-target=#>Wedding Vendors </a> </li> <li data-id=343 data-level=2> <a class="" href=/hilton-head-weddings/wedding-announcements data-target=#>Wedding Announcements </a> </li> </ul> </div></div></div></div></div></li> <li class="current active dropdown mega" data-id=270 data-level=1> <a class=" dropdown-toggle" href=/health-hilton-head data-target=# data-toggle=dropdown>Health <b class=caret></b></a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level1"> <li class=active data-id=306 data-level=2> <a class="" href=/health-hilton-head data-target=#>Health News</a> </li> <li data-id=271 data-level=2> <a class="" href=http://www.hiltonheadmonthly.com/hilton-head-healthcare-directory.html target=_blank data-target=#>Medical Guide</a> </li> <li data-id=273 data-level=2> <a class="" href=/health-hilton-head/hilton-head-fitness data-target=#>Fitness </a> </li> <li data-id=274 data-level=2> <a class="" href=/health-hilton-head/beauty data-target=#>Beauty </a> </li> <li data-id=327 data-level=2> <a class="" href=http://www.yourlocalhealthchoice.com/lowcountry-health-care-directory/ data-target=#>Healthcare Providers</a> </li> </ul> </div></div></div></div></div></li> <li class="dropdown mega" data-id=232 data-level=1> <a class=" dropdown-toggle" href=/sports data-target=# data-toggle=dropdown>Sports <b class=caret></b></a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level1"> <li data-id=308 data-level=2> <a class="" href=/sports data-target=#>Sports News</a> </li> <li data-id=259 data-level=2> <a class="" href=/sports/hilton-head-golf data-target=#>Golf </a> </li> <li data-id=260 data-level=2> <a class="" href=/sports/hilton-head-tennis data-target=#>Tennis </a> </li> <li data-id=261 data-level=2> <a class="" href=/sports/hilton-head-cycling data-target=#>Cycling </a> </li> <li data-id=262 data-level=2> <a class="" href=/sports/hilton-head-recreation data-target=#>Recreation </a> </li> </ul> </div></div></div></div></div></li> <li class="dropdown mega hogar" data-id=263 data-level=1 data-class=hogar> <a class=" dropdown-toggle" href=/home-and-garden data-target=# data-toggle=dropdown>Home &amp; Garden <b class=caret></b></a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level1"> <li data-id=307 data-level=2> <a class="" href=/home-and-garden data-target=#>Home and Garden Trends</a> </li> <li data-id=264 data-level=2> <a class="" href=/home-and-garden/home-discovery data-target=#>Home Discovery </a> </li> <li data-id=265 data-level=2> <a class="" href=/home-and-garden/decor-lowcountry-homes data-target=#>Home </a> </li> <li data-id=266 data-level=2> <a class="" href=/home-and-garden/lowcountry-gardens data-target=#>Garden </a> </li> <li data-id=324 data-level=2> <a class="" href=/home-and-garden/hilton-head-real-estate data-target=#>Real Estate </a> </li> </ul> </div></div></div></div></div></li> <li class="dropdown mega" data-id=244 data-level=1> <a class=" dropdown-toggle" href=/food data-target=# data-toggle=dropdown>Eating <b class=caret></b></a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level1"> <li data-id=309 data-level=2> <a class="" href=/food data-target=#>Eat &amp; Drink</a> </li> <li data-id=257 data-level=2> <a class="" href=/food/lowcountry-flavors data-target=#>Lowcountry Flavors </a> </li> <li data-id=258 data-level=2> <a class="" href=/food/recipes data-target=#>Recipes </a> </li> <li data-id=247 data-level=2> <a class="" href=http://www.forkandfun.com target=_blank data-target=#>Restaurant Menus</a> </li> </ul> </div></div></div></div></div></li> <li class="dropdown mega" data-id=245 data-level=1> <a class=" dropdown-toggle" href=/people data-target=# data-toggle=dropdown>People <b class=caret></b></a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level1"> <li data-id=310 data-level=2> <a class="" href=/people data-target=#>People in the News</a> </li> <li data-id=254 data-level=2> <a class="" href=/people/intriguing-people data-target=#>Intriguing People </a> </li> <li data-id=255 data-level=2> <a class="" href=/people/profiles data-target=#>Profiles </a> </li> <li data-id=256 data-level=2> <a class="" href=/people/on-the-move data-target=#>On the Move </a> </li> <li data-id=320 data-level=2> <a class="" href=/hilton-head-weddings/real-weddings data-target=#>Real Weddings</a> </li> </ul> </div></div></div></div></div></li> <li class="dropdown mega" data-id=250 data-level=1> <a class=" dropdown-toggle" href=/columns data-target=# data-toggle=dropdown>Columns <b class=caret></b></a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level1"> <li data-id=311 data-level=2> <a class="" href=/columns data-target=#>Columns Home</a> </li> <li data-id=252 data-level=2> <a class="" href=/columns/at-the-helm data-target=#>At the Helm </a> </li> <li data-id=364 data-level=2> <a class="" href=/columns/where-are-they-now data-target=#>Where Are They Now? </a> </li> <li data-id=253 data-level=2> <a class="" href=/columns/last-call data-target=#>Last Call </a> </li> <li data-id=336 data-level=2> <a class="" href=/columns/money-report data-target=#>Money Report </a> </li> </ul> </div></div></div></div></div></li> <li class="dropdown mega" data-id=136 data-level=1> <a class=" dropdown-toggle" href=/events data-target=# data-toggle=dropdown>Events <b class=caret></b></a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level1"> <li data-id=312 data-level=2> <a class="" href=/events/around-town data-target=#>Around Town </a> </li> <li data-id=301 data-level=2> <a class="" href=/events/hilton-head-nightlife data-target=#>Hilton Head Nightlife </a> </li> <li data-id=317 data-level=2> <a class="" href=/events/hilton-head-events data-target=#>Your Week Ahead </a> </li> <li data-id=325 data-level=2> <a class="" href=http://www.hiltonheadmonthly.com/events/around-town/4023-january-2017-hilton-head-calendar-of-events data-target=#>January 2017 Events</a> </li> <li data-id=335 data-level=2> <a class="" href=/events/submit-events data-target=#>Submit Events </a> </li> </ul> </div></div></div></div></div></li> </ul> </div> </div> </div> </nav><div class="container t3-sl t3-sl-1"><div class="t3-spotlight t3-spotlight-1  row"><div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12"><div class="t3-module module " id=Mod239><div class=module-inner><div class=module-ct><div class=bannergroup><div class=banneritem> <a href=/component/banners/click/59 target=_blank title=Bridal> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=http://www.hiltonheadmonthly.com/images/banners/bridal1214.jpg data-jchll=true alt=Bridal /><noscript><img src=http://www.hiltonheadmonthly.com/images/banners/bridal1214.jpg alt=Bridal /></noscript></a> <div class=clr></div></div></div></div></div></div></div></div></div><nav class="wrap t3-navhelper "><div class=container><ul class="nav navbar-nav nav-pills" id=Mod236> <li class="item-306 active"> <a href=/health-hilton-head>Health News</a></li><li class=item-271> <a href=http://www.hiltonheadmonthly.com/hilton-head-healthcare-directory.html target=_blank>Medical Guide</a></li><li class=item-273><a href=/health-hilton-head/hilton-head-fitness>Fitness</a></li><li class=item-274><a href=/health-hilton-head/beauty>Beauty</a></li><li class=item-327> <a href=http://www.yourlocalhealthchoice.com/lowcountry-health-care-directory/>Healthcare Providers</a></li></ul><ol class="breadcrumb "> <li class=active>You are here: &#160;</li><li><a href=/ class=pathway>Home</a><span class=divider><img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/templates/ja_teline_v/images/system/arrow.png data-jchll=true alt=""/><noscript><img src=/templates/ja_teline_v/images/system/arrow.png alt=""/></noscript></span></li><li><span>Health</span></li></ol></div></nav><div class=main><div id=t3-mainbody class="container t3-mainbody"><div class=row><div id=t3-content class="t3-content col-md-9"><div class="item-row row-main"><div class=article-main><article class=article itemscope itemtype=http://schema.org/Article><meta itemprop=inLanguage content=en-GB /><meta itemprop=url content=/health-hilton-head/4079-matters-of-the-heart /><header class="article-header clearfix"><h1 class=article-title itemprop=name> Matters of the heart <meta itemprop=url content=http://www.hiltonheadmonthly.com/health-hilton-head/4079-matters-of-the-heart /></h1></header><aside class="article-aside article-aside-full"><dl class="article-info muted"> <dt class=article-info-term> </dt><dd class=hidden></dd><dd class="createdby hasTooltip" itemprop=author title="Written by "> <span itemprop=name>Kim Kachmann</span> </dd><dd class="published hasTooltip" title="Published: "> <i class=icon-calendar></i> <time datetime=2017-01-31T14:06:31+00:00 itemprop=datePublished> 31 January 2017 </time> </dd> </dl> </aside><section class=article-intro-media><div class="pull-left item-image" itemprop=image> <a href=/health-hilton-head/4079-matters-of-the-heart itemprop=url> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/0217_Feb/Matters-of-the-heart.jpg data-jchll=true alt="" itemprop=thumbnailUrl /><noscript><img src=/images/0217_Feb/Matters-of-the-heart.jpg alt="" itemprop=thumbnailUrl /></noscript></a> </div></section><section class="row article-navigation top"><ul class="pager pagenav"> <li class=next> <a href=/health-hilton-head/4029-broken-heart-syndrome-is-a-real-thing rel=next> <i class="fa fa-caret-right"></i> <span>Next Article</span> <strong>Is Broken Heart Syndrome Real?</strong> </a> </li> </ul> </section><section class="article-full has-article-tools"><div class=article-tools><div class=typo-tools><h6>Typography</h6><ul> <li data-fss=Smaller,Small,Medium,Big,Bigger> <a class=btn href=# title="Smaller Font" data-value=-1 data-target=.article data-action=nextPrev data-key=fs><i class="fa fa-minus"></i></a> <strong>Font Size</strong> <a class=btn href=# title="Bigger Font" data-value=+1 data-target=.article data-action=nextPrev data-key=fs data-default=Medium><i class="fa fa-plus"></i></a> </li> <li data-fonts=Default,Helvetica,Segoe,Georgia,Times data-loop=true> <a class=btn href=# title="Previous Font Style" data-value=-1 data-target=.article data-action=nextPrev data-key=font><i class="fa fa-chevron-left"></i></a> <strong>Default</strong> <a class=btn href=# title="Next Font Style" data-value=+1 data-target=.article data-action=nextPrev data-key=font data-default=Default><i class="fa fa-chevron-right"></i></a> </li> <li class=toggle-reading> <a class=toggle href=# title="Reading Mode" data-action=onOff data-value=reading-mode data-default=off data-target=html data-key=reading-mode data-cookie=no> <i class="fa fa-newspaper-o visible-xs"></i><span class=hidden-xs>Reading Mode<span></a> </li> </ul> </div> </div><div class=article-content-main><blockquote class=article-intro itemprop=description><p>Years of gender-based cardiovascular research have found plenty of differences in men and women’s health. One out of two women will be diagnosed with heart disease in her lifetime. <span style="color: #ff0000;"><strong>It’s the number one killer of women</strong></span>.</p><p>Fifty percent of the time, the first symptom of heart disease in women is sudden cardiac death.</p></blockquote><section class=article-content itemprop=articleBody><p>A day after “Star Wars” actress Carrie Fisher died of sudden cardiac arrest, her mother, actress Debbie Reynolds, suffered a fatal stroke. Adrenaline released from intense physical or emotional stress like grief often acts as a trigger for strokes and heart attacks in post-menopausal women who lack protective hormones, according to a 2015 study in the New England Journal of Medicine.</p><p>Yes, you really can die of a broken heart. You can also have a heart attack from intense physical stress.</p><p>Last April, 66-year-old Ellen Segal, who had no risk factors for heart disease other than periods of physical stress related to a severe cough, felt a mild pain in her left arm, followed by extreme exhaustion and shortness of breath. Concerned, she went to her doctor, who ordered an electrocardiogram. &nbsp;</p><p>The test showed an abnormality found in heart attacks: ST-segment elevation. “My doctor said, ‘Do you realize you had a heart attack sometime in the past week?’ Then he called an ambulance,” Segal said.</p><p><img style="margin-right: 15px; float: left;" alt="" src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/0217_Feb/Matters-of-the-heart2.jpg data-jchll=true /><noscript><img style="margin-right: 15px; float: left;" alt="" src=/images/0217_Feb/Matters-of-the-heart2.jpg /></noscript>The interventionist cardiologist on call in the ER performed an angiogram on Segal to rule out a blockage in her coronary arteries, then did a ventriculogram, a test done during cardiac catheterization that evaluates the main pumping chamber of the heart, the left ventricle. The ventriculogram showed the entire tip of Segal’s heart was ballooned out and not moving — a telltale sign of “takotsubo cardiomyopathy” or “stress-induced cardiomyopathy.” &nbsp;</p><p>Also known as “broken-heart syndrome” because it can also be caused by intense emotional stress, more than 90 percent of reported cases are post-menopausal women, according to the NEJM study. Up to 20 percent of women evaluated for heart attacks actually have stress-induced cardiomyopathy. Segal received treatment to reduce the stress on her heart and recovered with no long-term heart damage.</p><p>Many people still believe that heart disease is a man’s disease. But the death rate due to heart disease for men has been declining since 1984 — and it has been rising for women ages 60 and younger. Four times more women die from heart disease than men, according to the American Heart Association. And it isn’t just older women; the AHA reports the death rate for young women with heart disease is rising. Experts say there are several contributing factors; rising rates of Type 2 diabetes and obesity are playing a role, as well as the lack of recognition among younger women that heart disease is important. Heart disease kills five times more young women than breast cancer.</p><p>Dr. Noel Bairey Merz, a National Institute of Health researcher and cardiologist for women and director of the Barbara Streisand Women’s Heart Center at Cedars-Sinai Heart Institute, said that women need to advocate for new therapies and diagnostics to detect female-pattern heart disease and heart attacks.</p><p>“Today’s cardiovascular diagnostic and therapeutic strategies were developed for men. The majority of women having heart attacks present differently than men,” Merz said. “They’re also more likely to die than men.”</p><p><img style="margin-left: 15px; float: right;" alt="Matters of the heart3" src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/0217_Feb/Matters-of-the-heart3.jpg data-jchll=true /><noscript><img style="margin-left: 15px; float: right;" alt="Matters of the heart3" src=/images/0217_Feb/Matters-of-the-heart3.jpg /></noscript>Men and women often experience different heart attack symptoms. While men tend to have intense chest pain, women may feel a dull ache in their left arms, jaws, chests, necks or backs. Women may also feel anxious, nauseous, fatigue, dizzy or short of breath. &nbsp;&nbsp;</p><p>When a man has a heart attack, it typically is a circulatory problem caused by an arterial blockage or rupture that blocks blood flow to part of the heart. More often in women, arterial erosion, spasm, microvascular disease or intense emotional or physical stress cause heart attacks. Microvascular disease is an abnormal dilation of the blood vessels feeding the heart.</p><p>Angiograms can pick up male-pattern heart disease, but not the spread of fatty plaque more often seen in women with heart disease. In a recent TED Talk, Merz said that the difference between the fatty plaque in men and women reflects how differently they deposit fat in general. When men become obese, their bodies deposit fat in their bellies, similar to how they deposit lumpy fatty plaques in their arteries. When women gain weight, they often deposit fat all over their bodies. It’s the same with the even spread of plaque found in the eroded arteries of women with heart disease.</p><p>But there is hope for women: Catheters with intravascular ultrasound and cardiac MRIs can detect female-pattern heart disease, but more research is needed.</p><p>“Research on men with heart disease has been ongoing for 50 years. Research on female-pattern heart disease has been ongoing for 15 years — women are 35 years behind,” Merz said.</p><p>Scientists are studying how they can treat female-pattern heart disease more effectively than using stents, surgery and drugs. One promising field is stem cell therapy. “The biggest physiological difference between men and women is that women can bring new life into the world,” Merz said. “Women’s stem cells are robust — much more robust than men’s — and if used to treat damaged heart muscle, they may help heal the injured tissue.”</p><p>Managing risk factors for heart disease is critical. Too many women don’t move enough, get outside or maintain a healthy diet — and what’s worse, they often feel apathetic about the consequences. Women are also more stressed and over-stimulated today thanks to 24/7 media blitzes.</p><p>“During stress, it’s more common for women than men to experience reduced blood flow to the heart that can lead to chest pain or a heart attack,” said Dr. Carl Pepine, a world-renowned cardiologist for women.</p><p>“Critically important for women to know, epidemiological studies show that high blood pressure caries the greatest risk for mortality in women among all modifiable risk factors,” Pepine said.</p><p>The AHA now warns that too much added sugar may also increase the risk of heart disease. Refined carbohydrates and sugar-sweetened drinks add to this risk. Sugar addiction contributes to the chronic inflammation and insulin resistance of Type 2 diabetes — major risk factors for cardiovascular disease in both women and men.</p><p>Awareness, better lifestyles habits, better diagnostics and better treatments could lower the death rate for women with heart disease. It’s time to get onboard. &nbsp;</p><h3><span style="color: #ff0000;">Prevent Heart Disease</span></h3><p>&nbsp;The American Heart Association offers seven tips to help prevent heart diease:</p><ol> <li><span style="color: #ff0000;"><strong>Manage Blood Pressure</strong></span><br /> High blood pressure is a major risk factor for heart disease and stroke. When your blood pressure stays within a healthy range, you reduce the strain on your heart, arteries and kidneys, which keeps you healthier longer.&nbsp;</li> <li><span style="color: #ff0000;"><strong>Control Cholesterol</strong></span><br /> High&nbsp;cholesterol&nbsp;contributes to plaque, which can clog arteries and lead to heart attack and stroke.&nbsp;When you control your cholesterol, you are giving your arteries their best chance to remain clear of blockages.</li> <li><span style="color: #ff0000;"><strong>Reduce Blood Sugar</strong></span><br /> Most of the food we eat is turned into glucose, or blood sugar, that our bodies use for energy. Over time, high levels of blood sugar can damage your heart, kidneys, eyes and nerves.&nbsp;</li> <li><span style="color: #ff0000;"><strong>Get Active&nbsp;</strong></span><br /> Living an active life is one of the most rewarding gifts you can give yourself and those you love. Daily physical activity increases your length and quality of life.</li> <li><span style="color: #ff0000;"><strong>Eat Better</strong></span><br /> A healthy diet is one of your best weapons for fighting cardiovascular disease. When you eat a heart-healthy diet, you improve your chances for feeling good and staying healthy — for life.</li> <li><span style="color: #ff0000;"><strong>Lose Weight</strong></span><br /> When you shed extra fat and unnecessary pounds, you reduce the burden on your heart, lungs, blood vessels and skeleton. You give yourself the gift of active living, you lower your blood pressure and you help yourself feel better, too.</li> <li><span style="color: #ff0000;"><strong>Stop Smoking</strong></span><br /> Cigarette smokers have a higher risk of developing cardiovascular disease. If you smoke, quitting is the best thing you can do for your health.&nbsp;</li> </ol><p><strong><em>Join the American Heart Association’s Palmetto Heart Walk at 8:30 a.m. Saturday, April 29 at Shelter Cove Community Park.&nbsp;You can start or join a team at <a href=http://www.palmettoheartwalk.org>www.palmettoheartwalk.org</a>&nbsp;</em></strong><strong><em>or by contacting development director Carla Raines at&nbsp;<span id=cloak26708>This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script>document.getElementById('cloak26708').innerHTML='';var prefix='&#109;a'+'i&#108;'+'&#116;o';var path='hr'+'ef'+'=';var addy26708='c&#97;rl&#97;.r&#97;&#105;n&#101;s'+'&#64;';addy26708=addy26708+'h&#101;&#97;rt'+'&#46;'+'&#111;rg';document.getElementById('cloak26708').innerHTML+='<a '+path+'\''+prefix+':'+addy26708+'\'>'+addy26708+'<\/a>';</script>.&nbsp;</em></strong></p><h4><span style="color: #ff0000;">MORE ONLINE:</span></h4><p>Read an article written by Dr. Aaron Ford on broken-heart syndrome online at <a href=http://www.hiltonheadmonthly.com>www.hiltonheadmonthly.com</a>. Ford is a cardiologist with Hilton Head Heart.</p><p>The Heart Hospital at St. Joseph’s Hospital offers advanced care for heart attacks with the Chest Pain Center Accreditation with Percutaneous Coronary Intervention from the Society of Cardiovascular Patient Care. The Chest Pain Center, a component of The Heart Hospital, responds quickly with advanced treatment for chest pain and heart attack patients.&nbsp;<a href=http://www.sjchs.org>www.sjchs.org</a>.</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p></section></div></section><section class="row article-navigation bottom"><ul class="pager pagenav"> <li class=next> <a href=/health-hilton-head/4029-broken-heart-syndrome-is-a-real-thing rel=next> <i class="fa fa-caret-right"></i> <span>Next Article</span> <strong>Is Broken Heart Syndrome Real?</strong> </a> </li> </ul> </section> </article><div id=disqus_thread></div><noscript>Please enable JavaScript to view the <a href=https://disqus.com/?ref_noscript rel=nofollow>comments powered by Disqus.</a></noscript></div></div></div><div class="t3-sidebar t3-sidebar-right col-md-3 "><div class="t3-module module " id=Mod221><div class=module-inner><h3 class="module-title "><span>Browse the Digital Edition</span></h3><div class=module-ct><div class=custom> <a href=http://www.hiltonheadmonthly.com/hhm1701.html target=_blank><img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/cover1701.jpg data-jchll=true alt="Hilton Head Magazine" title="Hilton Head News" border=0 /><noscript><img src=/images/cover1701.jpg alt="Hilton Head Magazine" title="Hilton Head News" border=0 /></noscript></a> <a href=http://www.hhigo.com target=_blank><img title="Hilton Head Vacation Guide" src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/HHIVacationGuide.jpg data-jchll=true alt="Hilton Head Vacation Guide" border=0 /><noscript><img title="Hilton Head Vacation Guide" src=/images/HHIVacationGuide.jpg alt="Hilton Head Vacation Guide" border=0 /></noscript></a> <a href=http://www.hiltonheadmonthly.com/hilton-head-weddings/bridalshow/3677-save-the-date-for-bridal-show-2017 target=_blank><img title="Hilton Head Bridal Show" src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/bridal04.jpg data-jchll=true alt="Hilton Head Weddings Planing" border=0 /><noscript><img title="Hilton Head Bridal Show" src=/images/bridal04.jpg alt="Hilton Head Weddings Planing" border=0 /></noscript></a></div></div></div></div><div class="t3-module module " id=Mod249><div class=module-inner><div class=module-ct><div class=bannergroup><div class=banneritem> <a href=/component/banners/click/43 target=_blank title="Dental Smart"> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=http://www.hiltonheadmonthly.com/images/banners/dentalsmart.jpg data-jchll=true alt="Dental Smart"/><noscript><img src=http://www.hiltonheadmonthly.com/images/banners/dentalsmart.jpg alt="Dental Smart"/></noscript></a> <div class=clr></div></div><div class=banneritem> <a href=/component/banners/click/44 target=_blank title="Beaufort Memorial"> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=http://www.hiltonheadmonthly.com/images/banners/beaufortmemorial.jpg data-jchll=true alt="Beaufort Memorial"/><noscript><img src=http://www.hiltonheadmonthly.com/images/banners/beaufortmemorial.jpg alt="Beaufort Memorial"/></noscript></a> <div class=clr></div></div><div class=bannerfooter> Advertisement	</div></div></div></div></div><div class="t3-module module " id=Mod231><div class=module-inner><div class=module-ct><div class=custom> <a href=http://www.shopmorelocal.org target=_blank><img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/smlmobile_banner.jpg data-jchll=true border=0 /><noscript><img src=/images/smlmobile_banner.jpg border=0 /></noscript></a> <a href=http://www.hiltonheadmonthly.com/home-and-garden/hilton-head-real-estate/3652-monthly-s-2016-property-management-guide target=_blank><img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/hiltonheadpropertymanagement.jpg data-jchll=true alt="Hilton Head Property Management" title="Hilton Head Property Management" border=0 /><noscript><img src=/images/hiltonheadpropertymanagement.jpg alt="Hilton Head Property Management" title="Hilton Head Property Management" border=0 /></noscript></a> <a href=http://www.hiltonheadmonthly.com/hilton-head-healthcare-directory.html target=_blank><img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/hilton-head-health.jpg data-jchll=true alt="Hilton Head Health" title="Hilton Head Medical Guide" border=0 /><noscript><img src=/images/hilton-head-health.jpg alt="Hilton Head Health" title="Hilton Head Medical Guide" border=0 /></noscript></a> <a href=http://www.hiltonheadmonthly.com/subscriptions-renewals target=_blank><img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/subscribe.jpg data-jchll=true alt="Hilton Head Magazine" title="Hilton Head News" border=0 /><noscript><img src=/images/subscribe.jpg alt="Hilton Head Magazine" title="Hilton Head News" border=0 /></noscript></a> <a href=http://www.hiltonheadmonthly.com/events/submit-events target=_blank><img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/hhievents.jpg data-jchll=true alt="Hilton Head Events" title="Hilton Head Events" border=0 /><noscript><img src=/images/hhievents.jpg alt="Hilton Head Events" title="Hilton Head Events" border=0 /></noscript></a></div></div></div></div><div class="t3-module module " id=Mod250><div class=module-inner><div class=module-ct><div class=bannergroup><div class=bannerfooter> Advertisement	</div></div></div></div></div><div class="t3-module moduleacy-email " id=Mod187><div class=module-inner><div class=module-ct><div class=acymailing_moduleacy-email id=acymailing_module_formAcymailing91202><div class=acymailing_fulldiv id=acymailing_fulldiv_formAcymailing91202><form id=formAcymailing91202 action=/health-hilton-head onsubmit="return submitacymailingform('optin','formAcymailing91202')" method=post name=formAcymailing91202><div class=acymailing_module_form><div class=acymailing_introtext>Sign up for our free weekly newsletter.</div><table class=acymailing_form> <tr> <td class="acyfield_name acy_requiredField"> <input id=user_name_formAcymailing91202 onfocus="if(this.value == 'Name') this.value = '';" onblur="if(this.value=='') this.value='Name';" class=inputbox type=text name=user[name] style=width:100% value=Name title=Name /> </td> </tr><tr> <td class="acyfield_email acy_requiredField"> <input id=user_email_formAcymailing91202 onfocus="if(this.value == 'E-mail') this.value = '';" onblur="if(this.value=='') this.value='E-mail';" class=inputbox type=text name=user[email] style=width:100% value=E-mail title=E-mail /> </td> </tr><tr> <td class=acysubbuttons> <input class="button subbutton btn btn-primary" type=submit value=Subscribe name=Submit onclick="try{ return submitacymailingform('optin','formAcymailing91202'); }catch(err){alert('The form could not be submitted '+err);return false;}"/> </td> </tr> </table> <input type=hidden name=ajax value=0 /> <input type=hidden name=acy_source value=module_187 /> <input type=hidden name=ctrl value=sub /> <input type=hidden name=task value=notask /> <input type=hidden name=redirect value=http%3A%2F%2Fwww.hiltonheadmonthly.com%2Fhealth-hilton-head%2F4079-matters-of-the-heart /> <input type=hidden name=redirectunsub value=http%3A%2F%2Fwww.hiltonheadmonthly.com%2Fhealth-hilton-head%2F4079-matters-of-the-heart /> <input type=hidden name=option value=com_acymailing /> <input type=hidden name=hiddenlists value=1 /> <input type=hidden name=acyformname value=formAcymailing91202 /> </div></form></div></div></div></div></div><div class="t3-module module visible-reading " id=Mod156><div class=module-inner><div class=module-ct><div class="custom visible-reading"><div><ul class="nav nav-tabs"> <li class=active><a href=#home data-toggle=tab>Most read</a></li> <li><a href=#profile data-toggle=tab>Monthly Columnists</a></li> </ul><div class=tab-content><div id=home class="tab-pane active"><div class=moduletable><div class="section-inner "><div class="category-module magazine-links"><div class="magazine-item link-item" itemscope itemtype=http://schema.org/Article><div class="col col-media"><div class="pull- item-image" itemprop=image> <a href=/sports/hilton-head-tennis/3377-hhi-tennis-update itemprop=url> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/media/jact/small/images//hilton-head-tennis.jpg data-jchll=true alt="" itemprop=thumbnailUrl /><noscript><img src=/media/jact/small/images//hilton-head-tennis.jpg alt="" itemprop=thumbnailUrl /></noscript></a> </div></div><div class="col col-content"><aside class=article-aside> <span class="category-name  cat-green" title="Category: "> <a href=/sports/hilton-head-tennis><span itemprop=genre>Tennis</span></a> </span> <dl class="article-info muted"> <dt class=article-info-term> </dt><dd class=hidden></dd></dl></aside><div class=article-title><h3 itemprop=name> <a href=/sports/hilton-head-tennis/3377-hhi-tennis-update itemprop=url> Hilton Head Tennis Update Jan 12, 2017</a> </h3></div></div></div><div class="magazine-item link-item" itemscope itemtype=http://schema.org/Article><div class="col col-media"><div class="pull- item-image" itemprop=image> <a href=/home-and-garden/hilton-head-real-estate/3742-how-to-choose-a-real-estate-professional2016 itemprop=url> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/media/jact/small/images/0216_October/realestate-oct16.jpg data-jchll=true alt="" itemprop=thumbnailUrl /><noscript><img src=/media/jact/small/images/0216_October/realestate-oct16.jpg alt="" itemprop=thumbnailUrl /></noscript></a> </div></div><div class="col col-content"><aside class=article-aside> <span class="category-name  cat-red" title="Category: "> <a href=/home-and-garden/hilton-head-real-estate><span itemprop=genre>Real Estate</span></a> </span> <dl class="article-info muted"> <dt class=article-info-term> </dt><dd class=hidden></dd></dl></aside><div class=article-title><h3 itemprop=name> <a href=/home-and-garden/hilton-head-real-estate/3742-how-to-choose-a-real-estate-professional2016 itemprop=url> How to choose a real estate professional</a> </h3></div></div></div><div class="magazine-item link-item" itemscope itemtype=http://schema.org/Article><div class="col col-media"><div class="pull- item-image" itemprop=image> <a href=/food/3983-faces-behind-the-food-scene-lee-lucier itemprop=url> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/media/jact/small/images/0217_Jan/leel-cover.jpg data-jchll=true alt="" itemprop=thumbnailUrl /><noscript><img src=/media/jact/small/images/0217_Jan/leel-cover.jpg alt="" itemprop=thumbnailUrl /></noscript></a> </div></div><div class="col col-content"><aside class=article-aside> <span class="category-name  cat-blue" title="Category: "> <a href=/food><span itemprop=genre>Food</span></a> </span> <dl class="article-info muted"> <dt class=article-info-term> </dt><dd class=hidden></dd></dl></aside><div class=article-title><h3 itemprop=name> <a href=/food/3983-faces-behind-the-food-scene-lee-lucier itemprop=url> FACES BEHIND THE FOOD SCENE: Lee Lucier</a> </h3></div></div></div><div class="magazine-item link-item" itemscope itemtype=http://schema.org/Article><div class="col col-media"><div class="pull- item-image" itemprop=image> <a href=/news/hilton-head/3959-non-stop-flights-to-toronto-coming-soon itemprop=url> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/media/jact/small/images/0217_Jan/aircanada.jpg data-jchll=true alt="" itemprop=thumbnailUrl /><noscript><img src=/media/jact/small/images/0217_Jan/aircanada.jpg alt="" itemprop=thumbnailUrl /></noscript></a> </div></div><div class="col col-content"><aside class=article-aside> <span class="category-name  cat-red" title="Category: "> <a href=/news/hilton-head><span itemprop=genre>Hilton Head</span></a> </span> <dl class="article-info muted"> <dt class=article-info-term> </dt><dd class=hidden></dd></dl></aside><div class=article-title><h3 itemprop=name> <a href=/news/hilton-head/3959-non-stop-flights-to-toronto-coming-soon itemprop=url> Non-Stop Flights To Toronto Coming Soon</a> </h3></div></div></div><div class="magazine-item link-item" itemscope itemtype=http://schema.org/Article><div class="col col-media"><div class="pull- item-image" itemprop=image> <a href=/people/3964-first-families-of-hilton-head-island-the-joneses itemprop=url> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/media/jact/small/images/0217_Jan/The-Joneses.jpg data-jchll=true alt="" itemprop=thumbnailUrl /><noscript><img src=/media/jact/small/images/0217_Jan/The-Joneses.jpg alt="" itemprop=thumbnailUrl /></noscript></a> </div></div><div class="col col-content"><aside class=article-aside> <span class="category-name  cat-red" title="Category: "> <a href=/people><span itemprop=genre>People</span></a> </span> <dl class="article-info muted"> <dt class=article-info-term> </dt><dd class=hidden></dd></dl></aside><div class=article-title><h3 itemprop=name> <a href=/people/3964-first-families-of-hilton-head-island-the-joneses itemprop=url> First Families of Hilton Head Island: The Joneses</a> </h3></div></div></div></div></div></div></div><div id=profile class=tab-pane><div class=moduletable><div class="section-inner "><div class="category-module magazine-links"><div class="magazine-item link-item" itemscope itemtype=http://schema.org/Article><div class="col col-media"><div class="pull-left item-image" itemprop=image> <a href=/columns/where-are-they-now/4063-where-are-they-now-vijay-viswanathan itemprop=url> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/media/jact/small/images/0217_Feb/Vijay-Viswanathan.jpg data-jchll=true alt="" itemprop=thumbnailUrl /><noscript><img src=/media/jact/small/images/0217_Feb/Vijay-Viswanathan.jpg alt="" itemprop=thumbnailUrl /></noscript></a> </div></div><div class="col col-content"><aside class=article-aside> <span class="category-name  cat-orange" title="Category: "> <a href=/columns/where-are-they-now><span itemprop=genre>Where Are They Now</span></a> </span> <dl class="article-info muted"> <dt class=article-info-term> </dt><dd class=hidden></dd></dl></aside><div class=article-title><h3 itemprop=name> <a href=/columns/where-are-they-now/4063-where-are-they-now-vijay-viswanathan itemprop=url> Where are they now? Vijay Viswanathan</a> </h3></div></div></div><div class="magazine-item link-item" itemscope itemtype=http://schema.org/Article><div class="col col-media"> </div><div class="col col-content"><aside class=article-aside> <span class="category-name  cat-orange" title="Category: "> <a href=/columns/at-the-helm><span itemprop=genre>At the Helm</span></a> </span> <dl class="article-info muted"> <dt class=article-info-term> </dt><dd class=hidden></dd></dl></aside><div class=article-title><h3 itemprop=name> <a href=/columns/at-the-helm/4052-love-life-s-sweetest-reward itemprop=url> Love: Life’s sweetest reward</a> </h3></div></div></div><div class="magazine-item link-item" itemscope itemtype=http://schema.org/Article><div class="col col-media"> </div><div class="col col-content"><aside class=article-aside> <span class="category-name  cat-orange" title="Category: "> <a href=/columns/last-call><span itemprop=genre>Last Call</span></a> </span> <dl class="article-info muted"> <dt class=article-info-term> </dt><dd class=hidden></dd></dl></aside><div class=article-title><h3 itemprop=name> <a href=/columns/last-call/3988-in-2017-illuminate-your-own-lighthouses itemprop=url> In 2017, illuminate your own lighthouses</a> </h3></div></div></div><div class="magazine-item link-item" itemscope itemtype=http://schema.org/Article><div class="col col-media"> </div><div class="col col-content"><aside class=article-aside> <span class="category-name  cat-orange" title="Category: "> <a href=/columns/at-the-helm><span itemprop=genre>At the Helm</span></a> </span> <dl class="article-info muted"> <dt class=article-info-term> </dt><dd class=hidden></dd></dl></aside><div class=article-title><h3 itemprop=name> <a href=/columns/at-the-helm/3952-write-a-good-one itemprop=url> Write a good one</a> </h3></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="t3-module module " id=Mod228><div class=module-inner><div class=module-ct><div class=custom><div class=fb-page data-href=https://www.facebook.com/hiltonheadmonthly data-height=400 data-small-header=false data-adapt-container-width=true data-hide-cover=false data-show-facepile=true data-show-posts=true><div class=fb-xfbml-parse-ignore><blockquote cite=https://www.facebook.com/hiltonheadmonthly><a href=https://www.facebook.com/hiltonheadmonthly>Hilton Head Monthly</a></blockquote></div></div></div></div></div></div></div></div></div></div><footer id=t3-footer class="wrap t3-footer"><div class=container><section class=t3-footer-links><div class=row><div class=col-md-4><div class=logo><div class=logo-image> <a href=/ title="Hilton Head Monthly"> <img class=logo-img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/stories/joomlart/logohiltonhead.png data-jchll=true alt="Hilton Head Monthly"/><noscript><img class=logo-img src=/images/stories/joomlart/logohiltonhead.png alt="Hilton Head Monthly"/></noscript> <span>Hilton Head Monthly</span> </a> <small class=site-slogan>Connecting the Lowcountry</small> </div></div><div class=acy-email-footer><div class=acymailing_moduleacy-email-footer id=acymailing_module_formAcymailing48271><div class=acymailing_fulldiv id=acymailing_fulldiv_formAcymailing48271><form id=formAcymailing48271 action=/health-hilton-head onsubmit="return submitacymailingform('optin','formAcymailing48271')" method=post name=formAcymailing48271><div class=acymailing_module_form><div class=acymailing_introtext>Sign up via our free email subscription service to receive notifications when new information is available.</div><table class=acymailing_form> <tr> <td class="acyfield_name acy_requiredField"> <input id=user_name_formAcymailing48271 onfocus="if(this.value == 'Name') this.value = '';" onblur="if(this.value=='') this.value='Name';" class=inputbox type=text name=user[name] style=width:100% value=Name title=Name /> </td> <td class="acyfield_email acy_requiredField"> <input id=user_email_formAcymailing48271 onfocus="if(this.value == 'E-mail') this.value = '';" onblur="if(this.value=='') this.value='E-mail';" class=inputbox type=text name=user[email] style=width:100% value=E-mail title=E-mail /> </td> <td class=acysubbuttons> <input class="button subbutton btn btn-primary" type=submit value=Subscribe name=Submit onclick="try{ return submitacymailingform('optin','formAcymailing48271'); }catch(err){alert('The form could not be submitted '+err);return false;}"/> </td> </tr> </table> <input type=hidden name=ajax value=0 /> <input type=hidden name=acy_source value=module_185 /> <input type=hidden name=ctrl value=sub /> <input type=hidden name=task value=notask /> <input type=hidden name=redirect value=http%3A%2F%2Fwww.hiltonheadmonthly.com%2Fhealth-hilton-head%2F4079-matters-of-the-heart /> <input type=hidden name=redirectunsub value=http%3A%2F%2Fwww.hiltonheadmonthly.com%2Fhealth-hilton-head%2F4079-matters-of-the-heart /> <input type=hidden name=option value=com_acymailing /> <input type=hidden name=hiddenlists value=1 /> <input type=hidden name=acyformname value=formAcymailing48271 /> </div></form></div></div></div></div><div class=col-md-8><div class="t3-spotlight t3-footnav  row"><div class=" col-lg-3 col-md-3  col-sm-3 hidden-sm   col-xs-6 hidden-xs "> </div><div class=" col-lg-3 col-md-3  col-sm-4 hidden-sm   col-xs-6 hidden-xs "><div class="t3-module module " id=Mod131><div class=module-inner><h3 class="module-title "><span>Monthly</span></h3><div class=module-ct><ul class="nav  nav-pills nav-stacked "> <li class=item-316><a href=/about-monthly>About Monthly</a></li><li class=item-237><a href=/archive>Archive</a></li><li class=item-238><a href=/subscriptions>Subscriptions / Renewals</a></li><li class=item-235><a href=/contact-us>Contact Us</a></li><li class=item-236><a href=/advertise-with-us>Advertise with Us</a></li><li class=item-315><a href=/distribution-list>Distribution List</a></li><li class=item-328><a href=/monthly-newsletter>Newsletter</a></li></ul></div></div></div></div><div class=" col-lg-3 col-md-3  col-sm-6 hidden-sm   col-xs-6 hidden-xs "><div class="t3-module moduleja-social " id=Mod181><div class=module-inner><h3 class="module-title "><span>Social</span></h3><div class=module-ct><div class=customja-social><ul class=nav> <li> <a href=https://www.facebook.com/hiltonheadmonthly><i class="fa fa-facebook"> </i>Facebook</a></li> <li> <a href=https://twitter.com/hhmonthly><i class="fa fa-twitter"> </i>Twitter</a></li> <li> <a href=https://www.pinterest.com/hiltonheadmonth/><i class="fa fa-pinterest"> </i>Pinterest</a></li> <li> <a href=https://www.youtube.com/user/HiltonHeadMonthly><i class="fa fa-youtube"> </i>Youtube</a></li> <li> <a href=https://instagram.com/hiltonheadmonthly/><i class="fa fa-instagram"> </i>Instagram</a></li> </ul></div></div></div></div></div><div class=" col-lg-3 col-md-3 col-sm-12 col-xs-12"> &nbsp; </div></div><div class=footer-banner><div class=bannergroup> </div> </div> </div> </div> </section><section class=t3-copyright><div class=row><div class="col-md-12 copyright "> <small>Copyright &copy; 2016 <a href=/ title="Hilton Head Monthly" rel=nofollow>Hilton Head Monthly</a>. All Rights Reserved. Monthly LLC, 52 New Orleans Road, 29928, Hilton Head Island, South Carolina, (843) 842-6988</small> </div></div></section></div></footer></div> <script src=/media/plg_jchoptimize/assets/gz/1/0/f980e4d6840d6a65aead438cfb5e2a40.js defer async></script> </body> </html>