<!DOCTYPE html><html xmlns:og=http://ogp.me/ns# xmlns:fb=http://ogp.me/ns/fb# lang=en-gb dir=ltr class='com_content view-article itemid-258 j33 mm-hover  cat-blue'><head><base href=http://www.hiltonheadmonthly.com/food/recipes/4382-two-tomatoes-tacos-with-watercress-pesto /><meta http-equiv=content-type content="text/html; charset=utf-8"/><meta name=author content=Editor /><meta name=twitter:card content=summary /><meta name=twitter:site content=@hhmonthly /><meta name=twitter:creator content=@hhmonthly /><meta name=twitter:url content=http://www.hiltonheadmonthly.com/food/recipes/4382-two-tomatoes-tacos-with-watercress-pesto /><meta name=twitter:title content="Two Tomatoes Tacos With Watercress Pesto"/><meta name=twitter:description content="MAKES 4 TACOS 1 package baby greens1 ripe large yellow tomato1 ripe large red tomato1 ripe Haas avocado1/8 red onion,  cut into thin strips  PESTO: 1/2"/><meta name=twitter:image content=http://www.hiltonheadmonthly.com/images/0217_June/tomatotacos1.jpg /><title>Two Tomatoes Tacos With Watercress Pesto</title><link rel=stylesheet href=/media/plg_jchoptimize/assets/gz/1/0/3f5c0b16e173616e2d75271fad48b402.css /><link href=http://www.hiltonheadmonthly.com/food/recipes/4382-two-tomatoes-tacos-with-watercress-pesto rel=canonical /><link href=/templates/ja_teline_v/favicon.ico rel="shortcut icon" type=image/vnd.microsoft.icon /><meta property=og:title content="Two Tomatoes Tacos With Watercress Pesto"/><meta property=og:type content=article /><meta property=og:url content=http://www.hiltonheadmonthly.com/food/recipes/4382-two-tomatoes-tacos-with-watercress-pesto /><meta property=og:site_name content="Hilton Head Monthly"/><meta property=og:description content="MAKES 4 TACOS 1 package baby greens1 ripe large yellow tomato1 ripe large red tomato1 ripe Haas avocado1/8 red onion,  cut into thin strips  PESTO: 1/2"/><meta property=og:image content=http://www.hiltonheadmonthly.com/images/0217_June/tomatotacos1.jpg /><meta name=viewport content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/><style type=text/stylesheet>@-webkit-viewport{width:device-width}@-moz-viewport{width:device-width}@-ms-viewport{width:device-width}@-o-viewport{width:device-width}@viewport{width:device-width}</style><meta name=HandheldFriendly content=true /><meta name=apple-mobile-web-app-capable content=YES /><!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]--><noscript><style>img[data-jchll=true]{display:none}</style> </noscript> </head><body><div id=fb-root></div><div class=t3-wrapper><div class=t3-topbar><div class=top-left> <nav class=t3-topnav><ul class="nav  nav-pills nav-stacked "> <li class=item-314> <a href=http://www.hiltonheadmonthly.com/hhm1706.html target=_blank>Digital Magazine</a></li><li class=item-246> <a href=http://www.hhigo.com target=_blank>Visit Hilton Head</a></li><li class=item-360><a href=/online-exclusives>Online Exclusives</a></li><li class=item-348> <a href=http://www.hiltonheadmonthly.com/archive>Archive</a></li><li class=item-233> <a href=https://www.facebook.com/hiltonheadmonthly target=_blank>Facebook</a></li><li class=item-234> <a href=https://twitter.com/hhmonthly target=_blank>Twitter</a></li><li class="item-350 deeper dropdown parent"> <a class=dropdown-toggle href=/about-monthly data-toggle=dropdown>Monthly<b class=caret></b></a><ul class=dropdown-menu><li class=item-353> <a href=/advertise-with-us>Advertise with Us</a></li><li class=item-351> <a href=/contact-us>Contact Us</a></li><li class=item-352> <a href=/subscriptions>Subscriptions / Renewals</a></li><li class=item-354> <a href=/distribution-list>Distribution List</a></li><li class=item-355> <a href=/monthly-newsletter>Newsletter</a></li></ul></li></ul></nav> </div><div class=top-right><div class=module-search><form action=/food/recipes method=post class=form-inline> <i class="fa fa-search"></i> <label for=mod-search-searchword class=element-invisible>Search...</label> <input name=searchword id=mod-search-searchword maxlength=20 class="form-control inputbox search-query" type=text size=20 value=Search... onblur="if (this.value=='') this.value='Search...';" onfocus="if (this.value=='Search...') this.value='';"/> <input type=hidden name=task value=search /> <input type=hidden name=option value=com_search /> <input type=hidden name=Itemid value=258 /> </form></div></div></div><header id=t3-header class=t3-header><div class=container><div class=row><div class="col-md-5 header-left"> <button class="btn btn-default off-canvas-toggle" type=button data-pos=left data-nav=#t3-off-canvas data-effect=off-canvas-effect-4> <i class="fa fa-bars"></i> </button><div id=t3-off-canvas class=t3-off-canvas><div class=t3-off-canvas-header><h2 class=t3-off-canvas-header-title>Sidebar</h2><button type=button class=close data-dismiss=modal aria-hidden=true>&times;</button> </div><div class=t3-off-canvas-body><div class="t3-module module " id=Mod216><div class=module-inner><div class=module-ct><ul class="nav  nav-pills nav-stacked "> <li class=item-314> <a href=http://www.hiltonheadmonthly.com/hhm1706.html target=_blank>Digital Magazine</a></li><li class=item-246> <a href=http://www.hhigo.com target=_blank>Visit Hilton Head</a></li><li class=item-360><a href=/online-exclusives>Online Exclusives</a></li><li class=item-348> <a href=http://www.hiltonheadmonthly.com/archive>Archive</a></li><li class=item-233> <a href=https://www.facebook.com/hiltonheadmonthly target=_blank>Facebook</a></li><li class=item-234> <a href=https://twitter.com/hhmonthly target=_blank>Twitter</a></li><li class="item-350 deeper dropdown parent"> <a class=dropdown-toggle href=/about-monthly data-toggle=dropdown>Monthly<b class=caret></b></a><ul class=dropdown-menu><li class=item-353> <a href=/advertise-with-us>Advertise with Us</a></li><li class=item-351> <a href=/contact-us>Contact Us</a></li><li class=item-352> <a href=/subscriptions>Subscriptions / Renewals</a></li><li class=item-354> <a href=/distribution-list>Distribution List</a></li><li class=item-355> <a href=/monthly-newsletter>Newsletter</a></li></ul></li></ul></div></div></div><div class="t3-module module " id=Mod217><div class=module-inner><h3 class="module-title "><span>Magazine menu</span></h3><div class=module-ct><ul class="nav  nav-pills nav-stacked "> <li class=item-113><a href=/>Home</a></li><li class="item-228 deeper dropdown parent"><a class=dropdown-toggle href=/news data-toggle=dropdown>News<b class=caret></b></a><ul class=dropdown-menu><li class=item-300> <a href=/news>Lowcountry News</a></li><li class=item-278><a href=/news/hilton-head>Hilton Head</a></li><li class=item-279><a href=/news/bluffton>Bluffton</a></li><li class=item-356><a href=/news/rbc-heritage>RBC Heritage</a></li></ul></li><li class="item-229 deeper dropdown parent"><a class=dropdown-toggle href=/business data-toggle=dropdown>Business<b class=caret></b></a><ul class=dropdown-menu><li class=item-302> <a href=/business>Business News</a></li><li class=item-277><a href=/business/business-profiles>Business Profiles</a></li><li class=item-303> <a href=/people/on-the-move>On the Move</a></li></ul></li><li class="item-230 deeper dropdown parent"><a class=dropdown-toggle href=/living data-toggle=dropdown>Living<b class=caret></b></a><ul class=dropdown-menu><li class=item-304> <a href=/living>Lowcountry Living</a></li><li class=item-267><a href=/living/lifestyle>Lifestyle</a></li><li class=item-268><a href=/living/shopping>Shopping</a></li><li class=item-269><a href=/living/hilton-head-fashion>Fashion</a></li><li class=item-275><a href=/living/nature>Nature</a></li><li class=item-276><a href=/living/pets>Pets</a></li></ul></li><li class="item-231 deeper dropdown parent"><a class="_red dropdown-toggle" href=/hilton-head-weddings data-toggle=dropdown>Bridal<b class=caret></b></a><ul class=dropdown-menu><li class="item-337 dropdown-submenu parent"><a href=/hilton-head-weddings/bridalshow>Bridal Show</a><ul class=dropdown-menu><li class=item-362><a href=/hilton-head-weddings/bridalshow/vendor-information>Vendor Information</a></li></ul></li><li class=item-338> <a href=http://www.hiltonheadmonthly.com/hilton-head-weddings.html>Luxury Bridal Book 2017</a></li><li class=item-318><a href=/hilton-head-weddings/real-weddings>Real Weddings</a></li><li class="item-319 dropdown-submenu parent"><a href=/hilton-head-weddings/wedding-planning>Planning</a><ul class=dropdown-menu><li class=item-280><a href=/hilton-head-weddings/wedding-planning/attire>Attire, Gowns</a></li><li class=item-281><a href=/hilton-head-weddings/wedding-planning/budget>Budget</a></li><li class=item-282><a href=/hilton-head-weddings/wedding-planning/cake-desserts>Cakes and Desserts</a></li><li class=item-283><a href=/hilton-head-weddings/wedding-planning/caterers>Caterers</a></li><li class=item-284><a href=/hilton-head-weddings/wedding-planning/ceremony-vows>Ceremony &amp; Vows</a></li><li class=item-285><a href=/hilton-head-weddings/wedding-planning/etiquette-traditions>Etiquette &amp; Traditions</a></li><li class=item-286><a href=/hilton-head-weddings/wedding-planning/expert-advice>Expert Advice</a></li><li class=item-287><a href=/hilton-head-weddings/wedding-planning/florists>Florists</a></li><li class=item-288><a href=/hilton-head-weddings/wedding-planning/honeymoon>Honeymoon</a></li><li class=item-289><a href=/hilton-head-weddings/wedding-planning/invitations-calligraphy>Invitations &amp; Calligraphy</a></li><li class=item-290><a href=/hilton-head-weddings/wedding-planning/jewelry>Jewelry</a></li><li class=item-291><a href=/hilton-head-weddings/wedding-planning/music-dj-bands>Music/DJ/Bands</a></li><li class=item-292><a href=/hilton-head-weddings/wedding-planning/parties-showers>Parties &amp; Showers</a></li><li class=item-293><a href=/hilton-head-weddings/wedding-planning/party-rental>Party Rental</a></li><li class=item-294><a href=/hilton-head-weddings/wedding-planning/photo-video>Photo/Video</a></li><li class=item-295><a href=/hilton-head-weddings/wedding-planning/receptions>Receptions</a></li><li class=item-296><a href=/hilton-head-weddings/wedding-planning/salon-spa>Salon/Spa</a></li><li class=item-297><a href=/hilton-head-weddings/wedding-planning/venues-rentals>Venues/Rentals</a></li><li class=item-298><a href=/hilton-head-weddings/wedding-planning/wedding-planners>Wedding Planners</a></li></ul></li><li class=item-299><a href=/hilton-head-weddings/wedding-trends>Trends</a></li><li class=item-322><a href=/hilton-head-weddings/wedding-call>Submit Your Wedding</a></li><li class=item-329><a href=/hilton-head-weddings/wedding-vendors>Wedding Vendors</a></li><li class=item-343><a href=/hilton-head-weddings/wedding-announcements>Wedding Announcements</a></li><li class=item-368><a href=/hilton-head-weddings/2017-engagement>Engagement Photo Contest</a></li></ul></li><li class="item-270 deeper dropdown parent"><a class=dropdown-toggle href=/health-hilton-head data-toggle=dropdown>Health<b class=caret></b></a><ul class=dropdown-menu><li class=item-306> <a href=/health-hilton-head>Health News</a></li><li class=item-271> <a href=http://www.hiltonheadmonthly.com/hilton-head-healthcare-directory.html target=_blank>Medical Guide</a></li><li class=item-273><a href=/health-hilton-head/hilton-head-fitness>Fitness</a></li><li class=item-274><a href=/health-hilton-head/beauty>Beauty</a></li><li class=item-327> <a href=http://www.yourlocalhealthchoice.com/lowcountry-health-care-directory/>Healthcare Providers</a></li></ul></li><li class="item-232 deeper dropdown parent"><a class=dropdown-toggle href=/sports data-toggle=dropdown>Sports<b class=caret></b></a><ul class=dropdown-menu><li class=item-308> <a href=/sports>Sports News</a></li><li class=item-259><a href=/sports/hilton-head-golf>Golf</a></li><li class=item-260><a href=/sports/hilton-head-tennis>Tennis</a></li><li class=item-261><a href=/sports/hilton-head-cycling>Cycling</a></li><li class=item-262><a href=/sports/hilton-head-recreation>Recreation</a></li></ul></li><li class="item-263 deeper dropdown parent"><a class=dropdown-toggle href=/home-and-garden data-toggle=dropdown>Home &amp; Garden<b class=caret></b></a><ul class=dropdown-menu><li class=item-307> <a href=/home-and-garden>Home and Garden Trends</a></li><li class=item-264><a href=/home-and-garden/home-discovery>Home Discovery</a></li><li class=item-265><a href=/home-and-garden/decor-lowcountry-homes>Home</a></li><li class=item-266><a href=/home-and-garden/lowcountry-gardens>Garden</a></li><li class=item-324><a href=/home-and-garden/hilton-head-real-estate>Real Estate</a></li></ul></li><li class="item-244 active deeper dropdown parent"><a class=dropdown-toggle href=/food data-toggle=dropdown>Eating<b class=caret></b></a><ul class=dropdown-menu><li class="item-309 alias-parent-active"> <a href=/food>Eat &amp; Drink</a></li><li class=item-257><a href=/food/lowcountry-flavors>Lowcountry Flavors</a></li><li class="item-258 current active"><a href=/food/recipes>Recipes</a></li><li class=item-247> <a href=http://www.forkandfun.com target=_blank>Restaurant Menus</a></li></ul></li><li class="item-245 deeper dropdown parent"><a class=dropdown-toggle href=/people data-toggle=dropdown>People<b class=caret></b></a><ul class=dropdown-menu><li class=item-310> <a href=/people>People in the News</a></li><li class=item-254><a href=/people/intriguing-people>Intriguing People</a></li><li class=item-255><a href=/people/profiles>Profiles</a></li><li class=item-256><a href=/people/on-the-move>On the Move</a></li><li class=item-320> <a href=/hilton-head-weddings/real-weddings>Real Weddings</a></li></ul></li><li class="item-250 deeper dropdown parent"><a class=dropdown-toggle href=/columns data-toggle=dropdown>Columns<b class=caret></b></a><ul class=dropdown-menu><li class=item-311> <a href=/columns>Columns Home</a></li><li class=item-252><a href=/columns/at-the-helm>At the Helm</a></li><li class=item-364><a href=/columns/where-are-they-now>Where Are They Now?</a></li><li class=item-253><a href=/columns/last-call>Last Call</a></li><li class=item-336><a href=/columns/money-report>Money Report</a></li></ul></li><li class="item-136 deeper dropdown parent"><a class=dropdown-toggle href=/events data-toggle=dropdown>Events<b class=caret></b></a><ul class=dropdown-menu><li class=item-312><a href=/events/around-town>Around Town</a></li><li class=item-301><a href=/events/hilton-head-nightlife>Hilton Head Nightlife</a></li><li class=item-317><a href=/events/hilton-head-events>Your Week Ahead</a></li><li class=item-325> <a href=http://www.hiltonheadmonthly.com/events/around-town/4389-june-2017-hilton-head-calendar-of-events>June 2017 Events</a></li><li class=item-335><a href=/events/submit-events>Submit Events</a></li></ul></li></ul></div></div></div></div></div><div class=logo><div class="logo-image logo-control"> <a href=/ title="Hilton Head Monthly"> <img class=logo-img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/hilton-head-logo.png data-jchll=true alt="Hilton Head Monthly"/><noscript><img class=logo-img src=/images/hilton-head-logo.png alt="Hilton Head Monthly"/></noscript><img class=logo-img-sm src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/stories/joomlart/logohiltonhead.png data-jchll=true alt="Hilton Head Monthly"/><noscript><img class=logo-img-sm src=/images/stories/joomlart/logohiltonhead.png alt="Hilton Head Monthly"/></noscript> <span>Hilton Head Monthly</span> </a> <small class=site-slogan>Connecting the Lowcountry</small> </div></div></div><div class="col-md-7 header-right"><div class=header-right-inner><div class="col trending "><div class=bannergroup><div class=banneritem> <a href=/component/banners/click/68 target=_blank title=Subscribe> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=http://www.hiltonheadmonthly.com/images/banners/subscribtion72804.jpg data-jchll=true alt=Subscribe /><noscript><img src=http://www.hiltonheadmonthly.com/images/banners/subscribtion72804.jpg alt=Subscribe /></noscript></a> <div class=clr></div></div></div></div></div></div></div></div></header> <nav id=t3-mainnav class="wrap navbar navbar-default t3-mainnav"><div class=container><div class=navbar-header> </div><div class="t3-navbar navbar-collapse collapse"><div class=t3-megamenu data-responsive=true><ul class="nav navbar-nav level0"> <li class=item-home data-id=113 data-level=1 data-class=item-home data-xicon="fa fa-home"> <a class="" href=/ data-target=#><i class="fa fa-home"></i>Home </a> </li> <li class="dropdown mega" data-id=228 data-level=1> <a class=" dropdown-toggle" href=/news data-target=# data-toggle=dropdown>News <b class=caret></b></a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level1"> <li data-id=300 data-level=2> <a class="" href=/news data-target=#>Lowcountry News</a> </li> <li data-id=278 data-level=2> <a class="" href=/news/hilton-head data-target=#>Hilton Head </a> </li> <li data-id=279 data-level=2> <a class="" href=/news/bluffton data-target=#>Bluffton </a> </li> <li data-id=356 data-level=2> <a class="" href=/news/rbc-heritage data-target=#>RBC Heritage </a> </li> </ul> </div></div></div></div></div></li> <li class="dropdown mega" data-id=229 data-level=1> <a class=" dropdown-toggle" href=/business data-target=# data-toggle=dropdown>Business <b class=caret></b></a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level1"> <li data-id=302 data-level=2> <a class="" href=/business data-target=#>Business News</a> </li> <li data-id=277 data-level=2> <a class="" href=/business/business-profiles data-target=#>Business Profiles </a> </li> <li data-id=303 data-level=2> <a class="" href=/people/on-the-move data-target=#>On the Move</a> </li> </ul> </div></div></div></div></div></li> <li class="dropdown mega" data-id=230 data-level=1> <a class=" dropdown-toggle" href=/living data-target=# data-toggle=dropdown>Living <b class=caret></b></a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level1"> <li data-id=304 data-level=2> <a class="" href=/living data-target=#>Lowcountry Living</a> </li> <li data-id=267 data-level=2> <a class="" href=/living/lifestyle data-target=#>Lifestyle </a> </li> <li data-id=268 data-level=2> <a class="" href=/living/shopping data-target=#>Shopping </a> </li> <li data-id=269 data-level=2> <a class="" href=/living/hilton-head-fashion data-target=#>Fashion </a> </li> <li data-id=275 data-level=2> <a class="" href=/living/nature data-target=#>Nature </a> </li> <li data-id=276 data-level=2> <a class="" href=/living/pets data-target=#>Pets </a> </li> </ul> </div></div></div></div></div></li> <li class="dropdown mega" data-id=231 data-level=1> <a class="_red dropdown-toggle" href=/hilton-head-weddings data-target=# data-toggle=dropdown>Bridal <b class=caret></b></a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level1"> <li class="dropdown-submenu mega" data-id=337 data-level=2> <a class="" href=/hilton-head-weddings/bridalshow data-target=#>Bridal Show </a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level2"> <li data-id=362 data-level=3> <a class="" href=/hilton-head-weddings/bridalshow/vendor-information data-target=#>Vendor Information </a> </li> </ul> </div></div></div></div></div></li> <li data-id=338 data-level=2> <a class="" href=http://www.hiltonheadmonthly.com/hilton-head-weddings.html data-target=#>Luxury Bridal Book 2017</a> </li> <li data-id=318 data-level=2> <a class="" href=/hilton-head-weddings/real-weddings data-target=#>Real Weddings </a> </li> <li class="dropdown-submenu mega" data-id=319 data-level=2> <a class="" href=/hilton-head-weddings/wedding-planning data-target=#>Planning </a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level2"> <li data-id=280 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/attire data-target=#>Attire, Gowns </a> </li> <li data-id=281 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/budget data-target=#>Budget </a> </li> <li data-id=282 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/cake-desserts data-target=#>Cakes and Desserts </a> </li> <li data-id=283 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/caterers data-target=#>Caterers </a> </li> <li data-id=284 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/ceremony-vows data-target=#>Ceremony &amp; Vows </a> </li> <li data-id=285 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/etiquette-traditions data-target=#>Etiquette &amp; Traditions </a> </li> <li data-id=286 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/expert-advice data-target=#>Expert Advice </a> </li> <li data-id=287 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/florists data-target=#>Florists </a> </li> <li data-id=288 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/honeymoon data-target=#>Honeymoon </a> </li> <li data-id=289 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/invitations-calligraphy data-target=#>Invitations &amp; Calligraphy </a> </li> <li data-id=290 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/jewelry data-target=#>Jewelry </a> </li> <li data-id=291 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/music-dj-bands data-target=#>Music/DJ/Bands </a> </li> <li data-id=292 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/parties-showers data-target=#>Parties &amp; Showers </a> </li> <li data-id=293 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/party-rental data-target=#>Party Rental </a> </li> <li data-id=294 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/photo-video data-target=#>Photo/Video </a> </li> <li data-id=295 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/receptions data-target=#>Receptions </a> </li> <li data-id=296 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/salon-spa data-target=#>Salon/Spa </a> </li> <li data-id=297 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/venues-rentals data-target=#>Venues/Rentals </a> </li> <li data-id=298 data-level=3> <a class="" href=/hilton-head-weddings/wedding-planning/wedding-planners data-target=#>Wedding Planners </a> </li> </ul> </div></div></div></div></div></li> <li data-id=299 data-level=2> <a class="" href=/hilton-head-weddings/wedding-trends data-target=#>Trends </a> </li> <li data-id=322 data-level=2> <a class="" href=/hilton-head-weddings/wedding-call data-target=#>Submit Your Wedding </a> </li> <li data-id=329 data-level=2> <a class="" href=/hilton-head-weddings/wedding-vendors data-target=#>Wedding Vendors </a> </li> <li data-id=343 data-level=2> <a class="" href=/hilton-head-weddings/wedding-announcements data-target=#>Wedding Announcements </a> </li> <li data-id=368 data-level=2> <a class="" href=/hilton-head-weddings/2017-engagement data-target=#>Engagement Photo Contest </a> </li> </ul> </div></div></div></div></div></li> <li class="dropdown mega" data-id=270 data-level=1> <a class=" dropdown-toggle" href=/health-hilton-head data-target=# data-toggle=dropdown>Health <b class=caret></b></a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level1"> <li data-id=306 data-level=2> <a class="" href=/health-hilton-head data-target=#>Health News</a> </li> <li data-id=271 data-level=2> <a class="" href=http://www.hiltonheadmonthly.com/hilton-head-healthcare-directory.html target=_blank data-target=#>Medical Guide</a> </li> <li data-id=273 data-level=2> <a class="" href=/health-hilton-head/hilton-head-fitness data-target=#>Fitness </a> </li> <li data-id=274 data-level=2> <a class="" href=/health-hilton-head/beauty data-target=#>Beauty </a> </li> <li data-id=327 data-level=2> <a class="" href=http://www.yourlocalhealthchoice.com/lowcountry-health-care-directory/ data-target=#>Healthcare Providers</a> </li> </ul> </div></div></div></div></div></li> <li class="dropdown mega" data-id=232 data-level=1> <a class=" dropdown-toggle" href=/sports data-target=# data-toggle=dropdown>Sports <b class=caret></b></a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level1"> <li data-id=308 data-level=2> <a class="" href=/sports data-target=#>Sports News</a> </li> <li data-id=259 data-level=2> <a class="" href=/sports/hilton-head-golf data-target=#>Golf </a> </li> <li data-id=260 data-level=2> <a class="" href=/sports/hilton-head-tennis data-target=#>Tennis </a> </li> <li data-id=261 data-level=2> <a class="" href=/sports/hilton-head-cycling data-target=#>Cycling </a> </li> <li data-id=262 data-level=2> <a class="" href=/sports/hilton-head-recreation data-target=#>Recreation </a> </li> </ul> </div></div></div></div></div></li> <li class="dropdown mega hogar" data-id=263 data-level=1 data-class=hogar> <a class=" dropdown-toggle" href=/home-and-garden data-target=# data-toggle=dropdown>Home &amp; Garden <b class=caret></b></a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level1"> <li data-id=307 data-level=2> <a class="" href=/home-and-garden data-target=#>Home and Garden Trends</a> </li> <li data-id=264 data-level=2> <a class="" href=/home-and-garden/home-discovery data-target=#>Home Discovery </a> </li> <li data-id=265 data-level=2> <a class="" href=/home-and-garden/decor-lowcountry-homes data-target=#>Home </a> </li> <li data-id=266 data-level=2> <a class="" href=/home-and-garden/lowcountry-gardens data-target=#>Garden </a> </li> <li data-id=324 data-level=2> <a class="" href=/home-and-garden/hilton-head-real-estate data-target=#>Real Estate </a> </li> </ul> </div></div></div></div></div></li> <li class="active dropdown mega" data-id=244 data-level=1> <a class=" dropdown-toggle" href=/food data-target=# data-toggle=dropdown>Eating <b class=caret></b></a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level1"> <li class=alias-parent-active data-id=309 data-level=2> <a class="" href=/food data-target=#>Eat &amp; Drink</a> </li> <li data-id=257 data-level=2> <a class="" href=/food/lowcountry-flavors data-target=#>Lowcountry Flavors </a> </li> <li class="current active" data-id=258 data-level=2> <a class="" href=/food/recipes data-target=#>Recipes </a> </li> <li data-id=247 data-level=2> <a class="" href=http://www.forkandfun.com target=_blank data-target=#>Restaurant Menus</a> </li> </ul> </div></div></div></div></div></li> <li class="dropdown mega" data-id=245 data-level=1> <a class=" dropdown-toggle" href=/people data-target=# data-toggle=dropdown>People <b class=caret></b></a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level1"> <li data-id=310 data-level=2> <a class="" href=/people data-target=#>People in the News</a> </li> <li data-id=254 data-level=2> <a class="" href=/people/intriguing-people data-target=#>Intriguing People </a> </li> <li data-id=255 data-level=2> <a class="" href=/people/profiles data-target=#>Profiles </a> </li> <li data-id=256 data-level=2> <a class="" href=/people/on-the-move data-target=#>On the Move </a> </li> <li data-id=320 data-level=2> <a class="" href=/hilton-head-weddings/real-weddings data-target=#>Real Weddings</a> </li> </ul> </div></div></div></div></div></li> <li class="dropdown mega" data-id=250 data-level=1> <a class=" dropdown-toggle" href=/columns data-target=# data-toggle=dropdown>Columns <b class=caret></b></a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level1"> <li data-id=311 data-level=2> <a class="" href=/columns data-target=#>Columns Home</a> </li> <li data-id=252 data-level=2> <a class="" href=/columns/at-the-helm data-target=#>At the Helm </a> </li> <li data-id=364 data-level=2> <a class="" href=/columns/where-are-they-now data-target=#>Where Are They Now? </a> </li> <li data-id=253 data-level=2> <a class="" href=/columns/last-call data-target=#>Last Call </a> </li> <li data-id=336 data-level=2> <a class="" href=/columns/money-report data-target=#>Money Report </a> </li> </ul> </div></div></div></div></div></li> <li class="dropdown mega" data-id=136 data-level=1> <a class=" dropdown-toggle" href=/events data-target=# data-toggle=dropdown>Events <b class=caret></b></a> <div class="nav-child dropdown-menu mega-dropdown-menu"><div class=mega-dropdown-inner><div class=row><div class="col-xs-12 mega-col-nav" data-width=12><div class=mega-inner><ul class="mega-nav level1"> <li data-id=312 data-level=2> <a class="" href=/events/around-town data-target=#>Around Town </a> </li> <li data-id=301 data-level=2> <a class="" href=/events/hilton-head-nightlife data-target=#>Hilton Head Nightlife </a> </li> <li data-id=317 data-level=2> <a class="" href=/events/hilton-head-events data-target=#>Your Week Ahead </a> </li> <li data-id=325 data-level=2> <a class="" href=http://www.hiltonheadmonthly.com/events/around-town/4389-june-2017-hilton-head-calendar-of-events data-target=#>June 2017 Events</a> </li> <li data-id=335 data-level=2> <a class="" href=/events/submit-events data-target=#>Submit Events </a> </li> </ul> </div></div></div></div></div></li> </ul> </div> </div> </div> </nav><div class="container t3-sl t3-sl-1"><div class="t3-spotlight t3-spotlight-1  row"><div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12"><div class="t3-module module " id=Mod239><div class=module-inner><div class=module-ct><div class=bannergroup> </div> </div></div></div></div></div></div><nav class="wrap t3-navhelper "><div class=container><ul class="nav navbar-nav nav-pills" id=Mod236> <li class="item-309 active"> <a href=/food>Eat &amp; Drink</a></li><li class=item-257><a href=/food/lowcountry-flavors>Lowcountry Flavors</a></li><li class="item-258 current"><a href=/food/recipes>Recipes</a></li><li class=item-247> <a href=http://www.forkandfun.com target=_blank>Restaurant Menus</a></li></ul><ol class="breadcrumb "> <li class=active>You are here: &#160;</li><li><a href=/ class=pathway>Home</a><span class=divider><img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/templates/ja_teline_v/images/system/arrow.png data-jchll=true alt=""/><noscript><img src=/templates/ja_teline_v/images/system/arrow.png alt=""/></noscript></span></li><li><a href=/food class=pathway>Eating</a><span class=divider><img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/templates/ja_teline_v/images/system/arrow.png data-jchll=true alt=""/><noscript><img src=/templates/ja_teline_v/images/system/arrow.png alt=""/></noscript></span></li><li><span>Recipes</span></li></ol></div></nav><div class=main><div id=t3-mainbody class="container t3-mainbody"><div class=row><div id=t3-content class="t3-content col-md-9"><div class="item-row row-main"><div class=article-main><article class=article itemscope itemtype=http://schema.org/Article><meta itemprop=inLanguage content=en-GB /><meta itemprop=url content=/food/recipes/4382-two-tomatoes-tacos-with-watercress-pesto /><header class="article-header clearfix"><h1 class=article-title itemprop=name> Two Tomatoes Tacos With Watercress Pesto <meta itemprop=url content=http://www.hiltonheadmonthly.com/food/recipes/4382-two-tomatoes-tacos-with-watercress-pesto /></h1></header><aside class="article-aside article-aside-full"><dl class="article-info muted"> <dt class=article-info-term> </dt><dd class=hidden></dd><dd class="published hasTooltip" title="Published: "> <i class=icon-calendar></i> <time datetime=2017-06-05T08:57:46+00:00 itemprop=datePublished> 05 June 2017 </time> </dd> </dl> </aside><section class=article-intro-media> </section><section class="row article-navigation top"><ul class="pager pagenav"> <li class=previous> <a href=/food/recipes/4383-salmon-taco-with-greek-slaw rel=prev> <i class="fa fa-caret-left"></i> <span>Previous Article</span> <strong>Salmon Taco With Greek Slaw</strong> </a> </li> <li class=next> <a href=/food/recipes/4381-shrimp-scampi-arugula-tacos rel=next> <i class="fa fa-caret-right"></i> <span>Next Article</span> <strong>Shrimp Scampi & Arugula Tacos</strong> </a> </li> </ul> </section><section class="article-full has-article-tools"><div class=article-tools><div class=typo-tools><h6>Typography</h6><ul> <li data-fss=Smaller,Small,Medium,Big,Bigger> <a class=btn href=# title="Smaller Font" data-value=-1 data-target=.article data-action=nextPrev data-key=fs><i class="fa fa-minus"></i></a> <strong>Font Size</strong> <a class=btn href=# title="Bigger Font" data-value=+1 data-target=.article data-action=nextPrev data-key=fs data-default=Medium><i class="fa fa-plus"></i></a> </li> <li data-fonts=Default,Helvetica,Segoe,Georgia,Times data-loop=true> <a class=btn href=# title="Previous Font Style" data-value=-1 data-target=.article data-action=nextPrev data-key=font><i class="fa fa-chevron-left"></i></a> <strong>Default</strong> <a class=btn href=# title="Next Font Style" data-value=+1 data-target=.article data-action=nextPrev data-key=font data-default=Default><i class="fa fa-chevron-right"></i></a> </li> <li class=toggle-reading> <a class=toggle href=# title="Reading Mode" data-action=onOff data-value=reading-mode data-default=off data-target=html data-key=reading-mode data-cookie=no> <i class="fa fa-newspaper-o visible-xs"></i><span class=hidden-xs>Reading Mode<span></a> </li> </ul> </div> </div><div class=article-content-main><blockquote class=article-intro itemprop=description><p><strong><img style="margin-left: 15px; float: right;" alt=tomatotacos1 src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/0217_June/tomatotacos1.jpg data-jchll=true /><noscript><img style="margin-left: 15px; float: right;" alt=tomatotacos1 src=/images/0217_June/tomatotacos1.jpg /></noscript>MAKES 4 TACOS</strong></p><p>1 package baby greens<br />1 ripe large yellow tomato<br />1 ripe large red tomato<br />1 ripe Haas avocado<br />1/8 red onion, cut into thin strips</p></blockquote><section class=article-content itemprop=articleBody><p><strong>PESTO:</strong></p><p>1/2 bunch fresh watercress, thick stems trimmed<br />1/4 cup extra-virgin olive oil. <br />1/4 cup pine nuts, almonds, walnuts or toasted peanuts<br />2 cloves garlic<br />1/2&nbsp;teaspoon coarse salt</p><p><strong>Pesto:</strong> process ingredients in mini food processor until well incorporated but still coarse.&nbsp;Assembly: Heat tortillas according to package directions. Slice red and yellow tomatoes and&nbsp;avocado into wedges and arrange on a bed of baby greens. Drizzle with watercress pesto and&nbsp;garnish with red onion.</p></section></div></section><section class="row article-navigation bottom"><ul class="pager pagenav"> <li class=previous> <a href=/food/recipes/4383-salmon-taco-with-greek-slaw rel=prev> <i class="fa fa-caret-left"></i> <span>Previous Article</span> <strong>Salmon Taco With Greek Slaw</strong> </a> </li> <li class=next> <a href=/food/recipes/4381-shrimp-scampi-arugula-tacos rel=next> <i class="fa fa-caret-right"></i> <span>Next Article</span> <strong>Shrimp Scampi & Arugula Tacos</strong> </a> </li> </ul> </section> </article><div id=disqus_thread></div><noscript>Please enable JavaScript to view the <a href=https://disqus.com/?ref_noscript rel=nofollow>comments powered by Disqus.</a></noscript></div></div></div><div class="t3-sidebar t3-sidebar-right col-md-3  hidden-md hidden-sm hidden-xs"><div class="t3-module module " id=Mod221><div class=module-inner><h3 class="module-title "><span>Browse the Digital Edition</span></h3><div class=module-ct><div class=custom> <a href=http://www.hiltonheadmonthly.com/hhm1706.html target=_blank><img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/hhm1706.jpg data-jchll=true alt="Hilton Head Magazine" title="Hilton Head News" border=0 /><noscript><img src=/images/hhm1706.jpg alt="Hilton Head Magazine" title="Hilton Head News" border=0 /></noscript></a> <a href=http://www.hhigo.com target=_blank><img title="Hilton Head Vacation Guide" src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/HHIVacationGuide.jpg data-jchll=true alt="Hilton Head Vacation Guide" border=0 /><noscript><img title="Hilton Head Vacation Guide" src=/images/HHIVacationGuide.jpg alt="Hilton Head Vacation Guide" border=0 /></noscript></a></div></div></div></div><div class="t3-module module " id=Mod219><div class=module-inner><div class=module-ct><div class=bannergroup><div class=banneritem> <a href=/component/banners/click/72 target=_blank title="Spring Island Cube"> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=http://www.hiltonheadmonthly.com/images/banners/springislandcube.jpg data-jchll=true alt="Spring Island Cube"/><noscript><img src=http://www.hiltonheadmonthly.com/images/banners/springislandcube.jpg alt="Spring Island Cube"/></noscript></a> <div class=clr></div></div><div class=banneritem> <a href=/component/banners/click/74 target=_blank title=Tobin> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=http://www.hiltonheadmonthly.com/images/banners/tobin2.jpg data-jchll=true alt=Tobin /><noscript><img src=http://www.hiltonheadmonthly.com/images/banners/tobin2.jpg alt=Tobin /></noscript></a> <div class=clr></div></div><div class=bannerfooter> Advertisement	</div></div></div></div></div><div class="t3-module module " id=Mod231><div class=module-inner><div class=module-ct><div class=custom> <a href=http://www.shopmorelocal.org target=_blank><img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/smlmobile_banner.jpg data-jchll=true border=0 /><noscript><img src=/images/smlmobile_banner.jpg border=0 /></noscript></a> <a href=http://www.hiltonheadmonthly.com/home-and-garden/hilton-head-real-estate/3652-monthly-s-2016-property-management-guide target=_blank><img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/hiltonheadpropertymanagement.jpg data-jchll=true alt="Hilton Head Property Management" title="Hilton Head Property Management" border=0 /><noscript><img src=/images/hiltonheadpropertymanagement.jpg alt="Hilton Head Property Management" title="Hilton Head Property Management" border=0 /></noscript></a> <a href=http://www.hiltonheadmonthly.com/hilton-head-healthcare-directory.html target=_blank><img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/hilton-head-health.jpg data-jchll=true alt="Hilton Head Health" title="Hilton Head Medical Guide" border=0 /><noscript><img src=/images/hilton-head-health.jpg alt="Hilton Head Health" title="Hilton Head Medical Guide" border=0 /></noscript></a> <a href=http://www.hiltonheadmonthly.com/subscriptions-renewals target=_blank><img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/subscribe.jpg data-jchll=true alt="Hilton Head Magazine" title="Hilton Head News" border=0 /><noscript><img src=/images/subscribe.jpg alt="Hilton Head Magazine" title="Hilton Head News" border=0 /></noscript></a> <a href=http://www.hiltonheadmonthly.com/events/submit-events target=_blank><img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/hhievents.jpg data-jchll=true alt="Hilton Head Events" title="Hilton Head Events" border=0 /><noscript><img src=/images/hhievents.jpg alt="Hilton Head Events" title="Hilton Head Events" border=0 /></noscript></a></div></div></div></div><div class="t3-module module " id=Mod225><div class=module-inner><div class=module-ct><div class=bannergroup><div class=banneritem> <a href=/component/banners/click/65 target=_blank title=Daybreak> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=http://www.hiltonheadmonthly.com/images/banners/daybreak.jpg data-jchll=true alt=Daybreak /><noscript><img src=http://www.hiltonheadmonthly.com/images/banners/daybreak.jpg alt=Daybreak /></noscript></a> <div class=clr></div></div><div class=bannerfooter> Advertisement	</div></div></div></div></div><div class="t3-module moduleacy-email " id=Mod187><div class=module-inner><div class=module-ct><div class=acymailing_moduleacy-email id=acymailing_module_formAcymailing22872><div class=acymailing_fulldiv id=acymailing_fulldiv_formAcymailing22872><form id=formAcymailing22872 action=/food/recipes onsubmit="return submitacymailingform('optin','formAcymailing22872')" method=post name=formAcymailing22872><div class=acymailing_module_form><div class=acymailing_introtext>Sign up for our free weekly newsletter.</div><table class=acymailing_form> <tr> <td class="acyfield_name acy_requiredField"> <input id=user_name_formAcymailing22872 onfocus="if(this.value == 'Name') this.value = '';" onblur="if(this.value=='') this.value='Name';" class=inputbox type=text name=user[name] style=width:100% value=Name title=Name /> </td> </tr><tr> <td class="acyfield_email acy_requiredField"> <input id=user_email_formAcymailing22872 onfocus="if(this.value == 'E-mail') this.value = '';" onblur="if(this.value=='') this.value='E-mail';" class=inputbox type=text name=user[email] style=width:100% value=E-mail title=E-mail /> </td> </tr><tr> <td class=acysubbuttons> <input class="button subbutton btn btn-primary" type=submit value=Subscribe name=Submit onclick="try{ return submitacymailingform('optin','formAcymailing22872'); }catch(err){alert('The form could not be submitted '+err);return false;}"/> </td> </tr> </table> <input type=hidden name=ajax value=0 /> <input type=hidden name=acy_source value=module_187 /> <input type=hidden name=ctrl value=sub /> <input type=hidden name=task value=notask /> <input type=hidden name=redirect value=http%3A%2F%2Fwww.hiltonheadmonthly.com%2Ffood%2Frecipes%2F4382-two-tomatoes-tacos-with-watercress-pesto /> <input type=hidden name=redirectunsub value=http%3A%2F%2Fwww.hiltonheadmonthly.com%2Ffood%2Frecipes%2F4382-two-tomatoes-tacos-with-watercress-pesto /> <input type=hidden name=option value=com_acymailing /> <input type=hidden name=hiddenlists value=1 /> <input type=hidden name=acyformname value=formAcymailing22872 /> </div></form></div></div></div></div></div><div class="t3-module module visible-reading " id=Mod156><div class=module-inner><div class=module-ct><div class="custom visible-reading"><div><ul class="nav nav-tabs"> <li class=active><a href=#home data-toggle=tab>Most read</a></li> <li><a href=#profile data-toggle=tab>Monthly Columnists</a></li> </ul><div class=tab-content><div id=home class="tab-pane active"><div class=moduletable><div class="section-inner "><div class="category-module magazine-links"><div class="magazine-item link-item" itemscope itemtype=http://schema.org/Article><div class="col col-media"><div class="pull-left item-image" itemprop=image> <a href=/sports/hilton-head-tennis/3377-hhi-tennis-update itemprop=url> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/media/jact/small/images//hilton-head-tennis.jpg data-jchll=true alt="" itemprop=thumbnailUrl /><noscript><img src=/media/jact/small/images//hilton-head-tennis.jpg alt="" itemprop=thumbnailUrl /></noscript></a> </div></div><div class="col col-content"><aside class=article-aside> <span class="category-name  cat-green" title="Category: "> <a href=/sports/hilton-head-tennis><span itemprop=genre>Tennis</span></a> </span> <dl class="article-info muted"> <dt class=article-info-term> </dt><dd class=hidden></dd></dl></aside><div class=article-title><h3 itemprop=name> <a href=/sports/hilton-head-tennis/3377-hhi-tennis-update itemprop=url> Hilton Head Tennis Update June 1, 2017</a> </h3></div></div></div><div class="magazine-item link-item" itemscope itemtype=http://schema.org/Article><div class="col col-media"><div class="pull-left item-image" itemprop=image> <a href=/columns/where-are-they-now/4296-where-are-they-now-charles-mangan itemprop=url> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/media/jact/small/images/0217_Mai/charlesmangan1.jpg data-jchll=true alt="" itemprop=thumbnailUrl /><noscript><img src=/media/jact/small/images/0217_Mai/charlesmangan1.jpg alt="" itemprop=thumbnailUrl /></noscript></a> </div></div><div class="col col-content"><aside class=article-aside> <span class="category-name  cat-orange" title="Category: "> <a href=/columns/where-are-they-now><span itemprop=genre>Where Are They Now</span></a> </span> <dl class="article-info muted"> <dt class=article-info-term> </dt><dd class=hidden></dd></dl></aside><div class=article-title><h3 itemprop=name> <a href=/columns/where-are-they-now/4296-where-are-they-now-charles-mangan itemprop=url> Where are they now? Charles Mangan</a> </h3></div></div></div><div class="magazine-item link-item" itemscope itemtype=http://schema.org/Article><div class="col col-media"><div class="pull-left item-image" itemprop=image> <a href=/food/4309-for-the-love-of-park-plaza itemprop=url> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/media/jact/small/images/0217_Mai/Nick-Bergelt.jpg data-jchll=true alt="" itemprop=thumbnailUrl /><noscript><img src=/media/jact/small/images/0217_Mai/Nick-Bergelt.jpg alt="" itemprop=thumbnailUrl /></noscript></a> </div></div><div class="col col-content"><aside class=article-aside> <span class="category-name  cat-blue" title="Category: "> <a href=/food><span itemprop=genre>Food</span></a> </span> <dl class="article-info muted"> <dt class=article-info-term> </dt><dd class=hidden></dd></dl></aside><div class=article-title><h3 itemprop=name> <a href=/food/4309-for-the-love-of-park-plaza itemprop=url> For the love of Park Plaza</a> </h3></div></div></div><div class="magazine-item link-item" itemscope itemtype=http://schema.org/Article><div class="col col-media"><div class="pull-left item-image" itemprop=image> <a href=/sports/4316-windsurfing-on-hilton-head-then-and-now itemprop=url> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/media/jact/small/images/0217_Mai/Windsurfing.jpg data-jchll=true alt="" itemprop=thumbnailUrl /><noscript><img src=/media/jact/small/images/0217_Mai/Windsurfing.jpg alt="" itemprop=thumbnailUrl /></noscript></a> </div></div><div class="col col-content"><aside class=article-aside> <span class="category-name  cat-green" title="Category: "> <a href=/sports><span itemprop=genre>Sports</span></a> </span> <dl class="article-info muted"> <dt class=article-info-term> </dt><dd class=hidden></dd></dl></aside><div class=article-title><h3 itemprop=name> <a href=/sports/4316-windsurfing-on-hilton-head-then-and-now itemprop=url> Windsurfing on Hilton Head: Then and Now</a> </h3></div></div></div><div class="magazine-item link-item" itemscope itemtype=http://schema.org/Article><div class="col col-media"><div class="pull-left item-image" itemprop=image> <a href=/business/4304-what-are-interest-rates-telling-us itemprop=url> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/media/jact/small/images/0217_Mai/interest-rates.jpg data-jchll=true alt="" itemprop=thumbnailUrl /><noscript><img src=/media/jact/small/images/0217_Mai/interest-rates.jpg alt="" itemprop=thumbnailUrl /></noscript></a> </div></div><div class="col col-content"><aside class=article-aside> <span class="category-name  cat-red" title="Category: "> <a href=/business><span itemprop=genre>Business</span></a> </span> <dl class="article-info muted"> <dt class=article-info-term> </dt><dd class=hidden></dd></dl></aside><div class=article-title><h3 itemprop=name> <a href=/business/4304-what-are-interest-rates-telling-us itemprop=url> What are interest rates telling us?</a> </h3></div></div></div></div></div></div></div><div id=profile class=tab-pane><div class=moduletable><div class="section-inner "><div class="category-module magazine-links"><div class="magazine-item link-item" itemscope itemtype=http://schema.org/Article><div class="col col-media"><div class="pull-left item-image" itemprop=image> <a href=/columns/where-are-they-now/4375-where-are-they-now-brennen-reeves itemprop=url> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/media/jact/small/images/0217_June/Brennan.jpg data-jchll=true alt="" itemprop=thumbnailUrl /><noscript><img src=/media/jact/small/images/0217_June/Brennan.jpg alt="" itemprop=thumbnailUrl /></noscript></a> </div></div><div class="col col-content"><aside class=article-aside> <span class="category-name  cat-orange" title="Category: "> <a href=/columns/where-are-they-now><span itemprop=genre>Where Are They Now</span></a> </span> <dl class="article-info muted"> <dt class=article-info-term> </dt><dd class=hidden></dd></dl></aside><div class=article-title><h3 itemprop=name> <a href=/columns/where-are-they-now/4375-where-are-they-now-brennen-reeves itemprop=url> Where Are They Now? Brennen Reeves</a> </h3></div></div></div><div class="magazine-item link-item" itemscope itemtype=http://schema.org/Article><div class="col col-media"> </div><div class="col col-content"><aside class=article-aside> <span class="category-name  cat-orange" title="Category: "> <a href=/columns/last-call><span itemprop=genre>Last Call</span></a> </span> <dl class="article-info muted"> <dt class=article-info-term> </dt><dd class=hidden></dd></dl></aside><div class=article-title><h3 itemprop=name> <a href=/columns/last-call/4372-future-generations-deserve-a-better-political-system itemprop=url> Future Generations Deserve A Better Political System</a> </h3></div></div></div><div class="magazine-item link-item" itemscope itemtype=http://schema.org/Article><div class="col col-media"> </div><div class="col col-content"><aside class=article-aside> <span class="category-name  cat-orange" title="Category: "> <a href=/columns/at-the-helm><span itemprop=genre>At the Helm</span></a> </span> <dl class="article-info muted"> <dt class=article-info-term> </dt><dd class=hidden></dd></dl></aside><div class=article-title><h3 itemprop=name> <a href=/columns/at-the-helm/4348-teamwork-makes-it-happen itemprop=url> Teamwork makes it happen</a> </h3></div></div></div><div class="magazine-item link-item" itemscope itemtype=http://schema.org/Article><div class="col col-media"><div class="pull-left item-image" itemprop=image> <a href=/columns/last-call/4347-every-father-s-worst-nightmare itemprop=url> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/media/jact/small/images/LastCallMay2017.jpg data-jchll=true alt="" itemprop=thumbnailUrl /><noscript><img src=/media/jact/small/images/LastCallMay2017.jpg alt="" itemprop=thumbnailUrl /></noscript></a> </div></div><div class="col col-content"><aside class=article-aside> <span class="category-name  cat-orange" title="Category: "> <a href=/columns/last-call><span itemprop=genre>Last Call</span></a> </span> <dl class="article-info muted"> <dt class=article-info-term> </dt><dd class=hidden></dd></dl></aside><div class=article-title><h3 itemprop=name> <a href=/columns/last-call/4347-every-father-s-worst-nightmare itemprop=url> Every Father’s Worst Nightmare</a> </h3></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="t3-module module " id=Mod228><div class=module-inner><div class=module-ct><div class=custom><div class=fb-page data-href=https://www.facebook.com/hiltonheadmonthly data-height=400 data-small-header=false data-adapt-container-width=true data-hide-cover=false data-show-facepile=true data-show-posts=true><div class=fb-xfbml-parse-ignore><blockquote cite=https://www.facebook.com/hiltonheadmonthly><a href=https://www.facebook.com/hiltonheadmonthly>Hilton Head Monthly</a></blockquote></div></div></div></div></div></div><div class="t3-module module " id=Mod220><div class=module-inner><h3 class="module-title "><span>Weather</span></h3><div class=module-ct><div id=ja-weather-220 class=ja-weather><div class=panel-group id=accordion role=tablist aria-multiselectable=true><div class="panel panel-default"><div class=panel-heading role=tab id=headingOne-220-2422365><h4 class=panel-title> <a data-toggle=collapse data-parent=#accordion href=#tab-220-2422365 aria-expanded=true aria-controls=tab-220-2422365> Hilton Head Island </a> <span> <i class="wi wi-cloudy" title=Cloudy></i> 74 <sup class=deg>&deg;F</sup> </span> </h4></div><div id=tab-220-2422365 class="panel-collapse collapse in" role=tabpanel aria-labelledby=headingOne-220-2422365 aria-expanded=true><div class=panel-body> <header class=weather-header> <span class="icon icon-large condition"> <i class="wi wi-cloudy" title=Cloudy></i> </span> <div> <span class="text city"> Hilton Head Island <small>United States</small> </span> <span class="text weather-info"> Cloudy, 74 <sup class=deg>&deg;F</sup> </span> </div></header><section class=weather-detail><table class=table> <thead> <tr> <th colspan=3>Current Conditions</th> </tr> </thead> <tbody> <tr> <td colspan=3> Sunrise: 6:16 am &nbsp; | &nbsp; Sunset: 8:27 pm </td> </tr> <tr> <td> <span title=Humidity><i class="wi wi-thermometer"></i> 94%</span> &nbsp;&nbsp;&nbsp; <span title=Wind> <i class="wi wi-wind-default _225-deg" title="South West (235 Degrees)"></i> 22.0 mph </span> &nbsp;&nbsp;&nbsp; <span title=Pressure><i class="wi wi-sprinkles"></i> 34.203 bar</span> </td> </tr> </tbody> </table> </section><section class=weather-forecast><table class=table> <thead> <tr> <th colspan=4>Forecast</th> </tr> </thead> <tbody> <tr> <td><span class="text date" title="Tuesday, 06 June 2017">Tue</span></td> <td><i class="wi wi-thunderstorm" title=Thunderstorms></i></td> <td><span class="text temp-low">Low: 75 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 80 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Wednesday, 07 June 2017">Wed</span></td> <td><i class="wi wi-thunderstorm" title="Isolated Thundershowers"></i></td> <td><span class="text temp-low">Low: 71 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 76 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Thursday, 08 June 2017">Thu</span></td> <td><i class="wi wi-showers" title=Showers></i></td> <td><span class="text temp-low">Low: 67 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 78 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Friday, 09 June 2017">Fri</span></td> <td><i class="wi wi-day-sunny-overcast" title="Fair (day)"></i></td> <td><span class="text temp-low">Low: 71 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 80 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Saturday, 10 June 2017">Sat</span></td> <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td> <td><span class="text temp-low">Low: 73 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 82 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Sunday, 11 June 2017">Sun</span></td> <td><i class="wi wi-thunderstorm" title=Thunderstorms></i></td> <td><span class="text temp-low">Low: 75 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 82 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Monday, 12 June 2017">Mon</span></td> <td><i class="wi wi-thunderstorm" title=Thunderstorms></i></td> <td><span class="text temp-low">Low: 76 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 83 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Tuesday, 13 June 2017">Tue</span></td> <td><i class="wi wi-thunderstorm" title=Thunderstorms></i></td> <td><span class="text temp-low">Low: 76 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 83 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Wednesday, 14 June 2017">Wed</span></td> <td><i class="wi wi-thunderstorm" title=Thunderstorms></i></td> <td><span class="text temp-low">Low: 76 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 86 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Thursday, 15 June 2017">Thu</span></td> <td><i class="wi wi-thunderstorm" title=Thunderstorms></i></td> <td><span class="text temp-low">Low: 77 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 86 <sup class=deg>&deg;F</sup></span></td> </tr> </tbody> </table> </section> </div> </div> </div><div class="panel panel-default"><div class=panel-heading role=tab id=headingOne-220-2366095><h4 class=panel-title> <a data-toggle=collapse data-parent=#accordion href=#tab-220-2366095 aria-expanded=false aria-controls=tab-220-2366095> Bluffton </a> <span> <i class="wi wi-night-clear" title="Clear (night)"></i> 59 <sup class=deg>&deg;F</sup> </span> </h4></div><div id=tab-220-2366095 class="panel-collapse collapse " role=tabpanel aria-labelledby=headingOne-220-2366095 aria-expanded=false><div class=panel-body> <header class=weather-header> <span class="icon icon-large condition"> <i class="wi wi-night-clear" title="Clear (night)"></i> </span> <div> <span class="text city"> Bluffton <small>United States</small> </span> <span class="text weather-info"> Clear (night), 59 <sup class=deg>&deg;F</sup> </span> </div></header><section class=weather-detail><table class=table> <thead> <tr> <th colspan=3>Current Conditions</th> </tr> </thead> <tbody> <tr> <td colspan=3> Sunrise: 6:10 am &nbsp; | &nbsp; Sunset: 9:9 pm </td> </tr> <tr> <td> <span title=Humidity><i class="wi wi-thermometer"></i> 74%</span> &nbsp;&nbsp;&nbsp; <span title=Wind> <i class="wi wi-wind-default _30-deg" title="North East (35 Degrees)"></i> 14.0 mph </span> &nbsp;&nbsp;&nbsp; <span title=Pressure><i class="wi wi-sprinkles"></i> 33.288 bar</span> </td> </tr> </tbody> </table> </section><section class=weather-forecast><table class=table> <thead> <tr> <th colspan=4>Forecast</th> </tr> </thead> <tbody> <tr> <td><span class="text date" title="Tuesday, 06 June 2017">Tue</span></td> <td><i class="wi wi-day-sunny-overcast" title="Fair (day)"></i></td> <td><span class="text temp-low">Low: 55 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 72 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Wednesday, 07 June 2017">Wed</span></td> <td><i class="wi wi-day-cloudy" title="Mostly Cloud (day)"></i></td> <td><span class="text temp-low">Low: 54 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 67 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Thursday, 08 June 2017">Thu</span></td> <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td> <td><span class="text temp-low">Low: 53 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 72 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Friday, 09 June 2017">Fri</span></td> <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td> <td><span class="text temp-low">Low: 53 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 78 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Saturday, 10 June 2017">Sat</span></td> <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td> <td><span class="text temp-low">Low: 62 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 85 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Sunday, 11 June 2017">Sun</span></td> <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td> <td><span class="text temp-low">Low: 68 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 89 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Monday, 12 June 2017">Mon</span></td> <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td> <td><span class="text temp-low">Low: 72 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 92 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Tuesday, 13 June 2017">Tue</span></td> <td><i class="wi wi-thunderstorm" title="Isolated Thundershowers"></i></td> <td><span class="text temp-low">Low: 73 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 88 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Wednesday, 14 June 2017">Wed</span></td> <td><i class="wi wi-showers" title=Showers></i></td> <td><span class="text temp-low">Low: 70 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 86 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Thursday, 15 June 2017">Thu</span></td> <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td> <td><span class="text temp-low">Low: 70 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 85 <sup class=deg>&deg;F</sup></span></td> </tr> </tbody> </table> </section> </div> </div> </div><div class="panel panel-default"><div class=panel-heading role=tab id=headingOne-220-2360876><h4 class=panel-title> <a data-toggle=collapse data-parent=#accordion href=#tab-220-2360876 aria-expanded=false aria-controls=tab-220-2360876> Beaufort </a> <span> <i class="wi wi-thunderstorm" title="Isolated Thundershowers"></i> 74 <sup class=deg>&deg;F</sup> </span> </h4></div><div id=tab-220-2360876 class="panel-collapse collapse " role=tabpanel aria-labelledby=headingOne-220-2360876 aria-expanded=false><div class=panel-body> <header class=weather-header> <span class="icon icon-large condition"> <i class="wi wi-thunderstorm" title="Isolated Thundershowers"></i> </span> <div> <span class="text city"> Beaufort <small>United States</small> </span> <span class="text weather-info"> Isolated Thundershowers, 74 <sup class=deg>&deg;F</sup> </span> </div></header><section class=weather-detail><table class=table> <thead> <tr> <th colspan=3>Current Conditions</th> </tr> </thead> <tbody> <tr> <td colspan=3> Sunrise: 6:15 am &nbsp; | &nbsp; Sunset: 8:28 pm </td> </tr> <tr> <td> <span title=Humidity><i class="wi wi-thermometer"></i> 96%</span> &nbsp;&nbsp;&nbsp; <span title=Wind> <i class="wi wi-wind-default _225-deg" title="South West (235 Degrees)"></i> 14.0 mph </span> &nbsp;&nbsp;&nbsp; <span title=Pressure><i class="wi wi-sprinkles"></i> 34.169 bar</span> </td> </tr> </tbody> </table> </section><section class=weather-forecast><table class=table> <thead> <tr> <th colspan=4>Forecast</th> </tr> </thead> <tbody> <tr> <td><span class="text date" title="Tuesday, 06 June 2017">Tue</span></td> <td><i class="wi wi-thunderstorm" title=Thunderstorms></i></td> <td><span class="text temp-low">Low: 74 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 81 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Wednesday, 07 June 2017">Wed</span></td> <td><i class="wi wi-thunderstorm" title="Isolated Thundershowers"></i></td> <td><span class="text temp-low">Low: 70 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 74 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Thursday, 08 June 2017">Thu</span></td> <td><i class="wi wi-thunderstorm" title="Scattered Thunderstorms"></i></td> <td><span class="text temp-low">Low: 64 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 80 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Friday, 09 June 2017">Fri</span></td> <td><i class="wi wi-day-sunny-overcast" title="Fair (day)"></i></td> <td><span class="text temp-low">Low: 67 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 82 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Saturday, 10 June 2017">Sat</span></td> <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td> <td><span class="text temp-low">Low: 70 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 84 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Sunday, 11 June 2017">Sun</span></td> <td><i class="wi wi-thunderstorm" title="Isolated Thundershowers"></i></td> <td><span class="text temp-low">Low: 72 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 86 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Monday, 12 June 2017">Mon</span></td> <td><i class="wi wi-thunderstorm" title=Thunderstorms></i></td> <td><span class="text temp-low">Low: 75 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 85 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Tuesday, 13 June 2017">Tue</span></td> <td><i class="wi wi-thunderstorm" title=Thunderstorms></i></td> <td><span class="text temp-low">Low: 76 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 86 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Wednesday, 14 June 2017">Wed</span></td> <td><i class="wi wi-thunderstorm" title=Thunderstorms></i></td> <td><span class="text temp-low">Low: 76 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 90 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Thursday, 15 June 2017">Thu</span></td> <td><i class="wi wi-thunderstorm" title=Thunderstorms></i></td> <td><span class="text temp-low">Low: 77 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 90 <sup class=deg>&deg;F</sup></span></td> </tr> </tbody> </table> </section> </div> </div> </div><div class="panel panel-default"><div class=panel-heading role=tab id=headingOne-220-2489314><h4 class=panel-title> <a data-toggle=collapse data-parent=#accordion href=#tab-220-2489314 aria-expanded=false aria-controls=tab-220-2489314> Savannah </a> <span> <i class="wi wi-thunderstorm" title=Thunderstorms></i> 75 <sup class=deg>&deg;F</sup> </span> </h4></div><div id=tab-220-2489314 class="panel-collapse collapse " role=tabpanel aria-labelledby=headingOne-220-2489314 aria-expanded=false><div class=panel-body> <header class=weather-header> <span class="icon icon-large condition"> <i class="wi wi-thunderstorm" title=Thunderstorms></i> </span> <div> <span class="text city"> Savannah <small>United States</small> </span> <span class="text weather-info"> Thunderstorms, 75 <sup class=deg>&deg;F</sup> </span> </div></header><section class=weather-detail><table class=table> <thead> <tr> <th colspan=3>Current Conditions</th> </tr> </thead> <tbody> <tr> <td colspan=3> Sunrise: 6:18 am &nbsp; | &nbsp; Sunset: 8:28 pm </td> </tr> <tr> <td> <span title=Humidity><i class="wi wi-thermometer"></i> 98%</span> &nbsp;&nbsp;&nbsp; <span title=Wind> <i class="wi wi-wind-default _225-deg" title="South West (230 Degrees)"></i> 14.0 mph </span> &nbsp;&nbsp;&nbsp; <span title=Pressure><i class="wi wi-sprinkles"></i> 34.169 bar</span> </td> </tr> </tbody> </table> </section><section class=weather-forecast><table class=table> <thead> <tr> <th colspan=4>Forecast</th> </tr> </thead> <tbody> <tr> <td><span class="text date" title="Tuesday, 06 June 2017">Tue</span></td> <td><i class="wi wi-thunderstorm" title=Thunderstorms></i></td> <td><span class="text temp-low">Low: 73 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 80 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Wednesday, 07 June 2017">Wed</span></td> <td><i class="wi wi-thunderstorm" title="Isolated Thundershowers"></i></td> <td><span class="text temp-low">Low: 69 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 75 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Thursday, 08 June 2017">Thu</span></td> <td><i class="wi wi-showers" title=Showers></i></td> <td><span class="text temp-low">Low: 64 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 78 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Friday, 09 June 2017">Fri</span></td> <td><i class="wi wi-day-cloudy" title="Partly Cloudy (day)"></i></td> <td><span class="text temp-low">Low: 64 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 81 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Saturday, 10 June 2017">Sat</span></td> <td><i class="wi wi-thunderstorm" title="Isolated Thundershowers"></i></td> <td><span class="text temp-low">Low: 68 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 84 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Sunday, 11 June 2017">Sun</span></td> <td><i class="wi wi-thunderstorm" title=Thunderstorms></i></td> <td><span class="text temp-low">Low: 70 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 85 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Monday, 12 June 2017">Mon</span></td> <td><i class="wi wi-thunderstorm" title=Thunderstorms></i></td> <td><span class="text temp-low">Low: 73 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 85 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Tuesday, 13 June 2017">Tue</span></td> <td><i class="wi wi-thunderstorm" title=Thunderstorms></i></td> <td><span class="text temp-low">Low: 74 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 85 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Wednesday, 14 June 2017">Wed</span></td> <td><i class="wi wi-thunderstorm" title=Thunderstorms></i></td> <td><span class="text temp-low">Low: 74 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 88 <sup class=deg>&deg;F</sup></span></td> </tr> <tr> <td><span class="text date" title="Thursday, 15 June 2017">Thu</span></td> <td><i class="wi wi-thunderstorm" title=Thunderstorms></i></td> <td><span class="text temp-low">Low: 74 <sup class=deg>&deg;F</sup></span></td> <td><span class="text temp-high">High: 89 <sup class=deg>&deg;F</sup></span></td> </tr> </tbody> </table> </section> </div> </div> </div> </div> </div></div></div></div></div></div></div></div><footer id=t3-footer class="wrap t3-footer"><div class=container><section class=t3-footer-links><div class=row><div class=col-md-4><div class=logo><div class=logo-image> <a href=/ title="Hilton Head Monthly"> <img class=logo-img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/stories/joomlart/logohiltonhead.png data-jchll=true alt="Hilton Head Monthly"/><noscript><img class=logo-img src=/images/stories/joomlart/logohiltonhead.png alt="Hilton Head Monthly"/></noscript> <span>Hilton Head Monthly</span> </a> <small class=site-slogan>Connecting the Lowcountry</small> </div></div><div class=acy-email-footer><div class=acymailing_moduleacy-email-footer id=acymailing_module_formAcymailing82341><div class=acymailing_fulldiv id=acymailing_fulldiv_formAcymailing82341><form id=formAcymailing82341 action=/food/recipes onsubmit="return submitacymailingform('optin','formAcymailing82341')" method=post name=formAcymailing82341><div class=acymailing_module_form><div class=acymailing_introtext>Sign up via our free email subscription service to receive notifications when new information is available.</div><table class=acymailing_form> <tr> <td class="acyfield_name acy_requiredField"> <input id=user_name_formAcymailing82341 onfocus="if(this.value == 'Name') this.value = '';" onblur="if(this.value=='') this.value='Name';" class=inputbox type=text name=user[name] style=width:100% value=Name title=Name /> </td> <td class="acyfield_email acy_requiredField"> <input id=user_email_formAcymailing82341 onfocus="if(this.value == 'E-mail') this.value = '';" onblur="if(this.value=='') this.value='E-mail';" class=inputbox type=text name=user[email] style=width:100% value=E-mail title=E-mail /> </td> <td class=acysubbuttons> <input class="button subbutton btn btn-primary" type=submit value=Subscribe name=Submit onclick="try{ return submitacymailingform('optin','formAcymailing82341'); }catch(err){alert('The form could not be submitted '+err);return false;}"/> </td> </tr> </table> <input type=hidden name=ajax value=0 /> <input type=hidden name=acy_source value=module_185 /> <input type=hidden name=ctrl value=sub /> <input type=hidden name=task value=notask /> <input type=hidden name=redirect value=http%3A%2F%2Fwww.hiltonheadmonthly.com%2Ffood%2Frecipes%2F4382-two-tomatoes-tacos-with-watercress-pesto /> <input type=hidden name=redirectunsub value=http%3A%2F%2Fwww.hiltonheadmonthly.com%2Ffood%2Frecipes%2F4382-two-tomatoes-tacos-with-watercress-pesto /> <input type=hidden name=option value=com_acymailing /> <input type=hidden name=hiddenlists value=1 /> <input type=hidden name=acyformname value=formAcymailing82341 /> </div></form></div></div></div></div><div class=col-md-8><div class="t3-spotlight t3-footnav  row"><div class=" col-lg-3 col-md-3  col-sm-3 hidden-sm   col-xs-6 hidden-xs "> </div><div class=" col-lg-3 col-md-3  col-sm-4 hidden-sm   col-xs-6 hidden-xs "><div class="t3-module module " id=Mod131><div class=module-inner><h3 class="module-title "><span>Monthly</span></h3><div class=module-ct><ul class="nav  nav-pills nav-stacked "> <li class=item-316><a href=/about-monthly>About Monthly</a></li><li class=item-237><a href=/archive>Archive</a></li><li class=item-238><a href=/subscriptions>Subscriptions / Renewals</a></li><li class=item-235><a href=/contact-us>Contact Us</a></li><li class=item-236><a href=/advertise-with-us>Advertise with Us</a></li><li class=item-315><a href=/distribution-list>Distribution List</a></li><li class=item-328><a href=/monthly-newsletter>Newsletter</a></li><li class=item-365><a href=/bridal-vedor-guide>Bridal vendor guide</a></li><li class=item-367><a href=/mothers-day>Mother's Day</a></li></ul></div></div></div></div><div class=" col-lg-3 col-md-3  col-sm-6 hidden-sm   col-xs-6 hidden-xs "><div class="t3-module moduleja-social " id=Mod181><div class=module-inner><h3 class="module-title "><span>Social</span></h3><div class=module-ct><div class=customja-social><ul class=nav> <li> <a href=https://www.facebook.com/hiltonheadmonthly><i class="fa fa-facebook"> </i>Facebook</a></li> <li> <a href=https://twitter.com/hhmonthly><i class="fa fa-twitter"> </i>Twitter</a></li> <li> <a href=https://www.pinterest.com/hiltonheadmonth/><i class="fa fa-pinterest"> </i>Pinterest</a></li> <li> <a href=https://www.youtube.com/user/HiltonHeadMonthly><i class="fa fa-youtube"> </i>Youtube</a></li> <li> <a href=https://instagram.com/hiltonheadmonthly/><i class="fa fa-instagram"> </i>Instagram</a></li> </ul></div></div></div></div></div><div class=" col-lg-3 col-md-3 col-sm-12 col-xs-12"> &nbsp; </div></div><div class=footer-banner><div class=bannergroup> </div> </div> </div> </div> </section><section class=t3-copyright><div class=row><div class="col-md-12 copyright "> <small>Copyright &copy; 2017 <a href=/ title="Hilton Head Monthly" rel=nofollow>Hilton Head Monthly</a>. All Rights Reserved. Monthly LLC, 52 New Orleans Road, 29928, Hilton Head Island, South Carolina, (843) 842-6988</small> </div></div></section></div></footer></div> <script src=/media/plg_jchoptimize/assets/gz/1/0/6fe7f0ae6cdc25b14854dd8992bcc045.js defer async></script> </body> </html>